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The impossible just got possible

NVivo 8

This guide will help you to get up and running with NVivo. It provides 
information about installing NVivo 8 and introduces the basic steps to 
get you started, including tips for approaching your research project 
and an introduction to the main features.
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Introducing NVivo

Welcome to NVivo. This guide will help you to get up and running with NVivo. It provides information 

about installing NVivo 8 and introduces the basic steps to get you started, including tips for 

approaching your research project and an introduction to the main features. For detailed information 

about using NVivo, refer to the following resources:

Resource Description

NVivo Help On the Help menu, click NVivo Help to access comprehensive information 

about working with NVivo. The help is organized in two parts:

•	 Using the Software contains step-by-step instructions for working 

with NVivo. 

•	 Working With Your Data provides concepts and strategies that 

help you get the most out of the software.

You can choose to access offline help that is installed with NVivo or you 

can get the most up-to-date help via the web. If you are connected to 

the Internet, ‘online’ help will automatically be displayed–if you prefer to 

work with ‘offline’ help, change the setting in NVivo’s Application Options 

(Tools>Options).

NVivo Tutorials NVivo tutorials can be accessed from the Help menu in your software. 

Some help topics also include mini ‘show me’ movies that provide a quick 

demonstration of the task at hand.

Note: To run the tutorials and mini ‘show me’ movies you will need Adobe Flash 
Player. If you do not have it installed, you will be prompted to download the player 
from the Adobe website: www.adobe.com

QSR Website The QSR website (www.qsrinternational.com) provides an extensive range 

of resources to assist NVivo users including:

•	 Frequently asked questions

•	 Materials to help you get started including tutorials

•	 Resource articles, including a list of ‘what’s new in NVivo 8’

•	 Access to the QSR support team

•	 Access to the QSR forum (http://forums.qsrinternational.com)

•	 Information about training workshops in your area 

To locate the website resources you need, search the ‘knowledgebase’  

in the Support section.
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Installation

Installing NVivo is a simple process that involves moving through a series of screens. Before 

installing, make sure that your computer meets the hardware and software requirements  

described below. 

It is also a good idea to have your license key nearby. You can find this on your NVivo  

CD sleeve, or—if you downloaded the product—in the download email communication received 

from QSR. 

Hardware and Software Requirements

You need the following components to install and run NVivo:

Component Minimum Recommended

Processor 1.2GHz Pentium III-compatible 

processor

1.6GHz Pentium 4-compatible 

processor or faster

Memory 512 MB RAM 1GB RAM or more

Display 1024 x 768 screen resolution 1280 x 1024 screen resolution 

or higher

Operating 

System

Microsoft Windows 2000  

Professional Service Pack 4

Microsoft Windows XP Service 

Pack 2 or later, including 

Microsoft Windows Vista Service 

Pack 1

Hard Disk Approximately 1GB of  

available hard-disk space

Approximately 2GB of available 

hard-disk space

Other Internet connection

If you intend to work with data in a language other than English, you must ensure that the  

language has been installed on your computer. Refer to the Microsoft Windows online help for  

more information.

Installing NVivo 

To install NVivo:

1	 Insert the NVivo CD into your CD drive. If the install does not start automatically,  
double-click the setup.exe file. 
OR 
If you downloaded NVivo electronically, locate and double-click the NVivo8.exe file. The 
InstallShield Wizard is displayed. It lists the components that need to be installed before 
installing NVivo.

2	 Click OK and follow the prompts to install the components. 
When the components are installed, the QSR NVivo 8 window is displayed.

3	 Click the Next button. The License Agreement is displayed. 

4	 Read the agreement and, if you agree, click the I accept the terms in the license  
agreement option.

5	 Click the Next button. The Registration window is displayed.

6	 Enter your license key. You can find this on your NVivo CD sleeve, or—if you downloaded the 
product—in the download email communication received from QSR.

7	 Click the Next button. The Setup Type window is displayed.

8	 Choose the Complete set up option—this is recommended for most users.

9	 Click the Change button if you want to change the default location for the application. 	

Software is commonly installed under Program Files. This location may differ under Vista.

10	 Click the Next button. The Select Program Folder window is displayed.

11	 By default, the install will create a program folder for all your NVivo icons. To put the items  

in another folder, enter a new folder name.

12	 Click the Next button. 

The Desktop Shortcuts window is displayed. 

The selected items will appear as icons on your desktop—if you do not want these icons  

to appear, clear the check boxes.

13	 Click the Next button. The Language window is displayed.

14	 Select the user interface language you want to use—this language will be used for all menus and 

dialog boxes within NVivo.

15	 Click the Next button. The Ready to Install Program window is displayed.

16	 Check the settings in the Current Settings list. To change a setting, click the Back  

button. To continue the installation, click the Install button.
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17	 When the files have been copied, the Installshield Wizard Completed screen is displayed.  

By default, the Show the readme file option is selected. The readme file contains general 

information and updates about NVivo. If you do not want to view the file now, clear the  

check box.

18	 Click the Finish button.  

To start NVivo, double-click the QSR NVivo 8 icon on your desktop.

Activating NVivo

After installing NVivo, you have a limited amount of time before you are required to ‘activate’ the 

product. Product activation is a simple and secure process that ensures only valid licenses are used 

to operate the software.

You can activate your license via the Internet or by contacting QSR. 

Activating via the Internet

If you are connected to the Internet, you can activate your license online:

1	 Ensure that you are connected to the Internet.

2	 On the Help menu, click the Activate License option (or Activate Now on the  

activation reminder). 

The Activate screen is displayed.

3	 Click the Activate via Internet option.

4 	 Enter your details. Those marked with an asterisk (*) must be provided.

5 	 Click Activate to complete your product activation.

Contacting QSR to Activate

If you do not have an Internet connection, you can send an activation request to QSR by email, mail, 

fax or phone. Then, enter the activation key provided by QSR to activate your license.

To send an activation request by email, mail, fax or phone:

1	 On the Help menu, click the Activate License option (or select Activate Now on the  

activation reminder). 

The Activate screen is displayed.

2 	 Click Activate via Email, Mail/Fax or Phone. Note: if you only access your email using an 

Internet browser (web mail), you cannot activate NVivo by email.

3 	 Enter your details. Those marked with an asterisk (*) must be provided.

4 	 Click the Generate button to obtain an Installation Key. (This must be provided to QSR along 

with your details).

5 	 If you are activating by email, click the Send button. NVivo will generate an activation request 

email using your default mail client. Send this email to QSR. 

OR 

If you are activating by mail, fax or phone, click the Print button to print the NVivo Activation 

Request form. Contact QSR using the details provided on the form.

To enter the Activation Key provided by QSR:

1	 On the Help menu, click Activate License. 

The Activate screen is displayed.

2	 Click Activate via Email, Mail/Fax or Phone.

3 	 In the Activation Key field, enter the Activation Key provided by QSR.

4 	 Click the Activate button.

Deactivating NVivo

You may want to deactivate your NVivo license on a particular computer. For example, if you  

get a new computer, you should deactivate the NVivo license on your old computer, before  

installing and activating NVivo on your new computer. Refer to the help for instructions on how  

to deactivate NVivo.

Note: If you are a system administrator installing and activating NVivo 8 on multiple computers, you can 
perform a ‘silent install’ using MSI command line techniques. Refer to the NVivo 8 Network Administrator’s 
Guide for more information. You can download this guide from the QSR website (www.qsrinternational.com).
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Note: NVivo relies on a number of other components to run, and if they are not already present when you 
install, NVivo will install them for you. However, when NVivo is uninstalled, these components remain on your 
computer. These components can be removed individually using the Uninstall a program function which can 
be accessed from your computer Control Panel. You should only uninstall them if you are certain that they are 
not utilized by other programs on your computer and you have no future need for them. Components to be 
removed in the following order are: 
•	 Crystal Reports for .NET Framework 2.0 
•	 Microsoft SQL Server 2005 
•	 Microsoft .NET Framework 2.0 
• 	 Quick Time Player 7 
•	 Windows Media Player 9 (for Windows 2000) or Windows Media Player 11 (for Windows XP and Vista)

Removing NVivo

The procedure for removing NVivo software varies depending on whether you are running Windows 

2000, Windows XP or Windows Vista. In this guide, we provide the steps for removing NVivo from 

Windows Vista. If you are running Windows 2000 or XP, refer to the Microsoft Windows online help 

for instructions on how to remove an installed program.

To remove NVivo software installed on Windows Vista:

1	 On your Windows Start menu, click the Control Panel option. 

The Control Panel is displayed.

2	 Click the Uninstall a program option.

3	 Select QSR NVivo 8 from the list of currently installed programs.

4	 Click the Uninstall button. 

You are prompted to confirm the removal of QSR NVivo 8.

5	 Click Yes. 

The NVivo software is removed from your computer.

The NVivo Workspace

The NVivo workspace provides easy access to all elements of your research project.

You can customize the workspace to suit the way you want to work—refer to the help for detailed 

instructions.

The workspace is made up of the following components:

In NVivo, you work with your project items in three main views:

•	 Navigation View

•	 List View

•	 Detail View

The menus and toolbar buttons are ‘context-sensitive’ and change depending on the views you  

are working in.

Title bar

Menus

Toolbars

Navigation 
View

Status bar

Detail  
View

List  
View

Find
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Navigation View

The Navigation View enables you to organize and access all your project items:

Drag the 
handle down to 
make more room

Create folders to 
organize source 
materials

Click a button to 
display related 
folders

Click to configure 
the navigation 
buttons

Click to see  
all folders

Component Description

Sources

 

In NVivo, ‘sources’ are your research or project materials—anything 

from video recordings of research settings, to typed memos  

capturing your thoughts and ideas. Sources are categorized into the 

following types:

•	 Internals: primary source materials such as field notes, audio 

interviews, video footage, photographs or whatever raw data is 

relevant to your project.

•	 Externals: ‘proxy’ sources representing material that you cannot 

import into NVivo (newspaper articles, books, web pages and so 

on). In an external, you can record notes or summaries relating to 

the material. If the external represents a file on your computer, you 

can link to and open the file.

•	 Memos: records of your thoughts and observations. If a memo is 

related to a particular project item you can create a ‘memo link’ to 

link the two together.

Nodes You can ‘code’ sources to gather material by topic, for example, you 

could gather all the content relating to the concept of community.  

The container for references to this material is called a ‘node’. NVivo  

provides the following types of nodes:

•	 Free Nodes: ‘stand-alone’ nodes that have no clear logical 

connection with other nodes—they do not easily fit into a 

hierarchical structure.

•	 Tree Nodes: nodes that are catalogued in a hierarchical structure, 

moving from a general category at the top (the parent node) to 

more specific categories (child nodes). 

•	 Cases: nodes used to gather material about people or sites that 		

have attributes such as gender or age. Like tree nodes, cases can 

also be organized in hierarchies.

•	 Relationships: nodes that describe the connection between  

two project items. For example, the relationship between two  

cases (Anne works with Bill) or between two nodes (Poverty 

impacts Health).

•	 Matrices: a collection of nodes resulting from a matrix coding 

query. Although you can open and explore the nodes in a matrix, 

you cannot code at them.

The Components of a Project

The Navigation View provides access to all the components of a project, which may include:
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Component Description

Sets Sets provide a flexible way of grouping project items of different 

types. For example, you might create a set for the photographs and 

videos taken in a particular setting. You can customize the order of 

the items in a set to make a virtual ‘album’ or photo gallery.

Queries Queries enable you to question your data, find patterns and pursue 

ideas. You can save queries, re-run them through new data and track 

the evolution of results.

Models Models can illustrate initial ideas about your project or identify  

emerging patterns and connections. Make a ‘static’ model to  

represent your project at a specific point in time. Make a ‘dynamic’ 

model to represent your project in real time.

Links NVivo provides the following ways to link your data:

•	 Memo Links: use ‘memo links’ to attach a memo to the source 

or node that is related to it.

•	 See Also Links: use ‘see also’ links to place pointers between 

the content of sources, nodes, models or sets.

•	 Annotations: like scribbled notes in a margin, annotations 

enable you to comment on selected content.

Classifications NVivo enables you to classify:

•	 Cases by setting up attributes such as gender, age  

and location.

•	 Relationships by setting up relationship types (loves, impacts, 

employs, is married to and so on).

List View

When you select a folder in Navigation View, its contents are displayed in List View. In this view, 

you can add new items, open existing items and edit item properties. You can choose to display the 

contents of a folder as ‘thumbnails’–an easy way to view and work with your videos and pictures.

This List View displays the contents of a folder:

Double-click an 
item to open it

Drag boundary to
resize columns

Sort the list by clicking on  
the required column heading

Right-click  
on items to 
access a  
context-menu

Detail View

When you open an item from List View it is displayed in Detail View. This is an example of a 

document opened in Detail View:

Open multiple items 
and move through them 
using the tabs

Apply styles and 
text formatting

Select content and 
code it at a node

Create ‘see  
also’ links

Add and view 
annotations



14 The NVivo Workspace 15The NVivo Workspace

Getting Started

In Detail View, you can also:

•	 Open and explore a node to see the content gathered there—including text, pictures, audio  

	 and video. 

•	 Display the results of a query. 

•	 Undock the view from the workspace and work in a separate window.

Refer to the help for information about performing these tasks.

Working with Toolbars

NVivo provides toolbars for fast access to the most common NVivo functions—you can hover over 

each button for a description of what it does.

Use the Main toolbar to perform common tasks such as save, print, cut, copy, paste and undo:

Use the Edit toolbar to format text in sources and edit model content:

Use the Coding toolbar to code/uncode selected content:

Use the View toolbar to set display settings for project items:

 Use the Links toolbar to work with ‘see also’ links, annotations and memos:

Use the Media toolbar to play, pause, forward, rewind and stop a video or audio file:

Use the Grid toolbar to work with matrices or the project casebook: 

Working with Menus

The Main menu is at the top of the application window and provides access to all NVivo functions. 

The menus are ‘context sensitive’ and change depending on the items or views you are working 

with. For example, when you click in a document to begin coding, the Code menu becomes available.

Context (right-click) menus are also available throughout the application. For example, you can  

right-click on a selection of documents and add them to a set:

Right-click on selected  
documents and click the  
Add to Set option.

Click the handle and drag a 
toolbar to a new location

Click the drop-down arrow to add or 
remove toolbar buttons

Customizing Toolbars

You can change and move toolbars to suit the way you want to work:

Shortcut keys are 
available for most 
common tasks. You can 
see these on the right of 
each menu option.
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Using Help

This guide provides instructions for getting started with an NVivo project. For more detailed 

information about using the software and working with your data, refer to the NVivo help. To access 

the help, click the NVivo Help option on the Help menu. If you are connected to the Internet,  

NVivo 8 Online Help is displayed—it provides the most up-to-date instructions and user resources.

Click to access an index, search facility and glossary

The help is 
divided into 
Using the 
Software  
and Working 
With Your Data

Double-click  
on a book 
icon to see the 
topics below it

If you are not connected to the Internet, your local version of NVivo Help is displayed. If you would 

prefer to work with offline help all the time:

1	 On the Tools menu, click Options. 

The Application Options dialog box is displayed.

2	 Click the Always use offline help option.

3	 Click OK.

Help – Using the Software

The help topics under Using the Software contain step-by-step instructions and provide the  

fundamental information you need to work with the software:

Click to see  
alternative ways 
of completing  
the task

The arrow identifies drop-
down text. Click the underlined 
text to show or hide detailed 
information

Click the buttons for 
related instructions 
or concepts
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Help – Working With Your Data

The help topics under Working With Your Data provide concepts, tips and strategies that help you 

to handle your data—everything from ‘Where to Begin’ to ‘How to Assess My Project’. 

Click a button  
for related 
instructions or 
concepts

Approaching a Research Project

NVivo is designed to support you at every stage in your research project—from the earliest idea  

to the formulation of conclusions and recommendations. Before you start, you may find it helpful  

to consider the following: 

Prepare Your Data

•	 If you have structured documents—such as interviews where participants are all asked the same 

set of questions—format them using consistent paragraph styles to support auto coding. You 

can do the formatting in Microsoft Word before you import, or in NVivo after import.

•	 When working with audio, video or picture data, consider any editing requirements before import. 

For example, if you have hours of video footage, you may want to edit it down to a manageable 

size—you cannot do this editing in NVivo. If you have many large videos, you can choose to 

store them outside the project so that software performance is not compromised.

•	 Think about whether you will require transcripts for your audio and video sources. They can be 

imported in .doc, .rtf or .txt format or you can transcribe the media directly in NVivo. You can 

code directly in an audio/video or you can code the transcript. 

Prepare for Teamwork

•	 If you are working in a team, consider possible approaches. Team members can work on 

different data sources or bring unique perspectives to the same sources—either way, you can 

easily merge the contributions made by all collaborators.

•	 Each team member can work in their own project file or you can share a single project with other 

colleagues. Note that a project file can only be accessed by one person at a time.

•	 Where coding consistency is important, agree on a node structure early and have regular 

discussions about how the structure is evolving. Create this structure in a ‘master’ project and 

import it into the separate project files. Use the Coding Comparison Query to regularly check 

for consistency between coders. 

•	 Give each team member a unique user profile—they are prompted to enter this when they first 

launch NVivo. This way you can track the updates and coding done by members of your team.

Gather Your Early Ideas

•	 Make a project journal in NVivo. Use it to record your early goals, assumptions, theories and 

challenges. Keep track of your project as it evolves.

•	 Use your NVivo project as a central place to store all preliminary materials such as client briefs, 

literature notes, grant applications, participant release forms or thesis proposals.

•	 Create a model in NVivo to capture and visualize your theories or to aid your research design.

•	 If you have a research design, set up the sources, cases, and nodes to support it.
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NVivo Basics

Once you have determined how you will approach your research project, you are ready to get 

started. This guide will get you up and running with an NVivo project by taking you through the basic 

steps involved in:

•	 Creating a project

•	 Gathering your source materials

•	 Creating nodes

•	 Simple coding

Once you become familiar with these tasks, you can explore other features such as:

•	 Running queries to find patterns in the data

•	 Drawing models to visualize connections in the data

•	 Creating charts

•	 Running reports 

•	 Exporting data

Detailed information about each of these features is provided in the NVivo help.

Creating a Project

When you save a project it is stored on your computer as an .nvp file. 

To create a new project:

1	 Click the QSR NVivo 8 icon on your desktop to open the application. 

On first launch, the NVivo User dialog box is displayed. 

2	 By default, your Windows user name is displayed in the Name field. You can update the name 

if required. If you are sharing this Windows login with another user, enter your own name.

3	 In the Initials field, enter your initials.  

When working in a team, the initials will help you keep track of the updates made by team 

members. If multiple researchers will be using the current Windows login, you can prompt them 

for their user profile whenever they open NVivo. For more information refer to the help.

4	 Click OK.

5	 On the Welcome screen, click the New Project button. 

The New Project dialog box is displayed.

6	 Enter a name for your project in the Title field.

Note: The project title is not the same as the project file name. Although the title is used as a default when 
you first save a project, subsequent changes to the title are not reflected in the file name. 

7	 If required, enter a description of your project in the Description field. For example, this might 

include information about the objectives of your research project.

8	 To change the location of the project, click the Browse button. 

9	 Click OK. 

The NVivo window is displayed with the name of your project in the Title bar and your user 

initials in the Status bar:

 
Upgrading Projects from Previous Versions

NVivo 8 will allow you to open projects from NVivo 7, NVivo 2, NVivo 1, N6 (NUD*IST 6), N5 or 

N4. To upgrade older projects, simply open them in this version of NVivo:

 1	 On the File menu, click Open Project. 

The Open Project dialog box is displayed.

 2	 From the Files of type drop-down list (at the bottom of the dialog box), select the type of project 

you want to open. You can open the following projects in NVivo:

	 •	 NVivo 7 including NVivo 7 Student (.nvp) 

•	 NVivo 1 or 2 (.qda) 

•	 N6, N5 or N4 including N6 Student (.stp)

 3	 Using the Look in drop-down list, locate the drive and folder that contains the project you  

want to open.

These are 
the folders 
for your 
source data
- you can 
add your 
own folders 
under them List View

Project Title

User  
initials
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 4	 Click the required project file.

 5	 Click the Open button. The Convert Project dialog box is displayed.

 6	 Click the Browse button.

 7	 Using the Save in drop-down list, click the destination folder for the newly created project.

 8	 In the File name field, enter a name for the converted project.

 9	 Click Save.

10	 Set any required Import Options. Refer to the NVivo help for detailed information about  

these options.

11	 If required, enter the relevant user name and password for the older project.

12	 Click the Convert button.

Gathering Your Source Materials

In NVivo, ‘sources’ is the collective term for your research materials—anything from handwritten 

diaries to video recordings of group discussions. After creating a project, you can gather your 

research data in the following ways:

•	 Import Internals - these are your primary sources that may include:

>	 Documents in text (.txt), rich text (.rtf), portable document format (.pdf) or Word (.doc) 

format. For example, interview transcripts, emails, literature reviews and so on. You can 

also create documents directly in NVivo, refer to the help for more information.

>	 Video recordings in .mpg, .mpeg, .mpe, .wmv, .avi, .mov, .qt or .mp4 format. This might 

include video recordings of interviews or research settings, media clips and so on. 

>	 Audio recordings in .mp3, .wma or .wav format. This might include audio interviews, 

podcasts, music or whatever audio material is relevant to your research.

>	 Pictures that are in .bmp, .gif, .jpg, .jpeg, .tif or .tiff format. For example, you might have 

photos that are used to elicit responses from research participants or photos taken by the 

participants themselves.

•	 Create Externals for files that you cannot import—handwritten diaries, books, PowerPoint 

presentations and so on. 

•	 Create or Import Memos to record your thoughts and observations. For example, you could create 

a project journal to capture information about the progress of your project. 

Importing Sources

You can import sources at any time and organize them into folders if required. Refer to the help for 

detailed information about working with folders. 

To import your sources:

1	 Click the Internals folder.

2	 On the Project menu, click Import Internals. 

The Import Internals dialog box is displayed. 

3	 In the Import from field, click the Browse button.

4	 Locate the files (documents, audio, video or pictures) you want to import. Hold down the CTRL 

key to select multiple files or the SHIFT key to select a range of files. 

5	 Click the Open button. 

The selected files are displayed in the Import from field. 

6	 Select the required Options:

Option Description

Create  

descriptions 

Click this option if you want NVivo to use the first paragraph of the 

imported document to create the document description. 

To see the description for a selected document, click Document 

Properties on the Project menu. This option does not apply to 

audio, video or pictures.

Code sources 

at new cases 

located under

Click this option to automatically create a case for each source.  

This is useful if your documents, audio, video or pictures are related 

to individual research participants—and you want to create a case for 

each participant. If you do not choose to create cases now, you can 

always do it later. Refer to the help for more information about working 

with cases.

Create as  

read-only

Click this option to import the source as read-only. This means you 

can code and add annotations or links to the source but you cannot 

edit the text.

7 	 Click OK. 
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Media timeline

You can 
create the 
transcript 
in NVivo or 
import it in 
.doc, .rtf or 
.txt format

You can move the Media toolbar 
to suit the way you work—use it 
to play, pause and rewind the media

Creating a Transcript for Audio and Video Sources

When you import an audio or video and open it in Detail View, you will see that it contains an 

area for transcribing the media. You can code and annotate directly on the media (using the 

timeline) or you can work with text in the transcript or do a mixture of both.

You could add an Interviews folder  
and drag the sources into it

Imported sources in  
List View—double-click 
a source to open it

The node and  
reference counts 
are zero because 
no coding has been 
completed

The imported sources are displayed in List View: To transcribe audio or video media within NVivo:

1	 On the Media menu, click Play Speed, and then select your preferred play speed for 

transcribing.

2	 On the Media menu, click Play Mode.

3	 Click the Transcribe option. 

4	 On the Media toolbar, click the Play button. 

An entry is added to the transcript and you can enter the required text as the media is playing.  

You can also pause, rewind or skip sections of the media as you enter the text.

5	 Press the Stop button when you have finished with an entry. The timespan of the entry is 

displayed in the Timespan field.

6	 Press the Play button to create the next transcript entry. 

You can also import a transcript or use other ways to create transcript entries—refer to the help for 

more information. 

If you do not want to create transcript entries, you can hide the transcript—on the View menu, click 

Transcript, and then click Hide.

For more detailed information about working with audio and video sources, refer to the help.

Creating a Log for Pictures

When you import a picture and open it in Detail View, you will see that it includes an area for 

entering descriptive text—this is called the ‘picture log’. You can code and annotate directly on the 

picture or on the text in the picture log.

Using the 
picture log, 
you can 
describe 
the whole 
picture or 
a selected 
region
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You can open the web page from the external and enter notes 
and summaries as required—click Project>Open External File

NVivo can 
automatically 
create default 
headings—you 
can edit them 
to suit your 
requirements

Code the content of an external  
like any other document

To create a single log entry for the entire picture, click in the Content field and enter the required text.

To add a log entry for a selected region of the picture:

1	 On the picture, click and drag to select the required region.

2	 On the Format menu, click the Insert option.

3	 Click the Row option. 

A log entry is added for the selected region—the pixel coordinates are displayed in the Region 

field.

4	 Enter the required text. 

If you do not want to create log entries, you can hide the picture log—on the View menu, click Log.

For more detailed information about working with pictures, refer to the help.

Creating Externals

You can create an ‘external’ to represent data that cannot be imported into NVivo. In the external you 

can enter summaries and observations. For example, this is a summary of a website:

To create an external:

1	 Click the Externals folder.

2	 On the Main toolbar, click the New button.

3	 Click the External in This Folder option. 

The New External dialog box is displayed.

4	 Enter a name and description for the external.

5	 Click the External tab.

6	 From the Type drop-down list, select an option that best describes the item:

Option Description

Other The item is not stored on your computer. For example, it might be  

a book or a diary in handwritten format. You can specify the physical 

location in the Location description field—top shelf of bookcase.

File link The item is stored on your computer as an executable file. For 

example, an Excel spreadsheet or a PowerPoint presentation. If you 

choose this option, you can create a link to the file. In the File Path 

field, click the Browse button and locate the file.

Web link The item is a web page. You can create a live link to a web page by 

providing the web address in the URL Path field.

7	 If you want to create an external that contains pre-formatted headings:

a	 From the Contents drop-down list, select the option that best describes the external.

b	 From the Unit drop-down list, select the units the external should be divided into. 

	 These units will become the headings—for example, chapter 1, chapter 2 and so on.

c	 Enter a start and end range—for example, 1 to 20.

8	 Click OK.	

	 The external is created and you can begin entering your notes or summaries—refer to the 	

	 help for more information.
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Creating Memos

Memos are imported or created in the same way as documents—except that they are stored in the 

Memos folder. A memo may be about your project as a whole or it could be ‘linked’ to a particular 

project item. For example, you could create a memo describing the context of an interview.

To create a linked memo while working in a source:

1	 On the Links menu, click the Memo Link option.

2	 Click the Link to New Memo option. 

The New Memo dialog box is displayed.

3	 Enter a name and description.

4	 Click OK.

The memo is opened in Detail View and you can add the required content:

The memo is stored in 
the Memos folder

Enter and  
format the memo  
content as 
required

The icon indicates that this 
document is linked to a memo

You can also add or import memos directly into the Memos folder and link them to related sources 

or nodes if required. To see and manage all your memo links, click the Links button in Navigation 

View. Refer to the help for more information about working with memos.

Creating Tree Nodes

If you already have themes that you want to explore, you can begin creating nodes. If no ‘ready-

made’ themes exist, you can jump straight into your sources and create nodes as themes emerge—

refer to ‘Coding at a New Node’ later in this guide.

This guide describes how to create a simple tree node structure. For more details about working with 

other node types, refer to the help.

To create tree nodes:

1	 In the Navigation View, click the Nodes button.

2	 Click the Tree Nodes folder.

3	 On the Main toolbar, click the New button.

4	 Click the Tree Node in this Folder option.  

The New Tree Node dialog box is displayed.

5	 Enter the node name. For example, Images of Volunteers.

6	 If required, enter a description in the Description field.

7	 Click OK. 

The node is displayed in the List View:

This new node is 
at the ‘root level’ 
of the tree node 
folder (it has no 
parent) 

If required, you 
can add ‘children’ 
(sub-nodes) 
under it

The Sources and References are 0 because no 
source material has been coded at this node yet
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To add children under this node:

1	 Click the parent node. For example, click Images of Volunteers.

2	 On the Main toolbar, click the New button.

3	 Click the Tree Node in this Folder option. 

The New Tree Node dialog box is displayed.

4	 Enter the required name and description.

5	 Click OK. 

The node is added under the parent node. Add as many children as required.

You can sort nodes 
by clicking on the 
required column 
heading

You can drag and 
drop nodes to 
move them around 
the hierarchy

To move a child node to the ‘root level’, drag it 
onto the Tree Nodes folder

Creating Cases and Attributes 

You can create a case to gather all the information related to a particular research participant, 

site, institution or other object of your focus. Unlike other nodes, cases can have attributes such as 

gender, age, location and so on. 

Attributes enable you to compare cases using demographic variables. For example, you could create 

a case for Mary and assign the attributes female and urban. In a focus group interview, you could 

code everything Mary said at the case called Mary. If you do this for all focus group participants, you 

can use queries to ask questions like: What did all the urban females say about a topic? How do 

their experiences differ from urban males?

Adding Attributes

Although you can add attributes and values at any time, it is a good idea to consider them early in 

your project. NVivo also enables you to import an attribute table or casebook—refer to the help for 

information about how to do this. 

To add attributes and their values:

1	 In the Navigation View, click the Classifications button.

2	 Click the Attributes folder. 

3	 On the Main toolbar, click the New button.

4	 Click the Attribute in this Folder option. 

The New Attribute dialog box is displayed.

5	 Enter a name in the Name field. For example, gender, age, region.

6	 If required, enter a description of the attribute in the Description field.

7	 Select the format of the attribute’s values from the Type drop-down list. Choose String  

if the attribute has values that are words rather than numbers or dates—for example,  

Gender = male, female.

8	 Click the Values tab.

9	 In the Values tab, click the Add button.

10	 Enter the value name in the Value cell. For example, male, female.

11	 If required enter a description of the value. 

12	 Click the Default check box to specify that new cases will be allocated this attribute value  

as a default.

13	 Click OK.
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Adding a Case

NVivo can automatically create cases from sources—refer to the help for more information. 

To add a case to your project:

1	 In the Navigation View, click the Nodes button.

2	 Click the Cases folder.

3	 On the Main toolbar, click the New button.

4	 Click the Case in This Folder option. 

The New Case dialog box is displayed.

5	 Enter a name in the Name field.

6	 If required, enter a description of the case in the Description field.

7	 If required, enter an alternate name for the case in the Nickname field. You can use this name 

as a quick way to code content at the case. Refer to the help for detailed information about 

quick coding with nicknames.

8	 Click the Attribute Values tab and assign values to the case.

9	 Click OK.

Simple Coding

Coding allows you to gather together all the material related to a topic. For example, when 

participants describe volunteers as ‘community-minded’ you could code the references at the node 

Community. When you open the node, you can see all the references gathered there.

NVivo also provides advanced coding methods. You can run a text search query to find all 

occurrences of a word and then code these occurrences at a node—for example, you could search 

for all occurrences of the word ‘fun’ and code these at the node Enjoyment.

If you are dealing with structured information such as survey responses, you can use NVivo’s auto 

code functions to code by paragraph, paragraph style or transcript field.

Refer to the help for more information about coding.

Coding in a Document

To code document content—simply drag and drop:

1	 Open the document you want to code—it is displayed in Detail View.

2	 Open the required node folder to display the nodes in List View.

3	 If required, re-arrange the views for easy coding—on the View menu, click Detail View>Right:

4	 Select the content you want to code and drag it to the required node. To code at a new node:

a	 On the Coding toolbar, select the Name option from the Code At drop-down list.

b	 Enter a name for the new node in the next drop-down list.

c	 From the In drop-down list, select the location for the node.

d	 Click the Code button.

The content is coded at the node. If you open the node (by double-clicking on it), you can 

see coded content.

See your nodes in a 
vertical list

Click and drag to select the 
content you want to code
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Coding an Audio or Video Source 

To code the content of an audio or video source:

1	 Open the audio or video source you want to code—it is displayed in Detail View.

2	 Open the required node folder to display the nodes in List View.

3	 To code directly on the audio or video, select a portion of the timeline and drag and drop it on 

the required node.

	 To code text in the transcript, select a row and drag and drop it on the required node. You can 

also select specific text in the Content column and right-click to code at a node. 

You can also use the Coding toolbar or the Code menu to code selected content—refer to the help 

for detailed instructions.

Click and drag to select the 
timespan that you want to code - drag and 
drop it on the required node

Select a transcript row and drag 
and drop it on the required node To find out more about working with pictures in NVivo, refer to the help.

Click and drag to select the region you 
want to code - drag and drop it on the 
required node

Select text and right-click to 
code it at the required node

Coding a Picture

To code the content in a picture source:

1	 Open the picture source you want to code—it is displayed in Detail View.

2	 Open the required node folder to display the nodes in List View.

3	 To code directly on the picture, click and drag to select the region you want to code.  

To code in the log, select the required text.

4	 Drag and drop it on the required node.
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Displaying Coding Stripes

Coding stripes are colored bars that enable you to see the:

• 	 Nodes that code content (for example, Interview with Anna could be coded at the node 

Community and the node Retired)

• 	 Attributes of content coded at a case (gender, age and so on)

• 	 Coding by specific researchers (useful if you are working in a team) 

 

To display coding stripes:

1	 Open the required source.

2	 On the View menu, click Coding Stripes.

3	 Click the Selected Items option to choose specific nodes, attribute values or users. You can 

also choose a pre-defined selection such as Nodes Most Coding or Nodes Recently Coding.

	 The selected coding stripes are displayed:

	

Click on a coding 
stripe to highlight 
coding
 

Right-click on a 
coding stripe to 
see the available 
options

Coding density shows 
where most coding 
occurs

In this example, the coding stripes show the nodes (community), attribute 
values (gender = female) and users that code the highlighted text

You can also hover over a coding stripe to see more information. Coding stripes are updated  

as you code. 

Note: While displaying coding stripes, the content of a source becomes read-only and you cannot edit it.

Use the 
Summary tab 
to see a list of 
sources that 
have been 
coded at the 
node

Use these 
tabs to see the 
text, picture, 
audio or video 
sources that 
have been 
coded at the 
node

Folder and name of the first 
source coded at the node 
Community - click the link to 
open the source

References 
to audio and 
video display as 
timespans. Play 
the media by 
clicking on the 
audio or video 
tab

You can hide 
the source, 
reference 
and coverage 
information 
- View>Coding 
Summaries

Number of times 
the source has 
been coded at 
Community

Percentage of 
the source that 
has been coded

Exploring a Node

To open a node and see all the references that have been coded there:

1	 In Navigation View, click on Nodes.

2	 Click the required node type. 

3	 In List View, double-click the required node.

	 The node is opened in Detail View with the Reference tab displayed. This tab provides a text-

based view of all the references that have been gathered for a node—including references to 

video, audio and pictures.

	 For example, when you open the node Community—the Reference tab is displayed. You can 

use the vertical tabs on the right to see the text, pictures, audio and video that has been coded 

at the node Community: 
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If you click on the Video tab, you can see and play all the video excerpts that have been coded  

at Community:

These thumbnails show that two videos contain coding at 
Community - click one to see and play the coded content

On the 
timeline, you 
can see the 
timespans 
that have 
been coded

Click the Play 
button to play 
the coded 
sections of 
video - notice 
we have 
moved the 
Media toolbar 
to a new 
location

You can 
also 
see any 
transcript 
entries that 
have been 
coded at 
Community

The Audio and Picture tabs work in a similar way—refer to the help for more information about 

exploring nodes in Detail View.

When you explore the material gathered at a node, other ideas or categories may emerge—you can 

code node content and create new nodes as required.

Moving on from Basics

When you are familiar with sources, nodes and coding you can begin to explore other features:

•	 Finding project items

•	 Querying your data

•	 Creating models

•	 Creating charts

•	 Running reports

•	 Exporting data

Finding Project Items

NVivo provides a number of tools for finding and filtering your data. You can:

•	 Use the Find function to locate text in a source—on the Edit menu, click Find.

•	 Use the Find bar (at the top of List View) to find project items by name:

Enter name or 
part of name

Access Advanced  
and Grouped Find

•	 Use Advanced Find to filter project items based on selected criteria—for example, find all the 

cases who are women or find all the cases who are women, over 50, and retired.

•	 Use Grouped Find to list selected items and find the items related to them. For example, you 

can view a selected source and the nodes that code it.

 

Search in folder
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Querying Your Data 

You can create (and save) the following queries in NVivo:

•	 Text Search Query: lists all sources that contain specified text. This can provide a quick  

way of coding your sources—you can search for words and code the occurrences at a  

particular node.

•	 Word Frequency Query: lists words and the number of times they occur in selected items. 

Seeing which words appear most frequently can help you to identify themes and concepts.

•	 Coding Query: gathers content based on how it was coded. For example, show me all the 

content where women talked about personal goals.

•	 Matrix Coding Query: creates a matrix of nodes based on search criteria. For example, show 

me attitudes about volunteering by age group.

•	 Compound Query: combines text and coding queries—search for specified text in or near 

coded content.

•	 Coding Comparison Query: compares the coding of two researchers or two groups of 

researchers. This is useful for teams who are interested in coding consistency and the questions 

posed by researcher disagreement.

To create a query:

1	 In Navigation View, click the Queries button.

2	 Click the New toolbar button.

3	 Select the Query Type.

Refer to the help for detailed information about setting up and running each type of query—the 

‘Working With Your Data’ section of the help provides tips, strategies and examples for working 

with queries.

Creating Models

You can create models to visualize, explore and present the connections in your data. For example, 

you might use a model to plan your project and sketch your expectations or hypotheses:

To create a model:

1	 In Navigation View, click the Models button.

2	 On the Main toolbar, click the New button. 

3	 Click the Dynamic Model in This Folder button. 

The New Model dialog box is displayed.

4	 Enter a name in the Name field.

5	 If required, enter a description in the Description field.

6	 Click OK. 

An empty model is displayed in Detail View—to work with the model in a separate window, 

uncheck Docked in the Window menu.

To add a shape to the model:

1	 In the Shape panel, click a shape and drag it to the required location. 

2	 Double-click the shape to give it a name and description.

3	 To associate the shape with an item in your project, right-click the shape and select  

Convert to > Project Item.

Refer to the help for detailed information about working with models.
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Creating Charts

You can create charts to visually present your coding data or display your matrix query results.  

For example, you might want to create a pie chart which shows the age groups of your  

survey participants.

To create a chart:

1	 On the Tools menu, click Charts. The Chart Wizard dialog box is displayed. 

2	 Select the chart you want to create and click Next.

3	 Select the data you want to chart in the options provided. These options will change depending 

on the chart you want to generate.

4	 Click Finish to generate the chart. The chart will be displayed in Detail View.

You can change the display options and the data selected, even after the chart has been generated. 

Although you cannot save the chart within your project, you can copy and paste it into a memo or 

export it as an image file or PDF document.

Refer to the help for detailed information about working with charts.

Running Reports

NVivo provides reports that enable you to check the progress of your project:

Provides…

A list of the project status in terms of the items it contains. This can be 

useful for communicating or recording the overall progress of  

your project.

A list of the sources in the project including the number of nodes that 

code them. It also contains information about paragraph and  

word length.

A list of the nodes in the project including the number of sources coded 

at each node. This can help you to see which themes or ideas are 

occurring more than others.

A list of relationships organized by relationship type. This gives you an 

indication of how much coding has been done for each  

relationship type.

A list of attributes and the number of cases assigned to each attribute 

value. This is a useful way of checking for consistency and balance in 

the project sample.

A list of sources and the nodes that code them—a useful way to check 

the progress of your coding. You can report on sources coded by all or 

selected users.

Report

Project Summary 
 

Source Summary 

 

Node Summary 

 

Relationship 

Summary 

Attribute Summary 

 

Coding Summary

To run a report:

1	 On the Tools menu, click Reports.

2	 Select the required report.

3	 Select options for the report layout.

4	 Click OK. 

The report is displayed in the Report Viewer.
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Reports can be printed or exported. You can export reports as an Excel spreadsheet, or as a 

document in .doc, .pdf, .htm or .rtf format.

Use these buttons to Print, 
Export, Find text and Zoom

The Source Summary and Node Summary reports include information about the researcher 

who created or last modified a project item—this can be a useful way to manage the work done by 

project teams.

Refer to the help for detailed information about working with reports.

Exporting Data

You can export various project items as HTML pages. This can be useful if you want to present your 

research project to others, or share information with people who do not have NVivo. 

In this guide, we provide the steps for exporting a node as an example. 

To export a node as HTML pages:

1	 In List View, select the node you want to export. You can select multiple nodes by holding down 

the CTRL key while clicking.

2	 On the Project menu, click on Export <Node>. 

The Export Options dialog box is displayed.

3	 Select the content to export. These options will change depending on the project item you  

are exporting.

4	 Click OK.

5	 Select the folder where you want to export the node and click Save. 

For each node, NVivo creates a top-level HTML file and a folder of associated files. To open the 

exported node, locate the exported files and double-click on the top-level HTML file.

Other export options are available depending on the type of project item—for example, documents 

can be exported in .txt, .doc, .rtf, or .pdf formats. Refer to the help for detailed information about 

exporting project items.
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About the Sample Project

While there is no prescribed path through NVivo—since your approach depends on your data and 

methodology—it is useful to see how a simple project may be handled.

Volunteering is a sample project included with the software. You can access the sample project 

from the NVivo Welcome screen. It is a good idea to make a copy of the sample project—on the 

File menu, click Copy Project.

This small project consists of a series of interviews and group discussions, and the research data has 

been imported into NVivo as documents, audio/video files and pictures. You could create a similar 

project by following the high-level guidelines below:

Project Set Up 

In NVivo, create a new project and call it Volunteering. Set up participant attributes and their 

possible values. For example, Gender: male, female. 

Import Sources

Under Internals, create a folder called interviews and import document sources containing 

transcripts of the interviews into this folder. On import, let NVivo automatically create a case for 

each interview document—each document is coded at the case and any further material about 

that case can be coded there. As more data is gathered, create other folders and import audio, 

video and pictures.

Code Transcripts

Read and reflect on the interview and focus group documents, audio/video and picture data. 

Create and code at nodes as themes emerge. For example, create an Images of Volunteers 

tree node to gather perceptions of volunteer work.

Explore Nodes

Open nodes to read and reflect on all the material gathered there. Create new nodes and ‘code 

on’ to capture ideas that arise from data. 

Auto Code by Heading Level

Auto code the interview documents by Headings to create nodes for each interview question—

open a node to see all the answers in one place.

Filter and Query the Data

Use Advanced Find to filter project items. For example, find all cases that are female or all the 

interviews that are coded at community minded.

Use the Query tools to ask questions about the data—for example, give me the text where 

men describe volunteers as community minded.

Discover Connections and Draw Models

Represent the connections you are seeing between participants’ perceptions of volunteers. 

Now move to exploring (through models, coding, queries and memos) the ways in which these 

themes are impacted by other factors you find in the interviews.
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