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Chapter 3  SLOPE/W Tutorial 
An Example Problem 

This chapter introduces you to SLOPE/W by presenting the step-by-step procedures involved in analyzing 
a simple slope stability problem. By executing each step in the sequence presented, you will be able to 
define a problem, compute the factors of safety, and view the results. By completing this exercise, you can 
quickly obtain an overall understanding of the features and operations of SLOPE/W. 

To solve the problem in this tutorial, you do not need to have purchased a full license.   The example 
problems described in Chapter 3 for all six GEO-SLOPE Office products (CTRAN/W, SIGMA/W, 
SEEP/W, QUAKE/W, TEMP/W and SLOPE/W) can be set up, solved and analysed using the student 
license.   Once you have run the Chapter 3 tutorial and are familiar with the commands, you can continue 
to learn how to model specific cases by analyzing additional Student Edition laboratory problems. These 
problems can be downloaded from GEO-SLOPE's web site and can be defined and solved using the free 
Student License included with each GEO-SLOPE Office product. 

Figure 3.1 presents a schematic diagram of a slope stability problem. The objective is to compute the 
minimum factor of safety and locate the critical slip surface location. 

The slope is cut in two materials at 2:1 (horizontal : vertical). The upper layer is 5 m thick and the total 
height of the cut is 10 m. Bedrock exists 4 m below the base of the cut. The pore-water pressure conditions 
are depicted by the piezometric line in Figure 3.1. The soil strength parameters are also listed in Figure 3.1. 

Figure 3.1 A Sample Slope Stability Problem 

 

Defining the Problem 
The SLOPE/W DEFINE function is used to define a problem. 

 To start DEFINE: 

• Select DEFINE from the Start Programs menu under SLOPE/W. 

When the DEFINE window appears, click the Maximize button in the upper-right corner of the 
DEFINE window so that the DEFINE window will cover the entire screen. This maximizes the 
workspace for defining the problem. 
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NOTE: It is assumed that you are readily familiar with the fundamentals of the Windows environment. If 
you are not, then you will first need to learn how to navigate within the Windows environment before 
learning how to use SLOPE/W. The SLOPE/W User’s Guide does not provide instructions on the 
fundamentals of using Windows. You will have to get this information from other documentation.  

Set the Working Area 
The working area is the size of the space available for defining the problem. The working area may be 
smaller, equal to or greater than the printer page. If the working area is larger than the printer page, the 
problem will be printed on multiple pages when the Zoom Factor is 1.0 or greater. The working area 
should be set so that you can work at a convenient scale. For this example, a suitable working area is 260 
mm wide and 200 mm high. 

 To set the working page size: 

1. Choose Page from the Set menu. The Set Page dialog box appears: 

 

The Printer Page group box displays the name of the printer selected and the printing space available 
on one printer page. This information is presented to help you define a working area that will print 
properly. 

2. Select mm in the Page Units group box. 

3. Type 260 in the Working Area Width edit box. Press the TAB key to move to the next edit box. 

4. Type 200 in the Height edit box. 

5. Select OK.  

Set the Scale 
The geometry of the problem is defined in meters. A suitable scale is 1:200. This makes the drawing small 
enough to fit within the page margins. 

The geometry of the problem is defined in meters. As shown in Figure 3.1, the problem is 14 m high and 
about 40 m wide. The lower-left corner of the problem will be drawn at (0,0). The extents need to be larger 
than the size of the problem to allow for a margin around the drawing. Let us initially estimate the extents 
to be from -4 to 40 m in both directions. Once the extents of the problem have been set, DEFINE computes 
an approximate scale. The scale can then be adjusted to an even value. The maximum x and y extents will 
then be automatically adjusted to reflect the scale you have selected.. 
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 To set the scale: 

1. Choose Set Scale from the DEFINE menu. The Set Scale dialog box appears: 

 

2. Select Meters in the Engineering Units group box. 

3. Type the following values in the Problem Extents edit boxes: 

 Minimum: x: -4   Minimum: y: -4 

 Maximum: x: 40  Maximum: y: 40 

The Horz. 1: scale will change to 169.23 and the Vert. 1: scale to 220. We do not want to work at such 
an odd scale. An even scale of 1:200 in both directions appears acceptable for this problem.  Now 
check the Lock Scales option so the scale will not change once you have typed values in the edit 
boxes. 

4. Type 200 in the Horz. 1: edit box, and type 200 in the Vert. 1: edit box. 

The Maximum x will change to 48 and the Maximum y will change to 36. This means that at a scale of 
1:200, the allowable problem extents are from -4 to 48 m in the x direction and from -4 to 36 m in the 
y direction for the previously selected working area 260 mm wide and 200 mm high. 

5. Select OK. 

Since the problem is defined in terms of meters and kN, the unit weight of water must be 9.807 kN/m3, 
which is the default value when the engineering dimensions are defined in meters. 

Set the Grid Spacing 
A background grid of points is required to help you draw the problem. These points can be "snapped to" 
when creating the problem geometry in order to create points and lines with exact coordinates. A suitable 
grid spacing in this example is 1 meter. 
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 To set and display the grid: 

1. Choose Grid from the Set menu. The Set Grid dialog box appears: 

 

2. Type 1 in the Grid Spacing X: edit box. 

3. Type 1 in the Y: edit box. 

The actual grid spacing on the screen will be a distance of 5.0 mm between each grid point. This value 
is displayed in the Actual Grid Spacing group box. 

4. Check the Display Grid check box. 

5. Check the Snap to Grid check box. 

6. Select OK. 

The grid is displayed in the DEFINE window. As you move the cursor in the window, the coordinates 
of the nearest grid point (in engineering units) are displayed in the status bar.  

Saving the Problem 
The problem definition data must be saved in a file. This allows the SOLVE and CONTOUR functions to 
obtain the problem definition for solving the problem and viewing the results. 

The data may be saved at any time during a problem definition session. It is good practice to save the data 
frequently. 

 To save the data to a file: 

1. Choose Save from the File menu. The following dialog box appears: 
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2. Type a file name in the File Name edit box. For example, type LEARN. 

3. Select Save. The data will be saved to the file LEARN.SLZ. Once it is saved, the file name is displayed 
in the DEFINE window title bar. 

The file name may include a drive name and directory path. If you do not include a path, the file will 
be saved in the directory name displayed in the Save In box.. 

Depending on the selected file type, the file name extension must be either SLZ or SLP. SLOPE/W 
will add the extension to the file name if it is not specified. 

The next time you choose File Save, the file will be saved without first bringing up the Save File As dialog 
box. This is because a file name is already specified. 

It is often useful when modifying a file to save it under a different name. This preserves the previous 
contents of the file. 

 To save data to a file with a different name: 

1. Choose File Save As. The same dialog box appears. 

2. Type the new file name. 

If the file name you type already exists, you will be asked whether you wish to replace the file which 
already exists. If you select No, you must retype the file name. If you select Yes, the previous copy of 
the file will be lost.  

Sketch the Problem 
In defining a slope stability problem, it is convenient to first prepare a sketch of the problem dimensions. 
This sketch is a useful guide for drawing the geometric elements of the problem. 

 To sketch the slope stability problem: 

1. In the Zoom toolbar, click on the Zoom Page button with the left mouse button. 

The entire working area is displayed in the DEFINE window. 
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2. Choose Lines from the Sketch menu. The cursor will change from an arrow to a cross-hair, and the 
status bar will indicate that “Sketch Lines” is the current operating mode. 

3. Using the mouse, move the cursor near position (0,14), as indicated in the status bar at the bottom of 
the window, and click the left mouse button. The cursor snaps to the grid point at (0,14). As you move 
the mouse, a line is drawn from (0,14) to the new cursor position. 

The cursor position (in engineering units) is always displayed in the status bar. It is updated as you 
move the cursor with the mouse. 

4. Move the cursor near (10,14) and click the left mouse button. The cursor snaps to (10,14) and a line is 
drawn from (0,14) to (10,14). 

5. Move the cursor near (30,4) and click the left mouse button. A line is drawn from (10,14) to (30,4). 

6. Move the cursor near (40,4) and click the left mouse button. A line is drawn from (30,4) to (40,4). 

7. Move the cursor near (40,0) and click the left mouse button. A line is drawn from (40,4) to (40,0). 

8. Move the cursor near (0,0) and click the left mouse button. A line is drawn from (40,0) to (0,0). 

9. Move the cursor near (0,14) and click the left mouse button. A line is drawn from (0,0) to (0,14). 

10. Click the right mouse button to finish sketching a line. The cursor will change from a cross-hair back 
to an arrow; you are then back in Work Mode. 

11. Choose Lines from the Sketch menu again. 

12. Move the cursor near (0,9) and click the left mouse button. The cursor snaps to (0,9). 

13. Move the cursor near (20,9) and click the left mouse button. A line is drawn from (0,9) to (20,9), 
which is the boundary between the upper and lower soil layers. 

14. Click the right mouse button to finish sketching a line. The cursor will change from a cross-hair back 
to an arrow; you are then back in Work Mode. 

15. In the Zoom Toolbar, click on the Zoom Objects button with the left mouse button. 

The drawing is enlarged so that the lines you just sketched fill the DEFINE window. 

After you have completed the above steps, your screen should look like the following: 
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Specify the Analysis Methods 
 To specify the analysis methods: 

1. Choose Analysis Setting from the KeyIn menu. The following dialog box will appear: 
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2. Select the only Bishop, Ordinary and Janbu option 

3. Select OK. 

Specify the Analysis Options 
 To specify the options used in the analysis: 

1. Select the PWP tab from the Analysis Settings in the KeyIn menu. The following dialog box appears: 

 

2. Select the Piezometric Lines with Ru / B-bar as the pore-water pressure option . 

3. Select the Control tab from the Analysis Settings in the KeyIn menu. The following dialog box 
appears: 
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Probabilistic analysis will not be applied. 

Tension Crack Option will not be applied. 

The direction of the slip surface movement will be from left to right. 

Grid and Radius is the selected Slip Surface option. This allows you to specify slip surfaces by 
defining a grid of slip surface centers and radius lines. 

3. Select OK.  

Define Soil Properties 
The soil properties of this problem are listed in Figure 3.1. The properties must be defined for three 
materials. 

 To define the soil properties: 

1. Choose Soil Properties from the KeyIn menu. The KeyIn Soil Properties dialog box appears: 
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2. Type 1 in the Soil edit box (underneath the list box) to indicate that you are defining Soil 1. 

3. Press TAB twice to move to the Description edit box (The Strength Model does not need to be 
selected, since it is the default Mohr-Coulomb model). 

4. Type Upper Soil Layer in the Description edit box. 

5. Type 15 in the Unit Weight edit box. 

6. Type 5 in the Cohesion edit box. 

7. Type 20 in the Phi edit box. 

8. Select Copy. The values contained in the edit boxes are copied into the list box. 

9. Repeat Steps 2 to 8 for Soil 2 , using Lower Soil Layer for the description, 18 for the Unit Weight, 10 
for Cohesion, and 25 for Phi. 

10. Type 3 in the Soil edit box. 

11. Click on down arrow to the left of the Strength Model edit box and select the Bedrock strength model. 
The Soil Description is set to Bedrock and the Unit Weight changes to 1. 

12. Select Copy to copy the bedrock properties into the list box. The list box should now look the same as 
the dialog box shown above. 

13. Select OK.  

Draw Lines 
The geometry and stratigraphy are defined by lines connected to points. A line must be defined for each 
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soil layer. All lines must begin at the left-most point and end at the right-most point. The normal procedure 
is to define the top line first (Soil 1) and then the remaining lines in sequential order. 

 To draw the lines in the geometry: 

1. Choose Lines from the Draw menu. The following dialog box appears: 

 

2. Select 1 in the Line # drop-down list box to draw Line 1 (this is the default value). 

3. Select the Draw button. The cursor will change from an arrow to a cross-hair, and the status bar will 
indicate that "Draw Lines" is the current operating mode. 

4. Move the cursor near (0,14) and click the left mouse button (The coordinates (0,14) should be 
displayed in the status bar before you click). The cursor snaps to the grid point at (0,14) and creates a 
point there. As you move the cursor, a line is drawn from the point (Point 1) to the new cursor 
position. 

5. Move the cursor to the crest of the slope (10,14) and click the left mouse button. The cursor snaps to 
the grid point at (10,14), a point is created (Point 2), and a red line is drawn from Point 1 to Point 2. 

6. Move the cursor along the slope to where there is a break between the soil types (20,9) and click the 
left mouse button. The cursor snaps to the grid point at (20,9), a point is created (Point 3), and a red 
line is drawn from Point 2 to Point 3. 

7. Move the cursor near the toe of the slope (30,4) and click the left mouse button. 

8. Move the cursor to the right side of the problem near (40,4) and click the left mouse button. Then click 
the right mouse button (or press the ESC key) to finish drawing Line 1. 

The Draw Lines dialog box appears again. 

9. Click the down arrow to the right of the Line # edit box. A list of available lines (one for each soil 
number defined) appears: 
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10. Click on 2 in the drop-down list box and then select the Draw button to start drawing Line 2. The 
cursor will change from an arrow to a cross-hair, and the status bar will indicate that “Draw Lines” is 
the current operating mode. 

11. Move the cursor to the left side of the problem near the contact between the upper and lower soil 
layers (0,9) and click the left mouse button. 

12. Click the left mouse button near Point 3 (20,9). (The cursor snaps to Point 3 instead of creating a new 
point at (20,9), since Point 3 already exists at the grid point). Then click the right mouse button to 
finish drawing Line 2. 

Since the Line 2 endpoint (Point 3) lies in the middle of the previous line (Line 1), SLOPE/W 
generates the remainder of Line 2 along Line 1 from Point 3 to Point 5. The complete Line 2 appears 
as a red line, and the Draw Lines dialog box reappears. 

13. Click the down arrow to the right of the Line # edit box and click on 3. 

14. Select Draw to start drawing Line 3. Soil 1 will be shaded yellow. The cursor will change from an 
arrow to a cross-hair, and the status bar will indicate that “Draw Lines” is the current operating mode. 

15. Move the cursor to the lower-left corner near the contact between the lower soil layer and the bedrock 
(0,0) and click the left mouse button. 

16. Move the cursor to the lower-right corner near the contact between the lower soil layer and the 
bedrock (40,0) and click the left mouse button. Then click the right mouse button to finish drawing 
Line 3. 

17. Select Done in the Draw Lines dialog box to finish drawing lines. Soil 2 will be shaded light green. 
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After you have completed the above steps, your screen should look like the following: 

 

Draw Piezometric Lines 
The pore-water pressure conditions in both Soil 1 and Soil 2 are defined by one piezometric line. 

 To draw the piezometric line: 

1. If you have turned off the grid, choose the Snap Grid command from the Grid Toolbar. 

2. Choose Pore Water Pressure from the Draw menu. The following dialog box appears: 
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3. Select 1 in the Piez. Line # drop-down list box to draw one piezometric line (this is the default value). 

4. Select Soil 1 (Upper Soil Layer) and Soil 2 (Lower Soil Layer) in the Apply To Soils list box to apply 
the piezometric line to Soils 1 and 2. 

5. Select the Draw button. The cursor will change from an arrow to a cross-hair, and the status bar will 
indicate that "Draw P.W.P." is the current operating mode. 

6. Move the cursor near (0,11) (at the left of the problem) and click the left mouse button. The cursor 
snaps to the grid point at (0,11) and a point is created (Point 9). As you move the cursor, a dashed line 
is drawn from Point 9 to the new cursor position. 

7. Move the cursor near (15,8) and click the left mouse button. The cursor snaps to the grid point at 
(15,8), a point is created (Point 10), and a red line is drawn from Point 9 to Point 10. 

8. Move the cursor near (30,3) and click the left mouse button. 

9. Move the cursor near (40,3) and click the left mouse button. Then click the right mouse button to finish 
drawing the piezometric line for Soils 1 and 2. 

The Draw Piez. Lines dialog box appears again. 

10. Select Done in the Draw Piez. Lines dialog box to finish drawing piezometric lines. 

Since the slip surfaces do not extend into the bedrock, it is not necessary to define a piezometric line 
for the bedrock. 

After you have completed the above steps, your screen should look like the following: 

 

Draw the Slip Surface Radius 
To control the location of the trial slip surfaces, it is necessary to define lines or points which are used to 
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compute the slip circle radii. 

 To draw the radius lines 

1. If you have turned off the background grid, click on the Snap to Grid button in the Grid toolbar. 

2. Choose Slip Surface from the Draw menu. The Slip Surface cascading menu will appear. 

Select Radius from the Slip Surface cascading menu. The cursor will change from an arrow to a cross-
hair, and the status bar will indicate that "Draw Slip Surface Radius" is the current operating mode. 

3. Move the cursor near (15,4) and click the left mouse button. The cursor snaps to the grid point at (15,4) 
and a point is created (Point 13). As you move the cursor, a line is drawn from Point 13 to the new 
cursor position. 

4. Move the cursor near (15,2) and click the left mouse button. The cursor snaps to the grid point at 
(15,2), a point is created (Point 14), and a red line is drawn from Point 13 to Point 14. 

5. Move the cursor near (29,2) and click the left mouse button. 

6. Move the cursor near (29,4) and click the left mouse button. 

The region in which the radius lines will be drawn is now outlined. The Draw Slip Surface Radius 
dialog window appears: 

 

7. Accept the default value of 2 for the #of Radius Increments. 

9. Select OK to generate the radius lines. 

Three radius lines are displayed in the DEFINE window. SLOPE/W SOLVE will define slip circles 
that are tangent to these lines. 
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After you have completed the above steps, your screen should look like the following: 

 

Draw the Slip Surface Grid 
A grid of rotation centers must be defined to specify and control the location of trial slip surfaces. 

 To draw the grid of centers: 

1. If you have turned off the background grid, click on the Snap to Grid button in the Grid toolbar. 

2. Choose Slip Surface from the Draw menu. The Slip Surface cascading menu will appear. 

Select Grid from the Slip Surface cascading menu. The cursor will change from an arrow to a cross-
hair, and the status bar will indicate that "Draw Slip Surface Grid" is the current operating mode. 

4. Move the cursor near (23,25) and click the left mouse button. (You may need to scroll the window first 
to get to this position). The cursor snaps to the grid point at (23,25) and a point is created (Point 17). 
As you move the cursor, a line is drawn from Point 17 to the new cursor position. 

5. Move the cursor near (22,19) and click the left mouse button. The cursor snaps to the grid point at 
(22,19) and a point is created (Point 18). As you move the cursor, a parallelogram is drawn from 
Point 17 to Point 18 to the new cursor position. 

6. Move the cursor near (26,19) and click the left mouse button. A parallelogram is drawn from Point 17 
to Point 18 to Point 19. 

The region in which the grid centers will be drawn is now outlined. The Draw Slip Surface Grid dialog 
window appears: 
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The value in the increment box represents the number of horizontal divisions and vertical divisions in 
which to divide the grid region. 

7. Type 2 in the X increment edit box. 

8. Type 3 in the Y increment edit box 

9. Select OK or Apply to generate the grid centers. 

A grid of 12 center points is displayed in the DEFINE window. SLOPE/W SOLVE will define slip 
circles using these center points. 

After you have completed the above steps, your screen should look like the following: 

 

View Preferences 
You no longer need to view the points or the point numbers in the DEFINE window. 
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 To turn off the points and the point numbers: 

1. Choose Preferences from the View menu. The following dialog box appears: 

 

2. Uncheck the Points check box in order to not display any points on the drawing. 

3. Uncheck the Point & Line Numbers check box in order to not display any point or line numbers on the 
drawing. 

4. Select OK. 
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The problem will be drawn without the points or point and line numbers displayed. 

 

NOTE: You can also select and unselect the View Preferences by clicking on the icons in the View 
Preferences toolbar. You can learn about each of the icons by placing the cursor over the icon. A tool tip 
will appear for a few seconds and a description is displayed on the status bar at the bottom of the window.  

Sketch Axes 
Sketching an axis on the drawing facilitates viewing the drawing and interpreting the drawing after it is 
printed. 

 To sketch an axis: 

1. If you have turned off the background grid, click on the Snap to Grid button in the Grid toolbar. This 
allows you to define an evenly-spaced region for the axis. 

2. Choose Axes from the Sketch menu. The following dialog box appears: 
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3. Check the Left Axis, Bottom Axis, and Axis Numbers check boxes in the Display group box. The Top 
Axis and Right Axis check boxes should be unchecked. 

This will cause an X axis to be sketched along the bottom side of the specified region and a Y axis to 
be sketched along the left side of the specified region. 

4. Select OK. The cursor will change from an arrow to a cross-hair, and the status bar will indicate that 
"Sketch Axes" is the current operating mode. 

5. Move the cursor near position (0,0). Hold the left mouse button down, but do not release it. As you 
move the mouse, a rectangle appears. 

6. "Drag" the mouse near (40,25), and release the left mouse button. 

An x- and y-axis is generated within the region. 
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After you have completed the above steps, your screen should look like the following: 

 

If you wish to modify the axis increments, choose Axes from the Set menu. See the DEFINE Reference 
section for more information on the Set Axes command. 

Display Soil Properties 
Now that the problem definition has been completed, you can quickly double-check the soil properties to 
ensure they are defined correctly. The View Soil Properties command allows you to graphically select a 
soil line or region and view its properties; you can also display a list of all soil properties and print or copy 
the list to the Windows clipboard for importing into other applications. 

 To view the soil properties: 

1. Choose Soil Properties from the View menu. The cursor will change from an arrow to a cross-hair, and 
the status bar will indicate that “View Soil Properties” is the current operating mode. The following 
dialog box is displayed: 
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2. Move the cursor near (5,11) (or anywhere inside Soil 1 or on top of Soil Line 1) and click the left mouse 
button. The soil is selected with a diagonal hatch pattern, and the soil line and points are highlighted. 
The soil properties of Soil 1 are displayed in the dialog box as follows: 

 

The dialog box lists the soil number, description, model, the properties specific to the soil model, any 
piezometric line or ru value defined for the soil, and the pore-air pressure. 

3. To see all the soil properties, re-size the dialog box by dragging the bottom edge of the window down 
until all information is displayed. 

4. To view the properties for Soil 2, click the left mouse button near (5,5) (or anywhere inside Soil 2 or 
on top of Soil Line 2) and click the left mouse button. The soil is selected with a diagonal hatch 
pattern, and the soil line and points are highlighted. The soil properties of Soil 2 are displayed in the 
dialog box. 

5. To view a list of all soil properties in the dialog box, select the All Soils button. 

The currently-selected soil is unselected, and all soil properties are displayed in the dialog box as 
follows: 
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6. To copy all of the soil properties to the Windows Clipboard, select Copy. The soil properties are 
copied to the Clipboard and can now be pasted into another Windows application. 

7. To print all of the soil properties on the current printer, select Print. The following dialog box appears: 

 

8. Select a printer from the Printer Name drop-down list box and then select OK to print the soil 
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properties on this printer. 

9. Select the Done button or click the right mouse button to finish viewing soil properties.  

Label the Soils 
Not only can you view the soil properties interactively, but you can also place the soil properties on the 
drawing as a sketch text label. This allows you to print the soil properties on the drawing for reference 
purposes. For this example, we will simply add text labels that will identify each soil name. 

 To add soil labels: 

1. Choose Text from the Sketch menu. The following dialog box appears: 

 

2. Select the Soil tab at the top of the dialog box. A soil information property sheet is displayed in the 
dialog box: 
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3. In the SLOPE/W window, move the cursor inside the top soil layer. (Notice that the cursor changes to a 
black selection arrow when it is inside a soil layer.) Click the left mouse button near position (2,11) to 
select Soil 1. The soil is shaded with a diagonal hatch pattern, and the soil line and points are 
highlighted. The Soil 1 properties are displayed in the Sketch Text dialog box: 

 

By default, all soil parameters are checked in the Soil Properties list box. 

4. Since we only want to label the soil with its description, uncheck every parameter in the list box except 
Description. You will have to use the scroll bar to see all of the parameters in the list box. 

5. Select Description in the Soil Properties list box, and “Description” appears in the Title edit box. Double-
click the left mouse button inside the Title edit box and press the Delete key to remove the Description 
title text. 

When you have completed the previous two steps, the Soil property sheet should appear as follows 
(note that only the Description parameter is checked and it has no Title): 

 

6. Click on the Font button to select the font to use for the soil label. The following dialog box appears: 
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7. Select the desired font (e.g., Arial) in the Font list box and style in the Font Style list box. 

8. Select a point size (e.g., 12) from the Size list box or type the desired point size in the Size edit box. 

9 Select OK to return to the Sketch Text dialog box. 

10. Move the cursor inside Soil 1(the selected soil layer), so that the cursor is shown as a cross-hair. 
Then, click the left mouse button near position (2,11) to place the soil label. 

NOTE: When you move the cursor inside a soil layer that isn’t already selected, the cursor changes to 
a black selection arrow. This indicates that a label will not be placed if you click the left mouse button; 
instead, a new soil will be selected. 

The label Upper Soil Layer appears on the drawing above and to the right of the selected position. 

11. To place a soil label on Soil 2, move the cursor inside the bottom soil layer. (Notice that the cursor 
changes to a black selection arrow.) Then, click the left mouse button near position (2,4) to select 
Soil 2. The soil is shaded with a diagonal hatch pattern, and the soil line and points are highlighted. 
The Soil 2 properties are displayed in the Sketch Text dialog box. 

12. Click the left mouse button inside Soil 2 near position (2,4) to place the soil label. 

The label Lower Soil Layer appears on the drawing above and to the right of the selected position. 

NOTE: Notice that the soil label for Soil 2 is different than the label for Soil 1. This is because when 
you placed the soil label, the soil description was obtained from the Soil Properties information. If you 
change the soil descriptions using KeyIn Soil Properties, the soil labels will be automatically updated 
to show the new descriptions. If you wish to display more of the soil properties on your soil label, 
choose the Modify Text command and click on the soil label. 

13. To finish placing soil labels, press the Done button in the Sketch Text dialog box. You can also click 
the right mouse button or press the ESC key to exit from the Sketch Text dialog box. 
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After you have completed the above steps, your screen should look like the following: 

 

Add a Problem Identification Label 
You can now place a Project ID text label on your drawing that will help to identify it when you later view 
or print the drawing. The procedure for adding a Project ID text label is similar to adding a Soil Properties 
text label. First, however, you need to enter the Project ID information. 

 To specify the Project ID information: 

1. Choose Analysis Settings from the KeyIn menu. The following dialog box appears: 
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2. In the Title edit box, enter a title for this example problem, such as SLOPE/W Example Problem. 

3. In the Comments edit box, enter a problem description, such as Learn Example in Chapter 3. 

4. Press OK. 

 To place a Project ID text label on the drawing: 

1. Choose Text from the Sketch menu. The following dialog box appears: 
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2. Select the Project ID tab at the top of the dialog box. A Project ID property sheet is displayed in the 
dialog box: 

 

By default, all parameters are checked in the Settings list box. 

3. In the Settings list box, check the parameters that you wish to include in the Project ID label. For 
example, uncheck all parameters except the Description, Comments, File Name and Analysis Method 
check boxes. (Be sure to use the scroll bar to view all of the parameters in the Settings list box.) 

4. To remove the Description Title text, select Description in the list box, double-click the left mouse button 
inside the Title edit box and press the Delete key. 

Repeat this step for the Comments parameter to remove the Comments Title text. 

When you have completed the previous two steps, the Project ID property sheet should appear as 
follows (note that only the Description parameter is checked and it has no Title): 
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5. To place the Project ID label on the drawing, click the left mouse button near the (20,12) position in the 
DEFINE window. 

The label appears on the drawing above and to the right of the selected position. 

6. Select Done to finish identifying the problem. 

NOTE: If you change the project ID, file name, or analysis method, the Project ID label will be 
automatically updated to show the new settings. If you wish to display more of the project settings in the 
project label, choose the Modify Text command and click on the Project ID label. 

After you have completed the above steps, your screen should look like the following: 

 

Verify the Problem 
The problem definition should now be verified by SLOPE/W to ensure that the data has been defined 
correctly. The Tools Verify command performs a number of checks to help you find errors in the problem 
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definition. 

 To verify the problem: 

1. Choose Verify from the Tools menu. The following dialog box appears: 

 

2. Select the Verify button. 

 SLOPE/W verifies the problem data. If any errors are found in the data, error messages are displayed in the 
dialog box. The total number of errors found is displayed as the last line in the dialog box. For example, 
if one of the endpoints in Piezometric Line 1 does not extend to the edge of the geometry, the following 
is displayed in the Verify Data dialog box: 

 

3. To see all the verification messages in the list box, re-size the dialog box by dragging the bottom edge 
of the window down until all information is displayed. 

4. When you are finished viewing the messages in the Verify Data dialog box, select Done.  
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Save the Problem 
The problem definition is now complete. Choose File Save to save the problem definition to the same file 
name it was previously saved to, such asLEARN. SOLVE reads the problem data from this file to calculate 
the factors of safety. 

Solving the Problem 
The second part of an analysis is to use the SLOPE/W SOLVE function to compute the factors of safety. 

To start SOLVE and automatically load the LEARN.SLZ data file, click on the SOLVE button in the 
DEFINE Standard toolbar: 

 

The SOLVE window appears. SOLVE automatically opens the LEARN.SLZ data file and displays the 
LEARN.SLP data file name in the SOLVE window: 

 

Alternatively, you can start SOLVE by clicking the SOLVE icon in the SLOPE/W Group folder and 
opening LEARN.SLZ with the File Open Data File command. It is simpler, however, to start SOLVE 
from the DEFINE Standard toolbar when you wish to analyze a problem you have just defined. For more 
information about opening data files, see File Open Data File in Chapter 5.  

Start Solving 
To start solving for the factors of safety, click the Start button in the SOLVE window. 

A green dot appears between the Start and Stop buttons; the dot flashes while the computations are in 
progress. 
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During the computations, SOLVE displays the minimum factors of safety and the number of the current 
slip surface being analyzed. For the example problem, a total of 36 slip surfaces are analyzed. 

 

SOLVE writes the analysis results to a series of files, as described in the Limit Equilibrium Method 
section. CONTOUR reads these files in order to display the results.  

Quit SOLVE 
You have now computed the factors of safety. Choose File Exit to quit SLOPE/W SOLVE, or click the 
Minimize button in the top-right corner of the SOLVE window to reduce the window to an icon. 

Viewing the Results 
The SLOPE/W CONTOUR function allows you to view the results of the problem analysis graphically by: 

• Displaying any of the analyzed slip surfaces, along with the associated factors of safety. 

• Generating contour plots of the factors of safety. 

• Displaying a free body diagram and force polygon for any slice in the minimum slip surface. 

• Plotting graphs of the computed results. 

To start CONTOUR and automatically load the LEARN.SLZ data file, click on the CONTOUR button in 
the DEFINE Standard toolbar (if DEFINE still has the  LEARN problem open). This is the same way in 
which SOLVE was launched previously. 
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The CONTOUR window appears. CONTOUR automatically opens the LEARN.SLZ data file: 

 

Alternatively, you can start CONTOUR by clicking the CONTOUR icon in the SLOPE/W Group folder 
and opening LEARN.SLZ with the File Open command. It is simpler, however, to start CONTOUR from 
the DEFINE Standard toolbar when you wish to view the results of a problem that has already been 
analyzed. For more information about opening files in CONTOUR, see File Open in Chapter 6. 

The drawing displayed in the CONTOUR window will be drawn according to the View Preferences 
selected at the time you saved the problem in DEFINE. You can view different parts of the drawing by 
choosing Preferences from the CONTOUR View menu or choosing items on the View Preference toolbar. 

NOTE: You can select and unselect the View Preferences by clicking on the icons in the CONTOUR View 
Preferences toolbar. You can learn about each of the icons by placing the cursor over the icon. A tool tip 
will appear for a few seconds and a description is displayed on the status bar at the bottom of the window.  

Draw Selected Slip Surfaces 
 To draw slip surfaces other than the minimum slip surface: 

1. Choose Slip Surfaces from the Draw menu in CONTOUR. The following dialog box appears: 
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The cursor will change from an arrow to a cross-hair, and the status bar will indicate that “Draw Slip 
Surfaces” is the current operating mode. 

The dialog box gives information about the slip surface currently displayed: the slip surface number 
and the factors of safety. 

3. In the dialog box, you can sort the slip surface # and the Factor of Safety in ascending or descending 
orders by clicking on the slip # or the F of S title bar. 

4. Scroll down the sorted list and select any of the other slip surface numbers. The selected slip surface and 
its factor of safety are displayed in the CONTOUR window. 

5. To display another slip surface, move the cursor into the CONTOUR window near the grid rotation 
center of the desired slip surface and click the left mouse button. 

CONTOUR draws the minimum slip surface for this grid center. 

6. CONTOUR will always present the minimum slip surface when the Min. Factor of Safety button is 
clicked.  

7. To finish viewing slip surfaces, select the Close button in the dialog box or click the right mouse 
button.  

View Method 
In DEFINE, you selected the Bishop (with Ordinary & Janbu) method to use when calculating the factors 
of safety. While CONTOUR displays the Bishop factors of safety by default, the Ordinary and Janbu 
factors of safety can also be viewed. 

 To view the factors of safety for another method: 

1. Choose Method from the View menu. The following dialog box appears: 
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 The current method is displayed in the dialog box. 

2. Click the down arrow to the right of the Method edit box. A drop-down menu of the other available 
methods to view is displayed. 

 

3. Click on one of the other methods (e.g., Janbu). 

4. Select OK. 

 Janbu is displayed in the Method Toolbar to indicate the currently viewed method. If the Method toolbar 
is not displayed, choose View Toolbars and select the Method checkbox. 

 The minimum slip surface computed for the Janbu method is displayed in the CONTOUR window; the 
Janbu factor of safety is displayed beside the grid center point. If you wish to view other slip surfaces 
for the Janbu method, choose Slip Surfaces from the Draw menu and select the slip surface to view. 

NOTE: Instead of using the View Method command, you can select the method to view from the 
Method toolbar. 

5. Choose View Method again and select Bishop to view the default method. 

-- or – 

 Select the Default button from the Method toolbar. 

 

 The minimum slip surface for the default method (i.e., Bishop) is displayed in the CONTOUR window.  

View the Slice Forces 
The forces calculated for the minimum slip surface can be displayed as a free body diagram and force 
polygon of any slice. 

 To view the slice forces: 

1. Choose Slice Forces from the View menu. 

An empty dialog box will appear. The cursor will change from an arrow to a cross-hair, and the status 
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bar will indicate that "View Slice Forces" is the current operating mode. 

2. Draw the forces on any slice by moving the cursor inside the slice and clicking the left mouse button. 
The following diagram appears in the window: 

 

The free body diagram shows the forces for the selected method on the minimum slip surface. The 
magnitude of each force vector is displayed beside the arrow (the length of the vectors is not drawn to 
scale), and the direction of the arrows represents the direction of the vectors. The force polygon shows 
the summation of all forces acting on the slice. Closure of the force polygon graphically represents the 
balance of the slice forces. 

3. To enlarge the free-body diagram and force polygon, drag one of the window corners until the Slice 
Force Information window is the desired size. 

4. Select Copy Diagram to copy the diagram to the Windows Clipboard for use in other Windows 
applications to create reports, slide presentations, or enhance the diagram. 

5. Select Copy Data to copy the slice force information in the list box to the Windows clipboard in text 
format. 

6. Select Print to print the diagram (at the size it is displayed on screen) and/or to print the slice force 
data. 

7. Repeat Steps 2 to 6 until you have finished viewing slice force information. You can move the Slice 
Force Information window if you need to click on a slice that lies beneath the window. 



 

38 

8. Select Done or click the right mouse button to finish viewing slice forces. 

See View Slice Forces in Chapter 6 for further information on this command.  

Draw the Contours 
The minimum factors of safety at each of the grid centers can be contoured. 

 To contour the factors of safety: 

1. Choose Contours from the Draw menu. The following dialog box appears: 

 

The Data group box displays the minimum and maximum factors of safety for the selected method. 
Default contour generation values are displayed in the edit boxes and can be used to contour the full 
range of factors of safety. 

2. Type 0.01 in the Increment By edit box. 

3. Type 7 in the Number Of Contours edit box. 

4. Select Apply. 

CONTOUR generates sequentially the specified number of contours in the list box. Repeat Step 2 if 
you wish to modify these contour values. 

5. Select OK. 
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The factors of safety are contoured as follows: 

 

Draw the Contour Labels 
 To label the contours on the drawing: 

1. Choose Contour Labels from the Draw menu. 

The cursor will change from an arrow to a cross-hair, and the status bar will indicate that "Draw 
Contour Labels" is the current operating mode. 

2. Move the cursor to a convenient point on a contour, and click the left mouse button. 

The contour value appears on the contour. If you wish to remove the contour label, simply re-click on 
the label, and the label disappears. Click again, and the label will re-appear. 

3. Repeat Step 2 for as many contours as you wish. 

4. Press ESC or click the right mouse button to finish labeling the contours. 
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After the contours are labelled, the factors of safety grid should look similar to the following: 

 

Plot a Graph of the Results 
The forces acting on each slice for the critical slip surface are computed and saved in a file with a file name 
extension of FRC. While CONTOUR allows you to display a free body diagram of these forces, you can 
also view graphs of these forces. For this example problem, the procedures will be presented for plotting 
the pore-water pressure distribution from crest to toe along the critical slip surface. 

 To plot the graph: 

1. Choose Graph from the Draw menu. The following dialog box appears: 

 

The following Graph window also appears, containing a graph of the selected conditions: 
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2. Click on the down arrow to the right of the first drop-down list box. A drop-down list of the other 
available conditions to plot is displayed. 

 

3. Select Pore-Water Pressure from the drop-down list. The following graph is displayed: 
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4. Repeat Steps 2 to 3 for any other graphs that you wish to display. 

5. Select File Print from the Graph window menu if you wish to print the graph on the default printer. 
Select Edit Copy from the Graph window menu if you wish to copy the graph to the Windows 
Clipboard for importing into other applications. 

6. Select Set Options to specify the titles and display options of the graph. The following dialog box is 
displayed: 
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7. Click on the Font button to specify the font style of the graph. 

8. To close the Graph window, double-click on the control-menu box in the upper-left corner of the 
Graph window. 

9. Select Done from the Draw Graph dialog box. 

See the Draw Graph command reference in Chapter 6 for a complete discussion of the CONTOUR 
graphing capabilities, since there are other features of the command that have not been discussed in this 
section.  

Print the Drawing 
 To print the CONTOUR drawing: 

1. Ensure that the entire drawing is displayed in the window before printing. To display the entire 
drawing in the window click on the Zoom Objects button in the Zoom toolbar. (If the Zoom toolbar is 
not displayed, choose View Toolbars and click on the Zoom check box). 

2. Click on the Print button in the Standard Toolbar. The following dialog box appears: 
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3. Select OK to print the drawing on the default printer at the currently displayed size. For more 
information on printing, see the File Print command in Chapter 4. 

You have now finished viewing the results. Choose File Exit to quit SLOPE/W CONTOUR, or click the 
Minimize button in the top-right corner of the CONTOUR window to reduce the window to an icon. 

You have reached the end of this introductory learning session. You have learned sufficient concepts to 
give you a general understanding of the operation and capability of SLOPE/W. Not all of the powerful 
features of SLOPE/W have been used in this introductory learning session, nor have all of the technical 
details been discussed about the features that have been used. Specific details about each command are 
given in the chapters that follow. 

The next section of this chapter will introduce some of the more advanced features available in SLOPE/W 
Version 5.  

Using Advanced Features of SLOPE/W 
This section illustrates how to use several advanced features that are available in SLOPE/W, including 
importing pictures, specifying a rigorous method of analysis and performing a probabilistic analysis. 

To demonstrate these features we will make use of the LEARN.SLZ example problem that was created in 
the introductory section of this chapter. 

Specify a Rigorous Method of Analysis 
SLOPE/W can compute the factor of safety for many methods. A question often asked is, "Which method 
gives the best value?" While there is no single answer to this question, the Adopting A Method section in 
Chapter 7 explains why specifying a rigorous method of analysis (e.g., Spencer, Morgenstern-Price or 
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GLE) can result in a more accurate factor of safety. For this example problem, we will change the method 
of analysis from Bishop’s Simplified to the rigorous Morgenstern-Price method. 

 To specify the use of a Rigorous Method of Analysis: 

1. Choose the Analysis Method tab from the KeyIn Analysis Settings dialog and select the Morgenstern-
Price method, as shown below: 

 

2. Scroll down the Side Function combo box and select a Half-sine function.  This side function will be 
used to compute the interslice shear forces in a rigorous method: 

The method of analysis is now changed from Bishop’s Simplified method to the rigorous 
Morgenstern-Price method. 

3. Coose OK. 

See the Interslice Forces section in Chapter 8 for more information on selecting interslice shear force 
functions.  

Perform a Probabilistic Analysis 
Deterministic slope stability analyses (such as the LEARN.SLZ problem you have just analyzed) compute 
the factor of safety based on a fixed set of conditions and material parameters. In a deterministic analysis, 
there is no way of considering variability in the soil properties. A SLOPE/W probabilistic analysis allows 
you to consider the variability of input parameters (including soil properties). 

A probabilistic analysis also quantifies the probability of failure of a slope, making it possible for you to 
consider, "How stable is the slope?" A deterministic analysis cannot answer this question, since a slope is 
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considered to be stable if the factor of safety is greater than unity or unstable if the factor of safety is less 
than unity. 

SLOPE/W performs probabilistic slope stability analyses using the Monte Carlo method. See Probabilistic 
Analysis in Chapter 7 and Probabilistic Slope Stability Analysis in Chapter 8 for further discussion on how 
SLOPE/W performs probabilistic analyses. 

For this example problem, we will add a standard deviation to the soil properties and the piezometric line 
that you entered for LEARN.SLZ. 

 To specify a probabilistic analysis in DEFINE: 

1. Choose Analysis Settings from the KeyIn menu. The following dialog box appears: 

 

2. Check the Apply Probabilistic Analysis check box. 

3. Type 2000 in the number of Monte Carlo Trials edit box. 

4. Select Pore water pressure from the KeyIn menu, the following dialog box is displayed:   
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Type 1 in the Std. Deviation (of head) edit box. This allows the water table to be fluctuated with a 
standard deviation of 1 m of head.  

5. Click OK to apply the changes to the problem. 

 To add a standard deviation to the soil properties: 

1. Select Soil Properties from the KeyIn menu. The following dialog box appears: 
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2. Select Soil 1 in the Soil Properties list box. 

3. Type the following values for Soil 1 in the appropriate edit boxes: 

 Unit Weight: 15 Standard Deviation: 1 

 Cohesion: 5 Standard Deviation: 2 

 Phi: 20 Standard Deviation: 3 

4. Click Copy to apply the changes you have made to Soil 1. 

5. Select Soil 2 and enter the following values in the appropriate edit boxes: 

 Unit Weight: 18 Standard Deviation: 2 

 Cohesion: 10 Standard Deviation: 2 

 Phi: 25 Standard Deviation: 5 

6. Click Copy to apply the changes you have made to Soil 2. 

7. Select OK. 
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 To save the probabilistic analysis: 

1. Choose Save As from the File menu to save the new data file under a different file name. The 
following dialog box appears: 

 

2. Type LEARN2 in the File name edit box. 

3. Click on the Save button. 

The file is saved as LEARN2.SLZ. 

NOTE: Although not considered in this example problem, variation in the line load magnitudes and 
seismic coefficients can also be considered in SLOPE/W probabilistic analysis. See Probabilistic Slope 
Stability Analysis in Chapter 8 for more information. 

 To solve the probabilistic analysis: 

Start SOLVE by clicking on the SOLVE button in the Standard toolbar (if DEFINE still has the LEARN2 
problem open). This will automatically load the LEARN2.SLZ data file: 

 

The SOLVE window appears. SOLVE automatically opens the LEARN2.SLZ data file and displays the 
data file name in the SOLVE window. 

To start solving for the factors of safety, click the Start button in the SOLVE window. 

A green dot appears between the Start and Stop buttons; the dot flashes while the computations are in 
progress. 
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During the probabilistic analysis, the minimum factors of safety obtained using the mean input parameters 
(i.e., without variability) for the different methods are displayed. 

When the probabilistic analysis is complete, the mean factors of safety at the critical slip surfaces are 
displayed for the different methods, including Morgenstern-Price (M-P): 

 

NOTE: The mean factor of safety will be different each time that you run SOLVE. The amount of 
difference depends on the degree of variability in the input parameters and the number of Monte Carlo 
trials used for the analysis. If the mean factor of safety varies considerably each time you run the analysis, 
you may want to increase the number of Monte Carlo trials. See the Monte Carlo Method section in 
Chapter 8 for more information. 

You have now computed the factors of safety. Choose Exit from the File menu to quit SLOPE/W SOLVE, 
or click the Minimize button in the top-right corner of the SOLVE window to reduce the window to an 
icon. 

 To view the probabilistic analysis results in CONTOUR: 

Start CONTOUR by clicking on the CONTOUR button in the Standard toolbar (if DEFINE still has the 
LEARN2 problem open). This will automatically load the LEARN2.SLZ data file in the same way that 
SOLVE was launched previously: 
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The CONTOUR window appears. CONTOUR automatically opens the LEARN2.SLP data file: 

 

NOTE: The factor of safety displayed on the grid center is always the minimum factor of safety using the 
mean input parameters. It is not the mean factor of safety for all the Monte Carlo trials. 

 To graph the probabilistic analysis results: 

1. Choose Probability from the CONTOUR Draw menu. The following dialog box appears: 

 

2. Change the number of classes to 40 in the # of classes edit box and click on the Refresh button. The 
Graph window is updated and the following Probability Density Function is displayed: 
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The Frequency (%) shows the distribution of the Monte Carlo trial factors of safety in terms of 
percentage.  

3. View the Probability Distribution Function by selecting the Distribution Function button in the Draw 
Probability dialog box. The following Probability Distribution Function is displayed: 
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The above function is the Probability Distribution Function for factors of safety less than any given 
factor of safety. The dotted red line shows the probability that the factor of safety will be less than 1.0 
(i.e., the probability of failure). 

4. The Probability Distribution Function for factors of safety greater than any given factor of safety can a be 
viewed by selecting the corresponding button in the Draw Probability dialog box. 
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5. Select the Data button from the Draw Probability dialog box to show the various probability results such 
as the mean factor of safety, the reliability index and the probability of failure: 
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6. Select File Print from the Graph window menu if you wish to print the graph on the default printer. 
Select Edit Copy from the Graph window menu if you wish to copy the graph to the Windows 
Clipboard for importing into other applications. 

7. Select Done to close the Probabilistic Data graph and the Draw Probability window. 

See Draw Probability in Chapter 6 for more information on this command.  

Import a Picture 
The SLOPE/W Import Picture command is useful if you wish to enhance your SLOPE/W drawing with a 
picture that you have created with another Windows program. For example, you may wish to insert a 
company logo, photograph, or other image into your SLOPE/W drawing. You can also use the Import 
Picture command to import a previously-defined cross-section into SLOPE/W and use it as a background 
for drawing your SLOPE/W geometry. 

In this example, we will use the Import Picture command to import a corporate logo into the 
LEARN2.SLZ problem. 

 To import a picture into the problem: 

1. Start DEFINE and open the LEARN2.SLZ problem that you created earlier. 

2. Choose Import Picture from the File menu. The following dialog box appears: 

 

3. Select the bitmap file HighFive.bmp and click Open. 

The Import Picture dialog box disappears, the cursor changes from an arrow to a cross-hair, and the 
status bar indicates that "Import Picture" is the current operating mode. 

4. Move the cursor to the position on the drawing where you wish to place the imported picture, such as 
(30,22), and click the left mouse button. 

The picture is placed on the drawing such that the bottom-left corner is aligned with the cursor 
position. 
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After you have placed the logo in the drawing, your screen should look like the following: 

 

 To change the size or position of the imported logo: 

1. Choose the Modify Objects command from either the Modify menu or from the Mode toolbar. 

 The cursor changes from a white arrow to a black arrow, the status bar indicates that “Modify Objects” is 
the current operating mode, and the Modify Objects dialog box appears. 

2. In the DEFINE window, click on the logo graphic using the left mouse button. 

3. Move the graphic by dragging the object with the mouse to a suitable position on the drawing. 

4. Select Done or press the ESC key to finish modifying objects. 

NOTE: Multiple pictures may be imported into a single drawing. For example, you can use the Import 
Picture command to place a background picture of a slope, a company logo and a standard company 
template all on the same drawing. You can also use the Modify Pictures command to control the display 
order of multiple pictures and scale imported pictures to that of the slope in the drawing. 

You have reached the end of this advanced learning session. The two example problems created in this 
chapter (LEARN.SLZ and LEARN2.SLZ) are included as EXAMPLE.SLZ and EXAMPLE2.SLZ in 
the SLOPE/W examples directory. 

Additional illustrative examples can be found in Chapter 7 and Chapter 9; these examples further describe 
the various capabilities and features of SLOPE/W.  

 


