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 1  Preliminary

 1.1  What is GPS TrackMaker®

The  GPS  TrackMaker®  program  for  Windows®  98SE/2000/ME/XP/Vista  allows  bi-directional  data 
communications between GPS receivers and your computer, including full data editing and storage options. 

GPS means Global Positioning System; a system with more than 24 satellites in orbit that send information to the 
Earth. GPS receivers can receive those signals continuously and, if receiving at least 3 satellites, the GPS calculates 
the position and direction of travel on ground. The accuracy of the GPS information increases with the number of 
satellites received.

Satellite data stored in the GPS receiver can be transferred to a PC as Waypoints, Tracklogs and Routes. The GPS 
TrackMaker® program recognizes this data, allowing the User to edit them with a simple graphical interface.

The main features of GPS TrackMaker® program are:

• Fast vectorial background maps 
• Communicates directly with many popular GPS receivers using your data cable and an available serial port.
• Creation, editing and deletion of Tracklogs, Waypoints and Routes on a graphical, easy-to-use interface. 
• Internal database with more than 250 different parameters of map datum. 
• Data can be edited and saved, using several vector file formats. 
• Automatic Tracklog labeling.
• Insert digital images such as maps and photos directly onto the grid and use them for navigation over the chart, with full 

zoom and drag features.
• Calculation of cartographic length, average and instant speeds on Tracklogs.
• Speed and length with several units of measurement. 
• Zoom in, Zoom out and specific area Zoom functions. 
• Move the whole drawing just by pressing the right mouse button. 
• Management of more than 200 different color icons. 
• Display Waypoints on screen in several different styles.
• Selectable colors for background, grid, Waypoints and Tracklogs.
• Allows selective deletion of data, either by exclusion or inclusion.
• GPS Macro function, specially created to eliminate Waypoints located away from a User’s defined Route; (Useful for those 

who intend to travel using a GPS receiver).
• Files Recognition of Garmin® PCX5, Waypoint+, Map/Info, Arc/Info (E00) and others formats.
• Real Time Navigation (RTN) Function
• Map Catalog Function that allows you to easily create a digital catalog of maps.
• Autoload Function that allows you to load maps from the catalog in Real Time Navigation (RTN)
• Support for several rectangular coordinate systems, including UTM, British National Grid, Irish National Grid, Swiss Grid, 

Swedish Grid, New Zealand Grid, Finnish Grid, Dutch Grid, etc.
• True-Grid mode that allows you to show rectangular coordinate systems without deformation.
• Support for filled and scaleable Tracklogs.
• Scalable Waypoint Text : the text increases or decreases with the scale.
• Support for date, Altitude and rotation in Waypoints.
• Support for date and altitude in Tracklogs.
• Functions Undo, Copy, Cut and Paste.
• Allows you to send only selected data to the GPS.
• Dragging of Waypoints, Tracklogs, Routes and Pictures using the mouse.
• Support for Garmin® handheld GPS.
• Support for Magellan® handheld GPS.
• Support for Lowrance/Eagle® handheld GPS.
• Support for GPS MLR® handheld GPS.
• Support for GPS Brunton®/Silva® handheld GPS.
• Support for GTM Tracker - GPS Vehicle Tracker
• NMEA0183 protocol for real time navigation.
• Support for several languages
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If you own GPS TrackMaker Professional®, you will also have specific functions for area calculation, 
support for AutoCAD® DXF files, support for ArcView® Shapefiles, data treatment in tables, etc. Every 
time that the symbol to the side appears, the functions are exclusive to GTM PRO®. They are not available 

in the free version.

Additional functions in GTM PRO® include:

• Allows to create complete projects of maps.
• Advanced functions for professional use. 
• Total support for images TIFF, PNG, BMP, JPG and GIF.
• Geocoded images GeoTiff and DRG
• Export map images to several raster formats
• Rotation and clipping of background images, allowing a better calibration
• Complete data editing in table sheets similar to Microsoft Excel® 
• Calculation of azimuths with hundredth-second accuracy.
• Calculation of lengths with millimeter accuracy.
• Exclusive function Expand Zone that allows a better calibration of images
• Print Preview function
• Area calculation defined by Tracklogs in different measurement units.
• Local topographical area and cartographic area calculation.
• Local topographic length and cartographic length calculation.
• Length Calculation factoring altitude changes for the horizontal projection.
• Topographical conversion function for data obtained by a GPS device.
• Import and export data for AutoCAD®, in DXF format.
• Import and export data for ArcView®, in SHP format.
• Import and export data for MapInfo®, in MID/MIF format.
• Export data to XLS (Excel®) or DBF (dBase®) file formats.
• Import and export data for Microsoft Excel® and Microsoft Word® 
• Creation of multiple Waypoint styles, to obtain more detailed maps. 
• Exclusive background filled Tracklogs to be used with images. 
• Datum defined by User. 
• Rectangular Grid systems defined by user.
• LTM (Local Transverse Mercator) and RTM (Regional Transverse Mercator) grids.
• Exclusive Tracklog union tool.
• Exclusive Rectangular Clipping Tool
• Average calculation of the geodesic position from Waypoints, Tracklogs and Routes 
• Calculation of horizontal distances and altitude differences.
• Data Rotation.
• Altitude Profile with advanced functions.
• Creation of Altitude Profile Tracklogs 
• Support for Contour Lines 
• Accents removal Tool
• Calculation of Scale Factor and UTM Meridian Convergence 
• Multiple vehicle tracking at the same time.
• Detailed report of streets and avenues where the vehicle passed.

GPS TrackMaker® By Odilon Ferreira Junior 
All rights reserved.

Geo Studio Technology Ltd.
Belo Horizonte – Minas Gerais – Brazil

www.gpstm.com
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 1.2  Hardware Key

The information below applies only to GTM PRO® Users.

The Hardware Key or  dongle  is an electronic plug that works as an 
unlock password of the GTM PRO®. The plug is easily connected to 
the  printer  port  or  USB  port,  and  must  be  present  when  GPS 
TrackMaker Professional® is being executed.

The plug doesn't  interfere  in  the  operation  of  printers,  scanners  or 
other devices.

The license by Hardware Key is used by GPS TrackMaker Professional® 4.0 or above.

To purchase the Hardware Key, please contact  the store where you purchased GTM PRO® or the Author at 
http:www.gpstm.com

7

http://www.gpstm.com/


 1.3  License Agreement for GPS TrackMaker® Program

When installing or using this program, the User agrees to accept all terms and conditions of this license 
agreement. If the User does not agree with all conditions, he must uninstall the program using the Add or Remove 
Programs tool in the Windows® Control Panel. 

LICENSE AGREEMENT FOR GPS TRACKMAKER®
REDISTIBUTION IS NOT PERMITTED WITHOUT EXPRESS AUTHORIZATION

The parties in this license agreement are: 

AUTHOR: Odilon Ferreira Junior, individual resident in Belo Horizonte – MG  - Brazil
Home-Page :  http:www.gpstm.com

USER: Individual or entity that acquired the program by any means. 

OBJECT OF THE CONTRACT

License to use GPS TrackMaker® program.

LICENSE GRANT

The User  can install,  use,  access,  exhibit,  execute,  any previous  version  of  GPS TrackMaker® in  just  one 
computer, work station, terminal, notebook, or other digital electronic device.

The User can also store or install a copy of the Program in a storage device, such as a net server, used only to run 
the Program in other computers in an Intranet. Though, the User must acquire a special license for each computer 
in which the Program is executed starting from the storage device.

The license of the Program cannot be shared or used simultaneously in different computers. The User can run 
additional copies of the software up to the number of copies specified as Licensed Copies. 

All rights not expressly granted are reserved to the Author. 

WARRANTY

The Author or the responsible person for the sale and distribution of the Program can provide the User support 
services, if previously stipulated. The use of the Support Services is regulated by the own salesperson's, or the 
Author’s guidelines and must be previously understood by the user. 

Any supplementary code for the Program provided to the User as part of the Support Services must be considered 
part of the Program and it will be subject to the terms and conditions of this Contract.

Technical  information  provided  as  part  of  Support  Services  can  be  used  for  commercial  purposes,  including 
development and product support.
 
If the Program proves defective because of misapplication, it will be the User, and not the Author or Distributor, 
that will assume the total cost of any service or repair. The routines and calculations implemented in the Program 
have inherent limitations and the User must determined if the Program meets their requirements.
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RESTRICTIONS OF THE LICENSE GRANT

The User may:

• Use the Program in only one individual computer;
• Copy the Program, for archival purposes, providing that each copy contains all property and ownership advises 

of the original Program. 

The User may not:

• Allow other people to use the Program except under the terms of this agreement;
• modify,  translate,  do  reverse  engineering,  decompile,  disassemble  (except  if  expressly  authorized  by  the 

author) or create commercial products based on the Program or parts of it; 
• make copies of the program, except as described above;
• rent, sell, lend, give the Program or do any thing that interferes with author’s rights; 
• remove any ownership advises or intellectual property labels from the program;
• use the program for tracking purposes (AVL) with devices which were not approved by the Author. 

PROPERTY RIGHTS

Ownership and intellectual property rights will continue to belong to the author. This Program is protected by 
copyright laws and other intellectual property laws, and by international treaties. License granted by this contract 
does not give the User any rights on its contents.

DURATION

This agreement is valid while the User possesses the Program. The agreement is automatically cancelled if the 
User does not fit the limitations described in this document. Upon termination, the User must destroy all copies of 
the Program and Documentation. 

EXPORTATION CONTROL

Any citizen in the world, respecting the terms and restrictions of this agreement may use the Program. 

LIMITATION OF LIABILITY

Under any circumstance the author will  not be responsible for damages that may be caused to the PC, GPS 
receiver, or to any equipment connected to them.
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HIGH RISK ACTIVITIES

The Program is  not fault tolerant and is not designed or manufactured to be used in control equipment, or in 
hazardous environments requiring fail-safe performance, such as in the operation of  nuclear  facilities,  aircraft 
navigation or communication systems, air traffic control,  direct life support  machines, or weapons systems, in 
which the failure of the Product could lead directly to death, personal injury, or severe physical or environmental 
damage (High Risk Activities).  Accordingly, the author specifically disclaims any express or implied warranty of 
fitness for High Risk Activities.

TECHNICAL SUPPORT LIMITED
  
The technical support given by the author is limited to installation troubles or eventual malfunction of the program. 
The present license does not cover technical support for the normal use of the program, notions of cartography 
and computer science, notions of topography and survey and other aspects that depend on previous knowledge or 
training courses. Technical support for such subjects should be contracted separately.

DONGLE WARRANTY

The hardware key (dongle) is warranted to be free of defects for a limited period of one year from the date of 
purchase.  In the event of a defect during the warranty period, the author will replace the defective product after it 
is returned by the User.  This Warranty is limited to replacement of the defective product only and shall not cover 
any other damages. The Freight costs of any product  sent to the Author  shall be paid by the User, including the 
costs of return. With respect to the use of this product, in no event shall the author be liable for any loss of profit 
or any other commercial damage, including but not limited to special, incidental, consequential and other damages 
or costs incurred.

MISCELANEOUS

The relationships are regulated by this  Agreement,  and not by any printed License Agreements that  may be 
eventually attached to the Program. 

If any term of this agreement is declared impracticable, that term will  be changed only up to the point so it 
becomes practicable. Belo Horizonte County – Minas Gerais – Brazil will arbitrate any disputes. 
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 2  Files Management

 2.1  Merging Files in GPS TrackMaker®

To merge files, press the button.

The Merge File option allows you to merge several files into just one file. So, if the User has a file of Waypoints 
and wants to see it together with another file (with Tracklogs, for example), they must use Merge function to 
combine them. When saving the final file, the User should change its name to prevent overwriting the first file 
opened. 

Warning: avoid merging files with map images in different datums. The final file is configured to the first datum, 
showing the images on wrong positions. Be sure all map images are in the same datum. This warning does not 
apply to files without background images.
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 2.2  Files in GTM Format

The  GPS TrackMaker®  default file format has the extension GTM (initials for  GPS  TrackMaker). This format 
stores all Waypoints, Tracklogs and Routes as well as information related to the screen display, background and 
grid color, Waypoint text, User-defined text, etc. Digitized images are also included in the GTM file. 

The GTM file was developed for compact data storage and enhanced recording speed when compared to Text 
formats. This is a binary format with the following structure:

Saving the Characteristics of Each Image 

The data of each image is saved sequentially in the GTM file with variables of 6 decimal places.

Saving the Waypoints 

Waypoints are saved sequentially in the GTM file with the latitude and longitude values always in decimal degrees 
with 13 decimal places of precision. The altitude in relation to the sea level is also saved with 13 decimal places of 
precision.

Saving Tracklogs 

Tracklogs are saved with latitude and longitude values in decimal degrees with 13 decimal places of precision. The 
altitude in relation to the sea level is saved with 6 decimal places of precision. 

Saving Routes (Routes)

Routes are saved using the same format as Waypoints.

Saving Digitalized Images of Maps and Photos 

Images are saved byte to byte in the end of the GTM file. The image file is attached in the original extension that 
it was loaded. Thus, images in GIF or JPG format will occupy less space than BMP files inside the GTM file.

Note: At http:www.gpstm.com     you will find a detailed specification of the GTM format. 
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 2.3  Files in GTZ or GZ Format 

Files in GTZ or GZ format created by GPS TrackMaker® are compressed GTM files. Files in GTZ or GZ format 
maintain the same accuracy as GTM files, but with half of the size of GTM files. Basically they are appropriate for 
those Users who want to transfer data to the Internet or save disk space. The compact data storage of GTM files 
reduces the risk of data corruption when downloading files from the Internet.

GTZ or GZ files can be opened directly in GPS TrackMaker®, No decompression program is needed. 

The Author suggests using the GZ format for saving  GPS TrackMaker® files on the Internet. This procedure, 
reduces the size of the GTM file, and also will reduce the probability of data corruption when downloading the file. 

 2.4  Files in Text Format

One of the great features of  GPS TrackMaker® program is the ability to save files in text format (TXT). This 
format is useful for those who want a detailed analysis of data,  as well as making it  easier to interface with 
another program, once data recognition becomes an easy task.

Text file output is in the following format:

Version 

The version of text file is the first data to be saved. The version of text file is separate, and may not coincide with 
the version of the Program.

Datum

The datum is the second data to be saved in text file, as shown below. The name comes first, and its function is 
purely indicative. The program will only recognize the index number that follows the comma. The internal datum 
table used by GPS TrackMaker® can be seen in the Datum Table .

Datum Name, index number, Semi-axis of Earth (m), Flattening, DX, DY, DZ

When reading the Datum, the program only recognizes the field index number. The other fields are kept only to 
illustrate.

User Grid

GTM PRO uses this field® to register the characteristics of an user defined coordinate system. It will be present 
only if the data is saved in Use Grid. 
  
USER GRID, Grid Number, Central Meridian, False Easting, False Northing, Scale 
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Waypoints

The second group of data saved in text file is the Waypoint:

w, Notation, Name, Lat, Lon,  Comments, date, time, altitude, dspl, icon, Rotation, Zoom

w: flag indicating that data is related to a Waypoint
Notation: Type of Notation as defined in Optionsmenu
Name: 6-character string
Latitude: Variable size string in the notation specified in Options
Longitude: Variable size string in the notation specified in Options
Comments: 40 characters string
Date: date in MM/DD/YY that the Waypoint was created
Time: hour, minute, second that the Waypoint was created
Altitude: altitude in meters
Dspl:  indicates the display of the Waypoint on screen:

0 – Symbol with name  
1 – Symbol Only 
2 – Symbol with comments
3 – Symbol with comments defined by User 

Icon: internal code of the icon symbol, according to the Icon Table
Rotation: angle of text rotation in degrees x 10
Zoom Level: Maximum zoom which the Waypoint appears on screen. See Zoom Table.

Tracklogs 
After Waypoints, the Tracklogs are saved as follows:
t, Notation, Latitude, Longitude, date, time,altitude, flag 

t: flag indicating that the data is related to a Tracklog 
Notation: Type of Notation as defined in Options menu
Latitude: Variable size string in the notation specified
Longitude: Variable size string in the notation specified 
Date:  date in Month / Day / Year format
Time: time in Hour: Minutes: Seconds format
Altitude: altitude in meters
flag: Boolean number that identifies the Tracklog:

0 – means a continuation for the same Tracklog  
1 – means the beginning of a new Tracklog

Name, Colors and Styles of Tracklogs  
  
After saving Track points, the names, colors and styles of Tracks will be registered. Styles indicate how Tracklogs 
will be shown in the screen of the program. 
  
n, Track Name, Track Color, Track Style, Zoom  

Routes

The Routes are saved in the following format:

rn, Route Number, Route Name

rn: flag indicating the beginning of a new Route 
Route Number: Integer value of the Route Number
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Route Name: String up to 30 characters

r  , Notation,   Waypoint Name  ,  Latitude  ,   Longitude  ,  Comments  ,  dspl  ,  icon   

r : flag indicating that the data is related to a Route
Notation: Type of Notation defined in Options menu
Waypoint Name: 6-character string
Latitude : Variable size string in the notation specified in Options of the latitude of the Route’s Waypoint 
Longitude : Variable size string in the notation specified in Options, reflecting the longitude of the Waypoint of the 
Route
Comments : 40-character string of the comment of Waypoint of the Route
dspl : byte that indicates the Waypoint’s display scheme on the screen of the GPS:

0 – Symbol with name  
1 – Symbol only
2 – Symbol with comments
3 – Symbol with comments defined by User 

Icon : internal code of the icon symbol, according to the Icon Table

Images

Background images can be saved in TXT files, if  Save Images in TXT file option is selected under  Options -> 
Images in the Tools menu. 

The images are saved with the following attributes:
i  , Notation,  Latitude1 , Longitude1, Latitude2 , Longitude2,  Path,  Text   
i : flag indicating that the data is related to a Image
Notation: Type of Notation defined in Options menu
Latitude1/longitude1:  Coordinates of upper-left corner of the image
Latitude2/longitude2:  Coordinates of lower-right corner of the image
Path : Complete path of the image
Text : Text of the image

Zoom Table

Zoom values are defined between 0 to 12 and indicate the maximum scale which the element appears on screen.

12 = 100m : Street
11 = 300m : Avenue
10 = 500m : Highway
09 = 2Km : Neighborhood

08 = 10Km : Urban Area
07 = 30Km : Metropolitan Area
06 = 70Km : City Small
05 = 100Km : City Medium

04 = 250Km : City Large
03 = 500Km : State Medium
02 = 1000Km : State Large
01 = 2000Km : Country
00 = Permanent

Important Notes

Text files saved by GPS TrackMaker® do not indicate data related to background and grid colors, Waypoint text 
characteristics, text defined by User or coordinate characteristics indicated on the grid. This data is stored only in 
GTM  and GTZ (GTM compressed) files.
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 2.5  GPX File Format

The GPS Exchange Format is a light-weight XML data format for the interchange of GPS data (Waypoints, Routes, 
and Tracklogs) between applications and Web services on the Internet. 

GPS TrackMaker® supports GPX 1.1, being able to export and import Tracklogs, Routes and Waypoints. 

To export to GPX format, click on Files -> Save File as -> choose GPS Exchange Format.

To import a GPX file, click on Files -> Open File -> Choose GPS Exchange Format.

 2.6  Importing GeoTiff Images

 This option is available only in GPS TrackMaker Professional®.

Geotiff is a georeferenced version of the popular TIFF format of raster images.  This means that the calibration 
data  are  already  inserted  in  the  image  file.  Just  open  the  TIFF  to  the  GTM  PRO®  calibrates  the  image 
automatically, placing it in the correct position.
If a GeoTiff is opened and the calibration data are correctly recognized, GTM PRO® will create a specific User Grid 
for the image. Extra information contained in the TIFF file will be transferred to the Image Comment field and can 
be viewed through Map Image Properties window . 

GTM PRO® supports GeoTiffs saved in the following projections:

• Geographic
• Transverse Mercator
• Oblique Mercator/ Rosenmund
• Gauss Krugger
• New Zealand Map Grid

If GTM PRO® is not able to recognize the calibration data contained in the GeoTiff, the Import Tool window will be 
opened, showing a list of probable coordinate systems. Usually, when the Import Tool is opened, a new calibration 
will be necessary.
 
Only GeoTiff saved in metric and angular units are supported. Systems that use feet, yards or other units are not 
supported.

To open a GeoTiff file, click in File > Open File > Geocoded Target Images. Geotiffs are saved in the TIF and TIFF 
extensions.

Note: Geotiffs are opened exclusively through  Open File  menu.  If you use the  Insert Image  menu to open a 
GeoTiff, the image will be imported as a common TIFF not geocoded.
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 2.7  Importing DRG Images

This option is available only in GPS TrackMaker Professional®.

Digital Raster Graphics (DRG) are raster images with an extra text file where are registered the parameters of 
calibration. Usually DRG are paper charts that were scanned and georeferenced. The most of available DRG files 
are topographic charts from U.S. Geological Survey (USGS) , georeferenced in the UTM system. 

To open a DRG file, click in File > Open File and choose the following options:

• Geocoded Tagged Image (TIF and TFW)
• Geocoded JPEG Image (JPG and JGW)
• Geocoded GIF Image (GIF and GFW)
• Geocoded BMP Image (BMP and BPW)

The text files used to calibrate the image (TFW, JGW, etc) don’t possess information about the datum and the 
rectangular zone. When a DRG is imported, it is necessary to indicate the correct datum and the zone of the 
image.

TIP: Usually zone and datum are indicated close to the map legends.

Special Case of TIFF files

DRG files in TIFF format may have in the image file the complete data for calibration. So, the use of the TFW file is  
not necessary. These files are called GeoTiff and are opened by GTM PRO®. For further information, see the topic 
Importing GeoTiff Files. 
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 2.8  Importing DXF Files (AutoCad®)

This option is available only in GPS TrackMaker Professional® . 

The import of DXF format can be done with data saved in geographic coordinates, rectangular systems and local 
grid. 

To import data in DXF format, choose File > Open File > AutoCAD DXF files.

When importing, you must correctly indicate the datum in which the data will be saved. Through the Import Tool, 
you can choose the rectangular coordinate system or the starting point for data saved in a metric grid. 

Importing DXF format, only the graphic elements in the Entities section are recognized, the Layers indications and 
other saved sections are not considered. 

The following graphic elements are converted: 

As Waypoints:

• POINT: Only the coordinates are registered 
• TEXT: The text is registered as Waypoint  comments
• MTEXT: Multiple lines are registered in Text Box Waypoint style

As Tracklogs: 

• POLYLINE
• LWPOLYLINE
• LINE
• SPLINE (it doesn’t consider curves)

The data will be imported considering the Z coordinate, which will be stored in the Altitude field from Waypoints 
and Tracklogs. 

Use the  Convert Text to Lower Case tool to change the imported text to lower case, for easier reading on the 
screen. For that, see the section Converting Waypoint Text to Lower case. 
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 2.9  Exporting DXF Files (AutoCad®)

This option is available only in GPS TrackMaker Professional®  

To export data to DXF format for AutoCAD® programs, choose  File > Save File as > AutoCad File.

GPS TrackMaker® will make the export adopting the following criterion: 

• Tracklogs and Routes will be exported as Polylines 
• Waypoints will be exported as text and small circles, with a central point. 
• The export datum will be the current datum of GPS TrackMaker® program

When exporting, the program will open a window with the following options: 

Coordinates

Geographic:  Selecting this option, the data will be exported to geographic coordinates, in decimal format and 
with twelve decimal places of accuracy. 

Local: This option is useful when the User wants to export the data to a unusual metric system of coordinates, 
with origin (coordinates 0,0) defined in the lower left side of a rectangle bound to the data. This option will stay 
enabled, even if the data is in different zones. Though, the User must be careful when using it in the export of 
data that surpasses 6º of horizontal extension, because the errors in the edges can affect the data accuracy. 

Rectangular :   Data Export in metric system, in rectangular coordinates, with two decimal places of accuracy. 
This option will only be enabled if the data is in the same zone as one of the rectangular systems from  GPS 
TrackMaker® coordinates. The zone indication will be omitted when exporting. For further information about 
rectangular coordinates systems, see Configuring Coordinates System.
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Export Parameters 

Create Layers: Whenever possible, this option should be selected to create five different layers that will facilitate 
a better visualization in AutoCAD®. The Created layers will have the following names: 

• Comments: Layer of Waypoint comments 
• Names: Layer of the Waypoint names
• Routes: Layer of the Routes 
• Tracklogs: Layer of the Tracklogs 
• Waypoints: Layer of circles and indicative points of Waypoint icons

Colors: Creates the export with the same colors indicated in GPS TrackMaker®. If this option is not selected, 
the data will be exported in black or white color, depending on the background color defined in AutoCAD®. 

Text Height 

Choose the maximum height of the text and of the icon from exported Waypoints, avoiding confusion when the 
Zoom tool is used in AutoCAD® environment. The height is indicated in meters and it will be shown to scale, even 
if the data is exported using geographic coordinates.
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 2.10  Importing Shapefiles (ArcView®)

The import of Shapefile (SHP format) files is possible in GPS TrackMaker®. This format is used by Arc/View® 
from ESRI™ and other GIS programs.

To import data in SHP format, choose File > Open File > Arc/View Shapefiles.

When importing, it is necessary to indicate the datum in which the data is saved. Through the Import Tool, you 
can choose the rectangular coordinate system or the starting point for data saved in a metric grid. 

Also configure the Altitude option to the correct unit. Feet or meters can be chosen.

Each SHP file has a database file in DBF format that can also be read by GPS TrackMaker®. When importing, 
the Import Tool window will show a specific field for the DBF file, and you can choose which field of the DBF file 
will be transferred for Tracklog names, and also, for the Waypoint names, and for the Waypoints comment. 

The following shapes are supported:

• Point
• PolyLine
• Polygon
• PointZ
• MultiPoint
• PolyLineZ
• PolygonZ
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 2.11  Exporting Shapefiles (ArcView®)

This option is available only in  GPS TrackMaker Professional® .

To export data to the Shapefile format of ArcView® programs, choose File > Save File as > Shapefile ArcView file. 

The export datum will be the current datum of the GPS TrackMaker®. The respective DBF and SHX files will also 
be created with the SHP file.

When exporting, the program will open a window with the following options:

Coordinates

Geographic:  Selecting this option, the data will be exported in geographic coordinates, in decimal format and 
with twelve decimal places of accuracy. 

Local: This option is useful when the User wants to export the data to a unusual metric system of coordinates, 
with origin (coordinates 0,0) defined in the lower left side of a rectangle bounded to the data. This option will stay 
enabled, even if the data is in different zones. Though, the User must be careful when using it with data that 
exceeds 6º of horizontal extension, because the errors in the edges can degrade data accuracy.

Rectangular:   Data exported in metric system, in rectangular coordinates, with two places of accuracy. This 
option will only be enabled if the data is in the same zone as one of the rectangular systems of coordinates of GPS 
TrackMaker®. 

The  zone  indication  will  be  omitted  when  exporting.  For  further  information  about  rectangular  systems  of 
coordinates, refer to Configuring the Coordinates System.

  
Type of data to be Exported

Waypoints: will be exported as Points, with the registration of all Waypoint attributes  

Simple Tracks and Routes: will be exported as Polylines 

Filled Tracklogs: will be exported as Polygons
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 2.12  Exporting XLS Files (MS Excel®)

This option is available only in GPS TrackMaker Professional® .

To export data to XLS (spreadsheets of Microsoft Excel®) format, choose File > Save File as > Microsoft Excel 2.1  
Table. 

The export datum will be the current datum of the GPS TrackMaker® program.

Waypoints, Tracklogs and Routes will be exported in three single XLS files.  

The export is made in Microsoft Excel® 2.1 format that possesses a limitation of approximately 32700 lines in each 
table.

Exported attributes:
  
Isolated Waypoints or in Routes

- Index number
- Name
- Coordinates with the current Notation of GPS TrackMaker®
- Altitude in meters or feet
- Date and hour with the current notation of  the computer’s regional settings
- Comments
- Icon number according to the Icon Table
- Angle of rotation of Waypoint Text
- Waypoint’s display on the screen

0 – Symbol with name  
1 – Symbol only
2 – Symbol with comments
3 – Symbol with comments defined by User 

Tracklogs

- Tracklog name
- Index number
- Coordinates with the current Notation of GPS TrackMaker®
- Altitude in meters or feet
- Date and hour with the current notation of  the computer’s regional settings

Routes

- Route Name
- Waypoint’s attributes
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 2.13  Exporting DBF Files (dBase®)

This option is available only in GPS TrackMaker Professional® .

To export data to DBF (dBase®) format, choose File > Save File as > dBase IV Database. 

The export datum will be the current datum of the GPS TrackMaker®.

Three files will be created for Waypoints, Tracklogs and Routes respectively.

Exported attributes:
  
Isolated Waypoints or in Routes

- Index number
- Name
- Coordinates with the current Notation of GPS TrackMaker®
- Altitude in meters or feet
- Date and hour with the current notation of  the computer’s regional settings
- Comments
- Icon number according to the Icon Table
- Angle of rotation of Waypoint Text
- Waypoint’s display on the screen

0 – Symbol with name  
1 – Symbol only
2 – Symbol with comments
3 – Symbol with comments defined by User 

Tracklogs

- Tracklog name
- Index number
- Coordinates with the current Notation of GPS TrackMaker®
- Altitude in meters or feet
- Date and hour with the current notation of  the computer’s regional settings

Routes

- Route Name
- Waypoint’s attributes
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 2.14  Importing and Exporting Files in PCX5 Format

Importing Files in PCX5 Format 

Files in GRM, TRK, WPT and RTE formats are recognized in the following notations:

• dd.ddddd
• dd mm ss.ssss
• dd mm.mmmm
• UTM. 
• British Grid
• German GR
• Irish Grid
• Swiss
• Swedish R90
• Taiwan 67 Grid

To import, choose Files > Open File >PCX5 Files option to view files with PCX5 program extensions. 

Note that in data import, the Waypoint text will be configured to capital letters. Use the Convert Text to Lower 
Case tool to change the imported text to lowercase, for better readability on the screen. See topic:  Converting 
Waypoint Text to Lower case.

Saving Files in GRM Format from PXC5

GPS TrackMaker® allows  you  to  save  files  in  GRM (Garmin® PCX5)  program  format.  GRM format  saves 
Tracklogs, Routes and Waypoints into the same file.

The data will be always saved in dd.ddddd notation and WGS 84 datum.

To save data in GRM format, just to choose Files > Save as > Garmin PCX5.
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 2.15  Importing Files in E00 Format

File import in E00 format is possible in GPS TrackMaker®. The program Arc/INFO® uses this format. 

In  GPS TrackMaker® the  import  of  E00  format  can  be  done  with  data  saved  in  geographic  coordinates, 
rectangular system supported by TrackMaker, or User's grid. 

To do the import, when opening the file, choose the Arc/INFO Export Files option to view the files with the E00 
extension. 

When importing the data, indicate the datum for the data to be saved. Through the Import Tool, you can choose 
the rectangular coordinate system or the starting point for data saved in a metric grid. 

Note that for data in the E00 format, the text will be converted to uppercase. You can use Convert Text to Lower  
case tool to change the imported text to lowercase, for better readability on the screen. 
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 2.16  Importing MIF/MID Files (MapInfo®)

The import of MIF/MID format can be done with data saved in geographic coordinates, rectangular coordinates or 
in user's grid.

To import, when opening the file, just choose the MapInfo Files option to view files in MIF/MID extension.

GPS TrackMaker® recognizes most of the datum parameters automatically supported by MapInfo®, indicating 
which is the most appropriate datum for the import. If the MIF/MID file is recorded in geographical coordinates, 
the import will be direct. 

However, for data saved in unknown rectangular systems, you must correctly indicate the datum in which the data 
was saved. Through Import tool you can also choose the rectangular system of import or the origin point for data 
saved in a specific metric grid. 

When importing MIF/MID files, the following graphic elements are recognized: 

- LINE, POLYLINE e MULTIPLE POLYLINE as simple Tracklogs
- REGION as filled Tracklogs
- POINT as Waypoints

The imported icons are:

Each  MIF  file  has  a  database  file  in  MID format  that  can  also  be  accepted  by  GPS TrackMaker®.  When 
importing, the Import tool window will show a specific field for the data from MID file, being possible to choose 
which text field will be transferred to Tracklogs names, and also, to the names and Waypoint comments.
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 2.17  Exporting MIF/MID Files of MapInfo®

This option is available only in GPS TrackMaker Professional®.

To export data in MIF/MID format of MapInfo®, click in File > Save File as > MapInfo Files

GPS TrackMaker® exports to MIF/MID format using the following rules: 

- Tracklogs and Routes are exported as Polylines
- Filled Tracklogs are exported as Region
- Waypoints are exported as Point with support for some icons
The exported icons are:

Exporting MapInfo® files, GPS TrackMaker® will open a window with the following options:

Coordinates 

The data are always exported in geographical coordinates, using decimal format with twelve decimal places. The 
export datum is always WGS 84. 

Data type to Export 

Waypoints, Routes, single Tracklogs and filled Tracklogs are exported in separated MIF/MID files. 
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 2.18  Files Saved in Multi Media Cards (MMC and SD)

Some GPS devices supports MultiMedia Cards (MMC) and Security Digital Media Cards (SD) 
allowing to store a lot of Tracklogs, Routes and Waypoints. These cards need usually an 
USB Media Reader/Writer to transfer the data to/from the computer. 

GPS TrackMaker® can recognize files stored in MMC or SD of the following GPS devices: 

Lowrance iFinder® and Similar Models

The iFinder® and similar models have the capacity to store more than 50000 trackpoints, 1000 waypoints and 
1000 icons that can be recorded in a single file with the USR extension. 

iFinder® is able to record several USR files in a single card (MMC or SD). 

To open USR files, click in Files > Open File > Lowrance MMC Files.
To save USR files, click in Files > Save file as  > Lowrance MMC Files.

Magellan Meridian®, Sportrak® and Similar Models

Meridian®, Sportrak® and Explorist® families can save Tracklogs, Routes and Waypoints directly in MultiMedia 
Cards  and  Security  Cards,  saving  in  separate  files.  In  some  models,  the  files  are  saved  without  a  defined 
extension.

Waypoints and Routes can be saved in a single file. 

Tracklogs can be saved in separate files, having each file, a single Tracklog. They also can be saved in a single file, 
but the date information will be lost.

To open Magellan files saved in MMC and SD, click in Files > Open File > Magellan MMC Files.
To save Magellan files, click in Files > Save File as > Magellan MMC files.You must choose which data type will be  
saved in Magellan format. 
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 2.19  Data Import Tool

In GPS TrackMaker®, file import can be done with data saved in geographic coordinates, saved in a rectangular 
coordinate system supported by GPS TrackMaker® and saved in a local grid. 

The import window will appear when the User opens the file to be imported. 

Most of the imported files don't have the datum indication in which the data will be saved. So, you must correctly 
indicate the datum and the zone, in cases of file import in rectangular grids such as UTM. See Datum Table to 
learn which are the available datum systems in GPS TrackMaker®. Also see Configuring the Coordinate System.

The wrong indication of the datum doesn't harm the import. But differences of some dozens or hundreds of meters 
between the real position of the data and the indication in GPS TrackMaker®'s screen can appear.

Importing data in Geographic Coordinates 

Before the file import, GPS TrackMaker® analyzes the maximum and minimum limits of the data. If the values are 
compatible with geographic coordinates, a window will be opened, asking for the choice of the datum in which the 
data will be saved and the appropriate coordinate system. To import geographic coordinates, choose Geographic.

Importing data in a Specific Local Grid

If the  Local option is selected, the data will be imported, adopting a specific 
metric grid of an origin defined by the User. 

So,  avoid  using  data  that  has  a  horizontal  width  greater  than  6º,  because 
deformations created by Meridian Convergence (Grid Declination) can appear. 
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Importing data saved in a Rectangular System 

Before the file import, GPS TrackMaker® analyzes the maximum and minimum 
limits of the data. If the values are compatible with some rectangular system 
supported by TrackMaker, the window to the side will be opened, asking for the 
datum in  which  the  data  will  be  saved,  the  zone and the  indication  of  the 
supposed rectangular coordinate system. Choose one of the rectangular systems 
indicated in the list. 

When importing files using rectangular grids, the wrong indication of the zone 
will harm the import, leading the program to recognize the coordinates of each 
point  in  an  unusual  way.  In  this  case,  the  User  must  identify  the  data 
irregularity, re-doing the import in the appropriate zone. The wrong indication of 
the zone can displace the data hundreds or even thousands of kilometers off its 
real position. 
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 2.20  Converting Blocks of Files

Sometimes it is necessary to convert all files saved in a directory to another file format. To avoid the use of “Open 
File” and “Save File as” repeatedly, GPS TrackMaker® offers the option to convert blocks of files automatically. To 
access it, click on Files -> Convert Files menu.

Origin Directory and File Format

Press to choose the origin directory and the file format to be converted. 

Target Directory and File Format

Press to choose the target directory and file format. 

File Conversion

After choosing the directories and the file formats, press to start the automatic process of conversion. The 
names of the converted files will be shown on screen.

All files with the same extension located in the source directory will be converted to the destination format. Press 
 to stop the process.

Important:  some  files  such  as  SHP,  E00,  MIF  and  others  request  some  parameters  of  importation  and 
exportation when opened or saved. The process of conversion will open continually the windows of importation 
and exportation for each file converted.

 2.21  Automatic File Backup

The automatic backup increases the security against data loss caused by errors when editing or by problems in 
your computer. To enable it, click in Tools -> Options and mark the option Use Recycle Bin as backup area. 

Once enabled, whenever a file is replaced by a newer version, a copy of the old file will be sent to the Windows 
Recycle Bin. 

To restore the old file, open the Windows Recycle Bin, right-click on the file name and choose  Restore. The 
backup files are removed when the Recycle Bin is emptied.
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 3  Waypoints

 3.1  Creating, Editing and Deleting Waypoints

Waypoints are geodesic points stored in the GPS receiver’s memory and can be transferred to the PC using the 
GPS TrackMaker® program. Usually they represent specific places, such as cities, squares, bridges, crossings, etc. 
A Waypoint has the following components:

• Latitude
• Longitude
• Name up to 10 characters
• Comments up to 255 characters
• Rotation angle of the Waypoint Text 
• Creation date
• Altitude of the Point
• Visualization in the screen 
• Specific graphic symbol

After being transferred to the PC, all Waypoint data can be easily modified using the GPS TrackMaker® program.

To show or hide all Waypoints, click on the button  or press <CTRL W>.

Creating a Waypoint

Creating  a  Waypoint  in  GPS  TrackMaker®  program  is  a 
very  simple  task.  Just  press  the  Pencil tool or  the 
Route Creation Tool  located on the drawing tool bar or 
in the Tools menu and, using the left mouse button, click at 
the point on the screen where you want to create a new 
Waypoint.

A creation window will be displayed allowing to change the 
geodesic coordinates of the point, the display scheme , the 
icon, the name and comment and other fields. 

To facilitate the creation of Waypoints with text rotation, select a Tracklog or Route 
segment and then create the Waypoint, The angle of the text will be the same as 
the Tracklog or Route. This feature facilitates the creation, for example, of urban 
maps, where the name of each street or avenue has the inclination of the street or 
avenue. In the example, Waypoints were created without icons. 
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Each Waypoint has a screen visualization style that can be modified through the Waypoint Styles button. The 
four basic styles defined in GPS TrackMaker® are: 

Symbol with Name: The reduced name is shown in the screen together with the icon 
Symbol Only: Only the icon is shown in the Screen 
Symbol with Comments: The comment is shown in the screen together with the icon 
Text box: Special visualization mode that shows comments on the screen in multiple lines. The icons and the text 
rotation are not shown in this visualization mode.

Waypoint on Screen until...

In this field, the User can define the parameters of the scalable Waypoint.

The text box has a Predefined list of values to the scalable Waypoints: 

Permanent:Text that always stays on the screen 
Country: Used in the indication of names of large size countries 
State Large: Names of large size states or medium size countries 
State Medium: Names of medium size states or small size countries 
City Large: Names of large metropolises 
City Medium: Names of medium size cities
City Small: Names of small cities or villages 
Urban Area: Indication of metropolitan areas 
Neighborhood: Suburbs or small details on map
Highway: Value suggested for highways or for small details on maps 
Avenue: Avenues and small details on maps 
Street: Suggested value for very small details on maps 

Creating a default Waypoint

If you need to use frequently a Waypoint with the same icon and text style, it is a good idea to create a default  
Waypoint. Every time a Waypoint is created, the default style will be applied. To define a default Waypoint, choose 
a icon and define the text style and the rotation angle and press 
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Editing an existing Waypoint

To Edit a Waypoint is as easy as creating it. First, press
located  on  Drawing  Toolbar.  With  the  Detect 

Elements  button  pressed,  place  the  mouse  pointer 
over the Waypoint icon until a small circle appears around 
the icon. Then click with the  right mouse button until a 
Waypoint  Edit  window  is  displayed.  Do  the  necessary 
changes and press OK.

 Waypoint edition can be made easily through spreadsheets of GTM PRO®. See the topic  Data Edition in 
Table. 

Deleting a Waypoint

To delete a Waypoint, first select it. For that, see Selecting Data.

Once the Waypoint is selected, press DEL to delete it from the memory.
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 3.2  Editing Waypoint Styles 

The Waypoint Style window can be opened through the Waypoints Editing window, by pressing the button . To 
know more about the Waypoint Editing window, see the section Creating, Editing and Deleting Waypoints. 

The Waypoint Style window has the following fields: 

Visualization Area of Waypoint Text 

This field displays how the Waypoint text will be shown in screen. The characteristics of the font used can be 
changed through the <Edit Font> button. The background color of the text box is also displayed when this option 
is chosen in the styles list.

Options for Text Box

The Options for Text Box  are enabled only when the User chooses the Text Box option in the style list. Text box is 
a special visualization mode that shows Waypoint comments in multiple lines on the screen. The icons and the text 
rotation are not shown in this visualization mode, and only the first line is sent to GPS, because most receivers are 
only capable of saving one line. 

The Opaque option allows to apply a color background in the Text Box. 

The <Color> button allows changing the background color of the Text Box.

The Shadow option allows to apply an 3D effect in the Text Box, with a shaded on background.

The Border option allows to define the thickness and the color of the border line of the Text Box.
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Predefined Styles List

The list of Predefined styles is similar to the available list in a Garmin® GPS, with additional Styles available in the 
GPS TrackMaker®. To modify the characteristics of each style, click on the Style and modify the configurations 
in the other fields. 

Predefined styles are: 

Symbol with Name: Shows the icon with the Waypoint name 
Only Symbol: Shows only the icon 
Symbol with Comments: Shows the icon with the Waypoint comment 
Text Box: Shows the comments in a Text Box without the icon

 <Edit Font> Button 

Press this button to modify the font characteristics from the selected style in the styles list. Font name, size, color, 
boldface, italics, underline, etc can be modified.

37



 3.3  Selection of Waypoints Through Icons

To  select  Waypoints  through  icons,  press  the button located on the Tool Bar. A window indicating only 
the icons used in the file will appear. Just click on one of the icons and the program will select all the Waypoints 
that have that same icon. 

 3.4  Modifying Several Waypoints at the Same Time

To change the icon and the view mode of several Waypoints at the same time, first select the desired Waypoints 
through selection tools already described in Selecting Data. 

With Waypoints selected, press the button on the Tool Bar, and choose a new icon or a new visualization 
mode. Press <OK> and all selected Waypoints will have that chosen icon or chosen view mode.

The available view modes are: 

• Symbol with Name : shows the icon with Waypoint name 
• Symbol by Itself: it shows only the icon
• Symbol with Comment : it shows the icon with Waypoint comment
• Text  Box:  it  shows  the  icon  with  Waypoint  comment  in  special  text 

configured in Options in Tools menu
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 3.5  Treating Repeated Waypoints

Frequently, after many downloads from the GPS or after merging files, the program stores a lot  of repeated 
Waypoints, harming the data manipulation. 

To eliminate repeated Waypoints or to modify them, press the button  on the Tool Bar or select the  Repeated 
Wpts Tool option in the Tools menu.

Selecting Waypoints with Repeated Names 

With this option enabled, all Waypoints with the same name will be selected.

Selecting Close Waypoints 

This option will select all the repeated or close Waypoints, allowing the User to verify which Waypoints are in a 
same point or very close. 
The User can define the  maximum distance  in  meters  or yards between two Waypoints  so  that  the correct 
Waypoints are selected. Sometimes repeated Waypoints are close, but have minor variation in their coordinates. 
Choosing the distance, the User can define a maximum selection area. This way, any Waypoint that is in this range 
will be selected, without depending on having the same icon, name or comment. 

Modifying Repeated Names of Waypoints 

Several GPS models don’t accept repeated names for Waypoints. Choosing this option, the program will modify all 
the repeated names of Waypoints, creating an index number in the end of each repeated Waypoint, as follows: 
WAYPON, WAYPO1, WAYPO2... 

The index number will be inserted respecting the maximum size of 6 or 10 characters of the Waypoint name. 

Creating Names of Waypoints from the Comments 

This option creates names for Waypoints, from its written comments. Several GPS models don't have the field 
Waypoint Comment, having only the field  Waypoint Name. For these models, the name must contain a clear 
indication of Waypoint, so that it is possible to uniquely identify it without the need of the  Waypoint Comment 
field. 
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The examples below indicate how GPS TrackMaker® creates names from the Waypoints comments:

• New York Downtown (NYDOWN (6 characters) / NYDOWNTOWN (10 characters) 
• San Jean Pied Port (SJPPOR (6 characters) / SJPPORT (10 characters) 
• San Pedro de Atacama (SPATAC(6 characters) / SPATACAMA (10 characters) 
• Sao Sebastiao de Aguas Claras (SSACLA (6 characters) / SSACLARAS (10 characters) 

Creating Indexed Names of Waypoints 

This option creates an indexed list of names for the Waypoints.  It is necessary to choose the initial name.

Example: for WAY, the names will be WAY1, WAY2,WAY3…
 

Convert Text to Lowercase: Selecting this option causes the text of all Waypoint comments in the computers 
memory will be converted to lowercase with its first letter in uppercase, for better readability on the screen.

Convert Text to Uppercase:  In the same way, the text of names and comments of  all  Waypoints  can be 
converted to uppercase. 

 3.6  Converting Waypoint Text to Lowercase

To convert Waypoints text to lowercase with first letter in capital, press the  button on  the  Tool  Bar  and 
select the Convert Text to Lowercase option, and then press the OK button.

The comment texts of all Waypoints in the memory of the computer will be converted to lowercase with its first 
letter in uppercase, for better readability on the screen.

 In GPS TrackMaker Professional®, click on Tools -> Waypoints -> Convert Txt to -> Lowercase.
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 4  Tracklogs

 4.1  Creating, Editing and Deleting Tracklogs

Tracklogs are sequences of specific geodesic points stored in the memory of a GPS receiver and can be transferred 
to the PC using the GPS TrackMaker® program. Usually they represent trails done with the GPS, such as 
highways, avenues, streets, hiking trails, fences, walls, etc. It’s like leaving a trail of breadcrumbs as you’re 
traveling.  A Tracklog can be represented by one or more straight segments, ending in points called Tracklog 
Points They are composed of:

• Latitude

• Longitude 

• Date and time when the Tracklog was registered by the GPS receiver

• Altitude in relation to the sea-level 

After being transferred to the PC, all  Tracklog data can be modified using the  GPS TrackMaker® program. 
Tracklogs are represented by continuous segments of straight lines with colors and styles defined by User.

To show or hide Tracklogs, click on the button or press <CTRL T>.

Creating a Tracklog

To create a Tracklog in GPS TrackMaker® program is a very simple task. Just press the Pencil tool located on 

toolbar  or in the Tools menu, and with the left mouse button, click and hold on the point of the screen where 

you want to begin the Tracklog and drag it to the point where you want to mark the end of the track. Then release 

the mouse button. Date is not implemented on the Tracklog records, because it could cause mistakes, indicating 

wrong speeds on the segment. 

You can also use the Drawing Tools to create Tracklogs in many forms.

 Tracklogs can be created through spreadsheets of GTM PRO®. See the topic Data Edition in Table. 

Editing a Tracklog

To  edit  Tracklogs,  press  Detect  Elements  Button and  Selection  Tool Click  on  a  Tracklog  segment 
and wait until it’s color changes. Then, press the right mouse button so the editing window will appear.
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In this window, the following data related to the track can be changed: 

• Geodesic coordinates (latitude/longitude) of the segment points 
To change the coordinates, verify the Coordinate System, defined under Options, in the Tools menu.

• Length of the segment 
Changing the length causes the change of the geodesic  coordinates of the second point of  the Tracklog 
segment, which is done automatically by the program. Verify the Length Unit of Measurement defined under 
Options in the Tools menu.

• Azimuth of the segment (Bearing)  
 

The azimuth must be between 0º and 360º  (as shown).  The reference will be the true axis North-
South when the program is configured for geographic coordinates (Azimuth/North). In rectangular 
systems such as UTM systems, if the segment is contained in only one zone, the reference will be the 
north-south  axis  of  the  grid  (Azimuth/Grid).  A  change  of  the  angle  will  necessarily  imply  the 
modification of the geodesic coordinates of the second point of the segment

To change the notation of the azimuth, see Configuring Azimuth Angle.

• Tracklog Name 
Each Tracklog can have a name for identification or a small text that individualizes it. This name or text can be 
searched through dialog box Tracks and Routes located in Tool Bar 2. 
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• Tracklog Style 
The User can choose one of several available styles. For convenience, the program provides a defined list with 
suggestions of several styles, as indicated below:
• Blue Major Highway
• Red Major Highway
• Principal Road
• Arterial Road
• Principal Street
• Paved Street 
• All Weather Unpaved Road  (unpaved road in good conditions) 
• 4WD Trail (precarious unpaved road)
• Hiking/Bike Trail
• River/Canal
• Big River
• Intermittent River
• Railway
• Freight Railway 
• Tourist Railway 
• Forest Boundary 
• Ferry Boat Line
• Contour Line (Main)
• Contour Line (Secondary)
• Contour Line (Detail)
• Depth Contour Line (Main)
• Depth Contour Line (Secondary)
• Depth Contour Line (Detail)
• County Boundary 
• Interstate Boundary 
• International Boundary
• Green Map Border 

The Filled Predefined Tracklogs are: 

• Hidrography I
• Hidrography II
• Earth Surfaces
• Wetland
• Metropolitan Area
• Building Area 
• Military Area
• Airport Area
• Cemetery Area
• National/State Park
• Urban Area
• Desert Area 
• Swamp Area
• Glacier Area
• Mountainous Area
• Yellow Map Background
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• Tracklog Color 
The Tracklog color can be modified, through the Tracklog Color Button.

• Tracklog Style Default
To apply the style default, press the Default button.

• Defining  a Tracklog as default 
Press the button  to define the selected Tracklog as default. This default will be used each time the Default 
button is pressed.

• Sending Tracklog to back
With the button pressed,  the edited Tracklog will  be totally  sent  to  the back  of  the other  Tracklogs. 
However, the change will be made only after pressing OK button.

• Bringing Tracklog to front
With the button pressed, the edited Tracklog will be totally sent to the front of the other Tracklogs. The 
change will be made only after pressing OK button. 

• Scale - Scalable Tracklogs

You can set the level of zoom for which the selected Tracklog remains displayed.  When the set value is exceeded, 
the Tracklog will no longer show but will still exist.

Text Box has a predefined list of values for scalable Tracklogs:

Permanent: Tracklog always stays on screen 
Country: Used to designate boundaries of large size countries 
State Large: Designates large size states or medium size countries 
State Medium: boundaries of medium size states or small size countries 
City Large: boundaries of large metropolises 
City Medium: boundaries of medium size cities
City Small: boundaries of small cities or villages 
Urban Area: boundaries of metropolitan areas 
Neighborhood: Suburbs or small details in map
Highway: Value suggested for highways or for small details in maps 
Avenue: Avenues and small details in maps 
Street: Suggested value for very small details in maps
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You can view the following data in the edit window: 

• Date in which the Tracklog was recorded by the GPS receiver (Date) 
• Tracklog number (Track #) 
• Tracklog segment number (Segment #) 
• Time spent (in days, hours, minutes and seconds) on the accomplishment of the Tracklog (Time Interval)

Complete Tracklog edition can be made easily through spreadsheets of GTM PRO®. See the topic  Data 
Edition in Table. 

Deleting a Tracklog

To delete a Tracklog or one of its segments, first select it. For that, refer to Selecting Data
Once the Tracklog or segment is selected, just press DEL to remove it from memory. 

Uniting Tracklogs

Tracklogs can be united easily with the Drawing Tools. Visit  the topic  Uniting Tracklogs and Routes with the 
Drawing Tools.  
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 4.2  Selecting Tracklogs by Style

This function is useful when used with the Editing Several Tracklogs at the same time. 

To select Tracklogs by style, press the button in the Toolbar.  A window will  appear asking which style and 
color of Tracklogs will be selected. After choosing one of the styles and its color, press the <OK > button. The 
program will select all Tracklogs with that same style.

To aid in the procedure, select a Tracklog (see Selecting Data) before pressing the button . If done, the style 
of the selected Tracklog will be automatically shown in the Selecting Tracklogs by Styles window.

Don’t  forget  that  to  show Tracklogs  by  styles,  the  button located  in  the  Tool  Bar  must  be  released; 
otherwise, Tracklogs will be shown in different colors.
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 4.3  Editing Several Tracklogs at the Same Time

To change the color, style and name of several Tracklogs at the same time, select the desired Tracklogs through 
the selection tools already described in Selecting Data. Then press the button on the Tool Bar.

The Tracklog style editing window will appear with the following options: 

Tracklog Name  

Each Tracklog can have a name for identification or a small amount of text 
that individualizes it. This name or text later can be searched through the 
Tracklogs and Routes box on the Tool Bar. 

Tracklog Style 

You can opt for one of the several available styles. To facilitate the choice, 
the  program  gives  a  defined  list  with  suggestions  of  several  styles,  as 
indicated below:

• Blue Major Highway
• Red Major Highway
• Principal Road
• Arterial Road
• Principal Street
• Paved Street 
• All Weather Unpaved Road  (unpaved road in good conditions) 
• 4WD Trail (precarious unpaved road)
• Hiking/Bike Trail
• River/Canal
• Big River
• Intermittent River
• Railway
• Freight Railway 
• Tourist Railway 
• Forest Boundary 
• Ferry Boat Line
• Contour Line (Main)
• Contour Line (Secundary)
• Contour Line (Detail)
• Depth Contour Line (Main)
• Depth Contour Line (Secundary)
• Depth Contour Line (Detail)
• County Boundary 
• Interstate Boundary 
• International Boundary
• Green Map Border 
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The Filled Predefined Tracklogs are: 

• Hidrography I
• Hidrography II
• Earth Surfaces
• Wetland
• Metropolitan Area
• Building Area 
• Military Area
• Airport Area
• Cemetery Area
• National/State Park
• Urban Area
• Desert Area 
• Swamp Area
• Glacier Area
• Mountainous Area
• Yellow Map Background

Tracklog Color  

The Tracklog color can be modified, through the <Tracklog Color> button.

Scalable Tracklogs

The parameters of the Tracklog scale can be defined through the scale box. The scalable Tracklog stays on screen 
until  the  defined scale  is  exceeded.  Then the  Tracklog  will  be  hidden.  For  further  information,  see  Scalable 
Tracklogs. 

Default style of the Tracklog

To apply the default style, just press the button with the image of the Tracklog Default. 

Defining a Tracklog as Default

To define the chosen Tracklog as default,  press the   button. This pattern will be used every time that the 
program creates a new Tracklog or imports it from a file that is not standard GTM.

TIP:  to show Tracklogs by style, the button located  on  the  Tool  Bar  must  be  released,  otherwise, 
Tracklogs will be shown in different colors. 

48



 4.4  Reducing Tracklog Size

Tracklog Reducer function, accessed through the button allows you to reduce the size of a Track, reducing 
track point’s  number in accordance with the reduction level  chosen by the User,  letting you transfer a more 
compact Tracklog to the GPS, that occupies less memory.

It is obvious that any reduction of a Tracklog can cause loss of precision, however, you must estimate if that loss 
will harm the navigation. Most of the time that won't happen.

The  Tracklog  Reducer function  won't  delete  the  old  Track,  allowing  you  to  compare  and  to  estimate  if  the 
reduction is adequate. 

To access the reduction Tracklog window, first it is necessary to select one or several Tracklog segments using one 
of the selection tools indicated in  Selecting Data. Then, press the button in Tool  Bar or choose  Tracklog 
Reducer option in Tools menu. 

The reduction window will open with the following options:
 
• Reduction Levels: 0 - maximum level ▪ 10 - minimum level
• Resolution:  This  option  allows  the  maximum reduction  possible,  best  for  large  Tracklogs  with  several 

Trackpoints.  The program verifies if  Trackpoints  are aligned into the same horizontal  plane,  reducing the 
several segments of lines that present little pronounced deflection to just two points.

• Distance Interval: Basically in this option, the program establishes a maximum fixed distance defined by the 
reduction level and it divides the Tracklog, establishing distance intervals relatively fixed. It is a reduction 
technique that presents a larger amount of Trackpoints in relation to the  Resolution system, allowing for a 
better precision.

• Create a Route: In this option, the program creates a Route following the Tracklog, having as many Route 
points as are established by the User. This option is especially useful when the User doesn't need a lot of 
precision in Tracklog indication, setting the whole memory of the GPS free so new Tracklogs can be stored.

• Cut Tracklog if  exceeds:  this  option  limits  the maximum number of  vertexes,  dividing the Tracklog  in 
smaller parts with maximum number of vertexes specified in the text box. This option doesn't affect the details 
and the precision of the Tracklog. 

• Selects Old Tracklog on Exit: Enabling this option, the program will select the old Track on exit, allowing 
you to delete the Tracklog when exiting from the Tracklog Reducer window.

49



The illustration on the side shows the differences between the  Resolution method and the 
Distance Interval method. The Resolution method just considered 3 points for the reduction 
while the Distance Interval method considered 7 points. The Tracklog was reduced to 14% of 
the original size in the first method and to 32% in the second method.  

Before doing the reduction, press the Preview button and it will show a report indicating the number of selected 
Tracklogs, the total number of Trackpoints of the selected Tracklogs, the total of Trackpoints after reduction, and 
the reduction rate as a percentage.  

The reduction will only happen if the <OK> button is pressed. 

 4.5  Showing Tracklogs by Colors

To show Tracklogs in different colors, instead of styles, just press the button

The advantage of this view mode is to distinguish the several segment groups of each Track. The screen will also 
refresh faster in this mode than in the tracklogs by styles view mode.

 4.6  Tracklog Union Tool 

 In GTM PRO® you can use the Tracklog Union tool to combine different Tracklogs that have common 
extremities. Just select the Tracklogs that you want to combine and then press the <CTRL U> or the 
button

The Tracklogs Union tool is very useful when you want to have just one Tracklog 
for filling purposes. The illustration to the side is an example of some Tracklogs 
with common extremities before and after the use of the Tracklogs Union tool. 
Notice that after the union, only one Tracklog remains created from the union of 
the other Tracklogs. 

To facilitate the visualization of several different Tracklogs that have common extremities, it is advisable to keep 
the button pressed.

Configuring the Tracklog Union Tool

Clicking on the arrow beside the button , the following options are accessed:
• Distance of Union :  choose the maximum distance that the extremities are united. Zero indicates that 

the extremities only will be united if the points are coincident. 

Unite Tracklogs:
• With Same name :  Only Tracklogs with same name are united.
• With same Style :  Only Tracklogs with same style are united.
• With same Color :  Only Tracklogs with same color are united.

If two or more options are selected, the union is made only if all conditions are true.

TIP:  for further information about Tracklog/Route  union, see  Uniting Tracklogs and Routes with the Drawing 
Tools.
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 4.7  Uniting Tracklogs and Routes with the Drawing Tools

Different Tracklogs can be united with the following Vector Drawing Tools.

 Pencil Tool

 Handfree Drawing Tool

 Line Drawing Tool

To unite  Tracklogs,  press the  Detect Elements  button and one of the tools listed above. Place the mouse 
arrow on the extremity of a Tracklog, press the left button and drag the mouse to the other extremity of Tracklog. 
To conclude the union, release the left button if you are using the pencil tool or click again for the other tools.

To unite Routes, press the Detect Elements button and the Route Creation Tool button . Place the mouse 
arrow on the extremity of a Route, press the left button and drag the mouse to the other extremity of Route. To 
conclude the union, release the left button.

If you wish to open a window to confirm the union, see the topic Configuring the Behavior of the Program.

Note: Tracklogs and Routes cannot be united.
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 4.8  Selecting Repeated Tracklogs

Frequently, after several downloads from GPS or after the use of  Merge File, the memory is filled with a lot of 
repeated Tracklogs, harming the data manipulation. 

To select repeated Tracklogs to delete or edit them, press or click in Tools> Tracklogs/Rotes > Select Repeated 
Tracklogs. 

Select Repeated Tracklogs/Routes
This option allows a fast search of  repeated Tracklogs and Routes, 
considering only some basic information as number of points, initials 
and final coordinates, similar length, etc. 

Select Repeated Segments of Tracklogs/Routes 

Option for complete comparison of repeated Tracklogs/Routes, allowing to select repeated segments of Tracklogs 
and Routes.  Information  about  distance  and length of  each segment  are considered,  leaving the comparison 
process slow. 

Configuring the Maximum Distance of Comparison 

The verification of repeated Tracklogs/Routes is made with a defined tolerance in meters or yards. Larger the 
value, more Tracklogs/Routes can be selected. 

Zero or Exact defines the selection of repeated Tracklogs/Routes located exactly in the same position, without any 
degree of tolerance. 

Aborting the Process

Press ESC Key to abort the verification process.

 4.9  Scalable Tracklogs

It is possible to set the distance level for which the selected Tracklog remains displayed.  When the set value is 
exceeded, the Tracklog will no longer show but will still exist. The Text Box has a predefined list of values for 
scalable Tracklogs. They are only examples, and the User must adapt to his needs.

Permanent: Tracklog that always stays in the screen
Country: Used in the indication of boundaries of large size countries 
State Large: Boundaries of large size states or medium size countries 
State Medium: Boundaries of medium size states or small size countries 
City Large: Boundaries of big size metropolises 
City Medium: Boundaries of medium size cities
City Small: Boundaries of small cities or villages 
Urban Area: Boundaries of metropolitan areas 
Neighborhood: Suburbs or small details in map
Highway: Value suggested for highways or for small details in maps 
Avenue: Avenues and small details in maps 
Street: Suggested value for very small details in maps
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 4.10  Fragment Tracklog Tool 

Fragment Tracklog Tool is used to divide Tracklog that cut other Tracklogs, allowing the edition and deletion of 
part of segments. In the intersection points of the Tracklogs, new points are created, fragmenting the segment in 
two or more parts. 

 The side picture shows the intersection of two Tracklogs before 
and after the Fragmentation. Note that after fragmenting, the 
segment  was  divided  in  two  parts,  creating  an  extra  point 
exactly in the intersection. 

To use the Fragment Tracklog Tool,  first select  the Tracklogs 
and click in Tools > Tracklogs/Routes > Fragment Tracklog menu or click in . After using fragment tool, only 

the fragmented Tracklogs will remain selected.

 4.11  Applying Altitudes in Contour Lines 

 This option is available only in GPS TrackMaker Professional®.

Contour lines are imaginary lines that represents the same altitude on the terrain. Using GPS TrackMaker®, it is 
possible to create Tracklogs with the same altitude to represent the Contour Lines of the terrain. For that, it is 
necessary to apply a same altitude in the whole Tracklogs. 

To  create  a  Contour  Line,  select  the  Tracklog  which  will  be  applied  the  altitude  and  click  in  Tools  > 
Tracklogs/Routes > Apply Altitudes in Contour Lines or click in . Then type the altitude and press <OK>.

Also see Creating Altitude Profile Starting From Contour Lines
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 4.12  Creating Altitude Profile Starting From Contour Lines 

 This option is available only in GPS TrackMaker Professional®.

Contour lines are imaginary lines that represent the same altitude on the terrain. The altitude is the vertical 
distance above the mean sea level.

GTM PRO® allows the creation of altitude profiles starting from contour lines represented by Tracklogs. To create 
the altitude profile from a group of contour lines,  create a Tracklog  with the  Pencil tool ,  with just  one 
segment  crossing  the  contour  lines.  Then,  select  the  created  Tracklog  and  click  in or  in  Tools  > 
Tracklogs/Routes > Create Tracklog of Altitude Profile.

The Tracklog will be fragmented in the intersection points of the contour lines, registering the altitudes of each 
contour line. The Altitude Profile window will be opened, showing the altitudes of the Tracklog. 

Also, see Applying Altitudes in Contour Lines
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 4.13  Vector Drawing Tools

Pencil Tool

- draws isolated segments of Tracklogs and creates Waypoints.

To create a segment of Tracklog, press the left button and drag the mouse to the new position. Release the left 
button to create the segment. For further information, see Creating, Editing and Deleting Tracklogs.  

To create a Waypoint, see Creating, Editing and Deleting Waypoints.

Route Creation Tool

- draws isolated segments of Routes and creates Waypoints.

To create a Route segment, place the mouse arrow on a Waypoint or on the extremity of a Route, press the left 
button and drag the mouse to other Waypoint or other extremity of Route. Release the left button to create the 
Route segment.

A Route can be created only if in its extremities there is another Route or a Waypoint. See the topic  Creating, 
Editing and Deleting Routes. 

To create a Waypoint, see Creating, Editing and Deleting Waypoints.

Handfree Drawing Tool

- draws freely Tracklogs with multiple points.

Press the left button of the mouse and draw freely the Tracklog, maintaining the left button pressed. To conclude 
the Tracklog, release the left button. The number of points will be shown in the status bar at the bottom of the 
screen.

Line Drawing Tool

- draws Tracklogs with multiple points with segments of lines.

Click on time with left button at the beginning point and drag the mouse to the new position. It is not necessary to 
drag the mouse with the left button pressed.
Each click with the left button creates a new vertex of the Tracklog.
To conclude the Tracklog, click with the right button of the mouse.
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Shape Drawing Tool

Shape Drawing Tools allow to create Tracklogs with predefined forms. The drawing is made in two stages:

1 – Press the left button and drag the mouse to the new position, maintaining the left button pressed. To conclude 
the drawing, release the left button.

2 – Moving the mouse, the drawing will be rotated. Clicking with the left button of the mouse, the drawing will be 
concluded with e chosen angle. Clicking with the right button, the drawing will be concluded without rotation.

TIP: to draw regular forms, drag the mouse with the <SHIFT> key pressed.

The available Shape Drawing Tools are:

 Rectangle

 Rounded Rectangle

 Elipse

 Triangle

 Pentagon

 Hexagon

 Octagon

Open Window When Creating a New Tracklog 

The button opens the window of Tracklog Edition when the first Tracklog segment is created, allowing to 
change the Tracklog name and other attributes. This resource is useful when creating urban maps, allowing to 
type names of streets and avenues in the moment they are created.
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 4.14  Tracklog Labeling

Automatic Tracklog Labeling allows to view the name of the Tracklogs on screen, avoiding name overlaps. This 
function is useful to view urban maps, showing streets and avenues with their names automatically. Usually the 
name is shown beside the largest Tracklog segment.

To enable the Tracklog labeling, click in button and choose Tracklog Labeling option.

Eventually, if a name does not appear, use the button to zoom in the Tracklog. 

To  configure  the  size  and  color  of  the  label  text,  click  in  Tools  > Options  >  General  > Track  Labels.  The 
characteristics of the label text are saved in GTM files.

Note: The names of Routes will be shown the same way of the Tracklogs. 
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 5  Routes
 5.1  Creating, Editing and Deleting Routes

Routes are sequences of Waypoints stored in the memory of a GPS receiver as straight segments and they can be 
transferred to the PC using the GPS TrackMaker® program. Usually they represent the Route to be traveled by 
the User. Using Routes, the GPS defines a whole navigation system, indicating which direction the User must take. 

A Route has the following structure:

• Route name

• Route number

• Sequence of the Waypoints of the Route 

The GPS TrackMaker® program treats Routes in many aspects the same way as it treats Tracklogs. However, 
there are some basic differences that must be noted. After transfer to the PC, GPS TrackMaker® can modify most 
of the Route data.  Dashed segments (in 10 possible colors) represent the Routes.

To hide or to show Routes, click on the button or press <CTRL R>.

Creating a Route

A Route can be created only if in its extremities there is another Route or a Waypoint; if not, a Tracklog will be 
created. A Route is more complex than a Track, as it contains all Waypoint information for each extremity, as well 
as the Route name. 

Creating or editing a route in  GPS TrackMaker® is very similar to creating a Tracklog. The program shows 
Routes on the screen, independently of showing the Waypoints of its extremities. Actually, the Waypoints from 
Routes are stored independently of other Waypoints on the screen. So, if you want to edit a Waypoint from a 
Route, you must edit the Route itself, modifying the internal Waypoints.

Important: the Waypoints of Routes are always internal and independent from other Waypoints.

To create a Route, press located on Drawing Toolbar. Click with the left mouse button on a Waypoint or on 
the extremity of another Route and drag the mouse to the next Waypoint or Route extremity. The Routes are 
shown with dashed segments. 

Routes can be created through spreadsheets of GTM PRO®. See the topic Data Edition in Table. 
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Editing a Route

Route  editing  is  done  only  on  isolated  segments.  Press  Detect  Elements button and  Selection  Tool  and 
move  mouse pointer close to a Route segment and wait until its color changes. Then, press the right mouse 
button so the editing window will appear.

In this window, the following data related to the Route can be changed:

• Length of the segment 
Changing the length causes the change of the geodesic coordinates of the second point of the segment, which is 
done automatically by the program. Verify the  Length Unit of Measurement defined under  Options in the  Tools 
menu

• Azimuth of the segment (Bearing)   
 The azimuth can be defined by the User and must be between 0º and 360º  (as shown).  The 

reference  will  be  the  true  axis  North-South  when  the  program  is  configured  for  geographic 
coordinates  (Azimuth/North).  In  rectangular  systems  such  as  UTM  systems,  if  the  segment  is 
contained in only one zone, the reference will be the North-South axis of the grid (Azimuth/Grid). A 
change of the angle will necessarily imply the modification of the geodesic coordinates of the second 

point of the segment. 

To change the notation of the azimuth, see Configuring Azimuth Angle.

Route name
Each Route has a name to identify it. When a new Route is created, the program automatically creates a name like 
Route #1, #2, #3...  The Route name can be changed, observing the maximum of 30 characters.
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Features of the Route Waypoints 

Each Route segment has a Waypoint in its extremities. To modify these Waypoints, just press the buttons <W> of 
the vertexes #1 and #2 of the Route segment. Editing is done inside of the Waypoint editing window, described in 
the  section Creating,  Modifying and Deleting Waypoints.  To  modify  the  geodesic  coordinates  of  every  Route 
Waypoint, be aware of the coordinate system, defined under Options in the Tools Menu.

The following data in the edit window can be viewed: 

• Name of each Waypoint of the Route 
• Comments for each Waypoint in the Route
• Route number (Route #) 
• Route segment number (Segment #) 
Speed and time indications are not available for the Routes. Remember that only the Tracklogs have this data.

 Routes can be easily edited through spreadsheets of GTM PRO®. See the topic Data Edition in Table. 

Deleting a Route

To delete a Route or a segment, first select it. For that, please refer to Selecting Data
Once the Route or part of it is selected, just press DEL to remove it from memory.

Uniting Routes

It’s possible to easily unite Routes with the Route Creation Tool.  Press and  click  with  left  button  on  the 
extremity of the Route, dragging the mouse to another extremity of other Route.
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 5.2  Selecting Waypoints far from Routes

This function is available in Tools menu and allows removing all Waypoints located away from the Routes. So the 
GPS can be loaded only with the most interesting Waypoints closest to the Route.

Many  GPS  receivers  have  a  limited  memory  for  Waypoints.  This  function  allows  loading  the  receiver  with 
Waypoints located at a chosen distance to the Routes up to 200 km or 125 Miles. The advantage is that the User 
can schedule a trip, loading only interesting locations into the receiver.

 After  loading  the  file,  just  draw  the  Routes  that  you  want  between  the 
Waypoints and call the Select Wpts far from Routes in the Tools menu. Then 
choose the maximum distance of the Route within which the Waypoints won’t 
be selected. 

Press  <MARK> button so the number of selected and non-selected Waypoints will be indicated. Note that the 
selected Waypoints can be removed using the DEL key or through the  {bmc bt_delete.bmp} button in Toolbar. 
The non-selected Waypoints will remain on screen and can be transferred to the receiver using the respective 
Interface.  Observe  the  maximum distance  chosen:  as  larger  the  distance,  more  Waypoints  will  remain  non-
selected.

If  Mark wpts out of quadrant box is enabled, only the Waypoints located outside of the Route quadrant will be 
selected.

In GTM PRO®, press to select Waypoints far from Routes.
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 6  Maps

 6.1  Overview

Vectorial Maps of Background are available in GPS TrackMaker® #13 and GTM PRO #4.0 or above. Basically they 
are maps that open very very fast on screen, facilitating the location of Waypoints, Tracklogs and Routes.

Because they open very fast on screen, the maps are also useful in real-time navigation if compared with raster 
images. Raster images demand a great amount of memory and are slower to load. 

The Vectorial Maps of Background have the following characteristics:

- Open very fast on screen.
- The maps are automatically loaded when the program is opened.
- The maps consume very less memory if compared with raster images.
- The maps are totally independent and don't use reserved memory for Tracklogs, Routes and Waypoints.
- Allow the detection of elements with the mouse pointer.
- Non-editable maps. Once created, they cannot be modified.
- Have the extension MAP for maps and PJC for Project of Maps.
- The maps are loaded on demand. Only the maps shown on screen are loaded on memory.
- Automatic labeling. Names of streets, avenues, buildings, rivers, lakes and other elements are automatically 
shown.
- Support for graphical accents and special characters. 
- Allow fast text search.  
- Support for all styles of Tracklogs with 16 millions of colors.
- Support for all Waypoint icons available in GPS TrackMaker®.
- Allow rotation of Waypoint text.
- Support for scalable Waypoints and Tracklogs.
- The trackpoints are limited in 4000 points.
- Complete support for True Grid mode. Once created, the MAP file is automatically shown in any coordinate 
system and datum supported by GPS TrackMaker®.
- The MAP files are encrypted and allow restrictions by password or hardware key.
-  The maps can be shown in gray scale to avoid confusion with Tracklogs, Routes and Waypoints. 
- Multiples projects of maps can be registered.
- GPS TrackMaker® is able to create MAP files.
– GTM PRO® is able to create MAP files and complete projects of maps with extension PJC

Visit http://www.gpstm.com to get free projects of maps for GPS TrackMaker®. 
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 6.2  Accuracy of MAP Files

A small price is paid when using MAP files. Unlike GTM files that allow full edition and register the coordinates with 
13 decimal places, the MAP files may present small errors of accuracy that depends how the file was created.

For Waypoints, the maximum error is 10 inches (25 cm) close to the Line of Ecuador.

For Tracklogs, the error depends on the maximum size of the largest segment. See the table below:

Maximum Size of the Largest Segment       Maximum Error 
8,958 yards       10 inches
17,917 yards 20 inches
26,875 yards 30 inches
35,834 yards 40 inches
... ...
2,284,513 yards 69.72 yards
Above 2,284,513 yards 1328 yards

The maximum error may occur in equatorial region. As closer as Earth’s poles, smaller will be the error.

To minimize the error in Tracklogs, avoid to create big segments together with small segments. Big segments 
increase the error in the small segments. 

The polygon 1 in the picture below must be avoided. To get a best result, transform it to the polygon 2 that is 
more homogeneous.

Another way to eliminate big segments united to small segments is to use the toll called Homogenize Points of 
Tracklogs located in Tools -> Tracklogs and Routes.

Finally, remember that all information above applies only to MAP files and not to GTM files.

63



 6.3  Homogenizing Points of Tracklogs

A small price is paid when using MAP files. Unlike GTM files that allow full edition and register the coordinates with 
13 decimal places, the MAP files may present small errors of accuracy that depends how the file was created.

For further information, see Accuracy of MAP Files.

MAP files created with Tracklogs that have big segments united to small segments may present small errors in 
polygon such as indicated in the picture below:

Homogenize a Tracklog is the same that divide the big segments into small segments, compatible with the size of 
most of the other segments. This process minimizes the errors in Map files.

First select the Tracklogs to homogenize. Then, click on Tools -> Tracklogs and Routes -> Homogenize Points of  
Tracklogs.

Tip:  before  using  the  Homogenize  Tool,  try  to  divide  the  polygons  that  have  big  segments  united  to  small 
segments such as indicated in the picture below. For lines, try to separate the big segments from small segments.

Remember that the Homogenize Tool is useful only for MAP files.
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 6.4  Creating MAP Files

MAP files are non-editable maps that open very fast on background of the screen. To see the characteristics of 
MAP files, take a look at the topic Overview.

The steps to create a MAP file are:

- Create a map with the Drawing Tools.
- Apply the appropriate level of zoom to each drawing element.
- Each Tracklog may have up to 4000 track points. For polygons (filled Tracklogs) with more than 4000 points, use 
the Rectangular Clipping Tool to reduce the number of points. For lines, use the Tracklog Reducer Tool.
- Divide the Tracklogs considering the size of segments. Separate the Tracklogs with big segments from Tracklogs 
with small segments. For further information, see Accuracy of MAP Files.
- Select all Tracklogs and use the Homogenize Tool.
- Configure the Map Properties.
- To save in MAP format, click on Files -> Save File as -> and choose GPS TrackMaker Map Format.

Important: After created, MAP files cannot be imported to be edited. So, they cannot be used to replace GTM 
files. It is always recommended to save a copy in GTM format for future modifications.
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 6.5  Configuring Map Properties

The Map Properties applies only to MAP files. However, the parameters of configuration are also saved in GTM 
files. The properties have effect only when a MAP file is opened on screen.

To access the window of properties, click on Maps -> Map Properties.

Map Name

Map Name is the internal name of the map. Allows to identify the map with more details and can be different from 
the file name. 

Restrictions

 These options are available only in GTM PRO®.

No Restriction (level 0):  It is the default option. Allows to open MAP files without any type of restriction such 
as password, program type or hardware key. The free version of GPS TrackMaker® save all MAP files with this 
option.

Open with Alphanumeric Password (Level 1):  when a MAP file is  opened, the program will  ask for the 
password. If the password is typed correctly, the map will be shown. Projects of Maps that have at least one file 
with password restriction will ask for the password only when opened for the first time.

Open only with GTM PRO (Level 2): companies that sell GTM PRO® can use this option to sell the program 
with special maps.

Custom Hardware Key (Level 3): this option is the maximum level of security, allowing to open MAP files only 
if a custom hardware keys is connect to the computer. It’s an option for map developers that want to distribute 
maps with GTM PRO® in a safe way. Custom hardware keys can be ordered directly to the Author though the 
website http://www.gpstm.com. The minimum order is 50 pieces. 

Password: Required by level 1 and level 3.
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Zoom Limits

Unlike the scale applied directly to Waypoints and Tracklogs, the zoom limits are applied to the whole MAP file. 
This resource allows, for example, to create a general map with few details that is hidden in a specific zoom level. 
At the same time, detailed maps may be shown in the same zoom level.

Zoom in Which the Map is Shown

Determines the level of zoom in which the map is shown on screen. Usually it is applied to detailed maps, with 
many drawing elements that must be shown only in lower levels of zoom. 

Zoom in which the Map is Hidden

Determines the level of zoom in which the Map is hidden on screen. This limit of zoom is mainly used in maps for 
big scales and with few details that must be hidden in the moment that the detailed maps are shown.
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 6.6  Creating and Registering Projects of Maps

A Map Project is a file with PJC extension that registers the sequence of MAP files that will be shown on screen. 
The PJC file can be registered in GPS TrackMaker®, being shown in the listing box of toolbar 2.

Once the project is registered, the access to the maps will be available as soon as the program is opened. Just 
click on the project to visualize the maps on screen.

The PJC file must be in the same directory of the MAP files.  The free version of GPS TrackMaker® allows only to 
register PJC files. The PRO version has complete support for creation and edition of PJC files.

Registering a Project with PJC Files

- Click on Maps -> Register New Project.
- Click on the button - Open Project or Map Directory.
-  Click on the PJC file and press Open.
- The list of maps will appears in the File Manager and the maps will appear on screen.

Creating a Project with MAP Files

This option is available only in GTM PRO®.

- Be sure that all MAP files are in a same directory.
- Click on Maps -> Register New Project.
-  Click on the  button – Open Project or Map Directory.
- Click on any MAP file and press Open.
- Type a name for the project. 
- Choose the background color for the project. White is the color default.
- Press Create New button to create the new project.
- The list of maps will appears in the File Manager and the maps will appear on screen.

To edit or delete files in the File Manager, see Editing Projects of Maps.
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 6.7  Editing Projects of Maps

This option is available only in GTM PRO®.

To edit the current project of maps, click on Maps -> Edit Current Project.

The window of edition will be opened with the following options:

Project Name

To change the name of the current project, type the new name and press Rebuild.

Background Color

To change the background color, press Background button and choose the new color. The color default is white.

File Manager

The File Manager shows the list of MAP files of the Project.

To modify the file position in the list, click on the file and drag it to the new position. Then, press the Rebuild 
button. Files that have overlapped polygons in a same level of zoom must be reordered to show the polygons 
correctly on screen.

To delete a file from the list, just uncheck the file and press Rebuild button.

To add a new MAP file to the list, press the ADD button and select the MAP file.
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 6.8  Removing Projects of Maps

To remove a project, click on Maps -> Remove Project. Then, choose the project and press

When you remove a project, it is removed only from GPS TrackMaker®. The MAP files and the PJC file are not 
deleted from hard disk and can be registered again later.

 6.9  Detection of Elements

To activate the detection, click on Maps -> Detect Elements.

The detection of elements works like the  Detect Element Tool. Basically it is used to facilitate the creation of 
Waypoints and Tracklogs on the elements of the map.

This tools is also useful to show the name attributed to the element of the map when the mouse pointer is placed 
on the map element.

 6.10  Optimizing Map Speed

The MAP files open quickly in the screen in any coordinate system and datum supported by GPS TrackMaker®, 
including the True Grid mode for rectangular systems such as UTM and others.

However, the best speed is obtained with the WGS84 datum and geographical coordinates in decimal notation.

Clicking on Maps -> Optimize Speed, the datum will be changed to WGS 84 and the coordinates system will be 
changed to geographic coordinates with decimal notation, increasing the speed of the Map file on screen.

 6.11  Protecting Projects of Maps

To protect a project of maps against accidental removal, click on Maps -> Lock Project. Then, choose the project 
and click on the padlock to lock the project.

The locked projects are shown with a red padlock.

 6.12  Maps in Gray Scale

Press the button to see the background maps in gray scale. 

This resource improves the visualization of Tracklogs, Routes and Waypoints on the map, avoiding confusion of 
data.

Tip: you can also press the button to see the Tracklogs by colors on the gray scale map.
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 7  Manipulating Data

 7.1  Cutting Data

To cut data, moving it to the Windows® clipboard, just select the Tracklogs, Routes and Waypoints that you want 
and then press <CTRL X> or click on the Cut option in the Edit menu. Even if a single segment of Tracklog or 
Route is selected, all the segments of the Tracklog (or Route) will be transferred to the Windows® clipboard. 

 7.2  Copying Data

To Copy the data to the Windows® Clipboard, just select the Tracklogs, Routes and Waypoints that you want, and 
then press <CTRL C> or click on the Copy option in the Edit menu. It is important to note that in Tracklogs and 
Routes, all the segments of the same Tracklog (or Route) will be copied and not the selected isolated segments.

Copying the Image from Screen to Clipboard 

When the User copies the data, the image that is on the GPS TrackMaker® screen will also be transferred to the 
Windows®  clipboard allowing  you  to  edit  graphics  through  other  programs  like Paint®  from  Windows®, 
PhotoShop®, PhotoPaint®, etc. The image can also be seen through the clipbrd.exe program that is part of the 
Windows® operating system.

To copy the image from clipboard to one of the graphic programs indicated above, just open a new file and press 
<CTRL V> (paste). 

The image can be pasted in programs such as MS Word®, pressing Special Paste > Images.

 7.3  Pasting Data 

To paste the data from the Windows® clipboard in  GPS TrackMaker®, just press <CTRL V> or click on the 
Paste option in the Edit menu. It is important to note that in Tracklogs and Routes, all the segments of the same 
Tracklog (or Route) will be pasted, even if only isolated segments have been copied. 

To paste images to the GPS TrackMaker® screen, see Pasting Images on Screen

In GTM PRO®, the User can paste the data pressing the button .
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 7.4  Pasting an Image on Screen

In the same way that the image in GPS TrackMaker®'s screen can be pasted to the Windows® Clipboard Area 
(refer to Pasting Data), an image in Clipboard can be pasted to GPS TrackMaker®'s screen.

For  that,  choose  Edit  >  Copy  Image menu  or  press  <CTRL  INS>.  BMP,  ICO,  WMF  and  EMF  images  are 
supported. 

This function is useful to copy images directly from another program or Internet maps to GPS TrackMaker®'s 
screen.

Georeferencing an Image of the Screen

Pressing  <CTRL C>  (Copy Data) and then pressing <CTRL INS>, you will get a copy of the screen in BMP 
format that will be automatically georeferenced in the same position in that the original started in.

 7.5  Dragging Tracklogs, Routes and Waypoints with the Mouse 

To drag Tracklogs, Routes or Waypoints with the mouse, first select 
the  data  through  one of  the  selection  tools  written  in  Selecting 
Data. Then, place the arrow of the mouse on one of the segments 
of the Tracklog or Route or on one of the selected Waypoints, press 
the left button and drag the data where you want to place it. 

To drag vertexes of Tracklogs and Routes, see  Dragging Vertexes 
and Waypoints.

 7.6  Undo the Last Action 

To undo the last action, press <CTRL Z> or click on the Undo option in the Edit menu. To return to the initial 
situation, press <CTRL Z> again. 

 In GTM PRO®, press .
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 7.7  Finding and Replacing Data 

Finding Texts 

Click on Edit -> Find or press CTRL F to locate texts in Waypoints, Tracklogs, Routes, Images and Maps. As soon 
as the search results is shown, click on the element in the listing box to see it on screen. 

Replacing Texts 

Click  on  Edit  ->Replace  or  press  CTRL H to  replace  texts  in  names and comments  of  Waypoints,  names of 
Tracklogs, names of Routes and comments fo images.

Search Options

Search: mark the elements where you want to search the text. Also indicate the number of items that will be 
shown in the list box.

Exactly Equal: if checked, only the elements that have the entire text equal to the search text will be shown.

Match Case: if checked, case will be considered significant when comparing text of the elements with the search 
text. Otherwise, case will be disregard.

Replace Whole Field:  if checked, the entire field contents will be replaced with the replacement text regardless 
of how much of the field matches the search text. Otherwise, only the matching text is replaced.

Important: texts of background maps cannot be replaced or modified.
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 7.8  Rotating Waypoints, Tracklogs and Routes

 This option is available only in GPS TrackMaker Professional® . 

 To rotate Waypoints, Tracklogs and Routes, select them according to Data 
Selection and click  in  Rotate  Data button on the Tool  Bar or  in  the 
Tools menu. 

The rotation angle can vary from –180 to 180 degrees, and it can be defined through the text box or through the 
slider bar.

<Verify>: Allows the previous verification of the rotated data in the screen. 
<OK>: Executes the rotation of the data. 
<Exit>: Cancels the rotation of the data. 
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 7.9  Data Edition in Table 

 In GTM PRO®, it is possible to edit data directly in tables. You can copy and paste the data in text format 
relative to coordinates, altitudes, dates, names, comments, etc of Waypoints, Tracklogs and Routes. Useful 
in spreadsheet programs like Microsoft Excel® and in word processors programs like Microsoft Word®. 

To access the data table, press the button . 

Double click on a table cell shows the point or the complete element on the map.

The columns can be shown or hidden by clicking on the Show Columns options.

While editing, if incompatible values are typed, the change won't be accomplished. Each column of the Table 
represents  the  type  of  the  data,  and  each  row  represent  the  relative  data  of  Waypoints,  TrackPoints  and 
RoutePoints. 

To edit the data in the table, click on a cell and change the value in the text editing window that appears on top of  
the table. To confirm the change, press  <ENTER>  or . To cancel the change, press . 

The Data Table has three types of cells:

White: the values can be changed, without modifying other rows.

Blue: The values can be changed, but other rows are also changed. For example, if the azimuth is changed, the 
coordinates in the next rows are changed.

Yellow: The values cannot be changed, but they can be copied.
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Editing Waypoints 

To display the list of Waypoints, click on the  Waypoints option located beside the table. The following fields of 
each Waypoint can be changed: 

• Latitude
• Longitude
• Name with up to 10 characters 
• Comments with up to 255 characters 
• Waypoint Creation Date 
• Altitude of the point
• Icon
• Style
• Rotation angle 

Editing Tracklogs 

Editing General Parameters of the Tracklogs

To display the parameters of all Tracklogs, click on the  Tracklogs-General option located beside the table. The 
following fields can be changed: 

• Name
• Style
• Color
• Scale

The following fields in yellow cells can be viewed:

• Number of points
• Total Length
• Start date
• Finish date
• Total time in the Tracklog

To change graphically the style, color and scale of the Tracklog, select the rows and press  .

Editing Isolated Tracklogs

To display the list of TrackPoints of each Track, click on the Tracklogs-Detailed option beside the table, and choose 
the Tracklog to be edited, clicking in the available list. The following fields of each Tracklog can be modified: 

• Latitude
• Longitude
• Date of each Trackpoint 
• Trackpoint Altitude
• Segment length
• Segment azimuth

The following field is shown in yellow cells:
• Speed on the segment

The length and azimuth shown in blue cells can be changed, but affect the coordinates, length and azimuth of the 
next segment. The speed cannot be changed.
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Editing Routes

Editing General Parameters of the Routes 

To display the parameters of all Routes, click on the Routes-General option located beside the table. The following 
fields can be viewed: 

• Route Name
• Number of Points
• Total length
• Start Waypoint
• End Waypoint

Only the Route Name can be changed. The others fields in yellow cells can be copied.

Editing Isolated Routes 

First select the Routes-Detailed option located beside the table, and then choose the Route to be edited, clicking in 
the available list. The following fields of each Route can be modified: 

• Waypoint name with up to 10 characters 
• Latitude
• Longitude
• Altitude of the Point
• Comments with up to 255 characters
• Icon of Waypoint
• Style of Waypoint 
• Segment length
• Segment azimuth

Length and azimuth shown in blue cells can be changed, but affect the coordinates, length and azimuth of the 
next segment.

Searching Addresses

if a street level map is loaded, it is possible to create complete reports with addresses where the GPS or vehicle 
equipped with the tracking module passed.

Follow the steps below to create a detailed report:

● Choose the spreadsheet of Waypoints or Tracklog which the report will be created.
● Choose the maximum distance of search.  As larger the distance, more time is required to search the 

maps.
● Click on  button or press F6 to start the addresses search.

Sorting the Table 

To sort the table in ascending order, first click on the column cell to be sorted. Then, press to sort the whole 
table  in  ascending  order.  To  return  the  table  to  the  initial  sort  order,  just  release again.  The  Table 
arrangement can also be done through the Sort option in the Data menu.
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Reversing the direction of Tracklogs and Routes

To  reverse  the  direction  of  Tracklogs  and  Routes,  press  the button .  The reversion  can also  be  done 
choosing Invert Sequence in Data menu. 

Refreshing the Table
  
To refresh the data in the table, press , F5 or choose Refresh in the Data menu. All changes will be displayed.

Pasting and Copying Data for Microsoft Excel® and Word® 

To Copy the data from the table to another program, first select the cells to be copied and then press <CTRL C> 
or the button  
To past data in the table, press <CTRL V> or  

The functions Copy and Paste can also be accessed through the Edit menu. 

Inserting and deleting Rows

It is possible to insert one or more rows in Waypoint, Tracklog and Route tables, through the Insert Row and the 
Insert Multiple Rows options in the Edit menu. New rows will be inserted in white and if no data is inserted, they 
will be deleted when closing the table.

The Delete Rows option in the  Edit menu deletes all selected rows. Tracklogs and Routes must have at least 2 
points, so, the Tracklog or Route table will be deleted if only one point remains.

Inserting and deleting Tables

To insert tables, choose the Insert Table option in the Edit menu. For Waypoints, if the table already exists, new 
lines will be added in its end. For Tracklogs and Routes, new white tables will be shown.

To delete a whole table, select Delete Table in the Edit menu.

TIP: tables can be created and deleted when rows are inserted and deleted in the general tables of Tracklogs and 
Routes.

Printing the Table 

To print the current table, click on Data > Print Table menu.

Undo all Changes

All changes made to Waypoints, Tracklogs and Routes Table will be undone if the Undo all option in the Edit menu 
is selected.
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 7.10  Reversing the Direction of Tracklogs and Routes

To reverse the direction of a Tracklog or Route, first select them according to  Data Selection and then click on 
Reverse Tracklogs and Routes option in the Tools menu or on the button in the tool bar.

The reversion is useful to Routes being sent back to the GPS and used for navigation.
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 8  Special Functions

 8.1  Altitude Profile

The Altitude  Profile  is  a  graphic  that  shows the  altitudes  of  a  Tracklog  in  its  whole  length  and the  nearest 
Waypoints. 

To show the Altitude Profile, select the Tracklog and then press . The window below will be shown:  

Grid lines color and Altitude Profile background color are the same of the main map. 
To configure other elements from the Altitude Profile, see Configuring the Altitude Profile. 

Zoom

F2 and F3 keys activate Zoom In and Zoom out respectively. 

F4 or centralizes the Profile on screen.

Using the Mouse
 
Dragging the mouse with the right button pressed, the Profile will move to the chosen position. Pressing the left 
button, a small pin will mark the distance x altitude of the chosen point. 
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Horizontal and Vertical Displacement 

The horizontal  and vertical displacement can also be made by the upper horizontal  scroll  bar and by the left 
vertical scroll bar respectively. The keyboard arrows will also be used. 

Horizontal and Vertical Amplitude

The amplitude control stretches and compresses the Profile to show properly the altitudes. The control of the 
horizontal and vertical amplitudes is made respectively by the lower horizontal scroll bar and by the right vertical 
scroll bar. The keyboard arrows will also be used, with SHIFT key pressed. 

GTM PRO® has an extra window with several numeric information and several buttons with the following 
functions: 

 Hide/Show the extra window of GTM PRO®

Centralize the Profile on screen

Zoom in <Page Down> , <+> or <F2>.

Zoom out <Page Up>, <-> or <F3>

Hide/Show grid lines <CTRL G>

Hide/Show nearest Waypoints

Search a Tracklog by name

Show the numeric data of the Profile in the Report window

Stamp Tool

Recalculate the numeric values of the Profile

Mark a Waypoint on the Profile

Reverse the Altitude Profile

Exit

81



Sending the Profile Image to the Main Map 

With the Stamp Tool it is possible to transfer the vector drawing from the Altitude Profile to the main screen 
of the map, allowing treating it as an image and printing it with the main map. 

Marking a Waypoint on the Profile

To mark a Waypoint on the Altitude Profile, press the left button and drag the mouse to the chosen position. A 
small pin will be created.  Then press to create the Waypoint in the place marked by the pin. 

You can also mark a Waypoint by clicking on the pin with the mouse right button. 

Numeric Information about the Profile

GTM PRO® supplies several information about distances, altitudes,  speeds, etc.
Using GTM PRO®, you will have: 

• Total distance
• Total time
• Minimum and Maximum elevation
• Total of ascents and descents
• Gained and lost Altitudes
• Average speeds of ascend and descent
• Maximum vertical speed
• Vertical average speed
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 8.2  Dragging the Screen

The GPS TrackMaker® program allows dragging the screen 
to another position using the mouse. Just hold down the right 
mouse button and move it to any position on the screen. All 
data will be moved together.

Drag function is also enabled to work on digitized images of 
maps or  photos,  inserted in the background of the screen. 
However,  when  dragging  these  images  they  will  be 
temporarily invisible on screen in order to avoid  the delay of 
the  redrawing  of  these  images,  effecting  dragging 
performance. 

To  see  digitized  images  when  dragging,  configure  the 
visualization mode in Tools > Options > Images. For further 
information, see Configuration of Images.

 8.3  Dragging Vertexes and Waypoints

To drag vertexes of Tracklogs or Routes and isolated Waypoints, press the button and then place the mouse 
arrow on a vertex of the Tracklog or Route or on a Waypoint. Press the left button and drag the mouse to the new 
position, maintaining the left button pressed.

To drag complete Tracklogs and Routes or group of Waypoints, see the topic  Dragging Tracklogs, Routes and 
Waypoints with the Mouse.

83



 8.4  Zoom Tools

Zoom tools allow to approach or move away from the image view. The more distant the view, the more area you 
will be able to see on screen. As you zoom in closer to the image, the precision for creating, editing and deleting 
data increases. The GPS TrackMaker® program features several Zoom types:

General Zoom

Zoom in function: This function is accessible through the button located  in  the  toolbar.  When  pressing 
this button the center of the screen will approach. The same result can be obtained pressing F2.

Zoom out Function: This function is accessible through the button in  the  toolbar.  When  pressing  this 
button the center of the screen will move away. The same result can be obtained pressing F3.

Limited Zoom

Zoom can  be  limited  only  to  a  portion  of  the  screen. For that,  press the Magnify on the toolbar. Then, 
drag the mouse with the left button pressed. A rectangle will  be formed between the initial and final points, 
indicating the new limits of the screen.

The button can also be activated through F5 shortcut key.

General View

The General View button is located on the toolbar. When pressing it, the User will have a general view of the 
data on the screen. If there is no data, the program will redraw the screen to the coordinates that allow a view of 
the American and European continents.

The General View button can also be activated through the F4 shortcut key.

Warning: Zoom over the background image is limited by the following parameters:  Zoom in is allowed up to a 
minimal surface corresponding to 1.6% of the original size. Below this value, the image won’t be shown on screen. 
In the Zoom out, the map will be represented by a small gray rectangle if the image surface is under 1.6 % of the 
screen area.
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 8.5  Detecting Elements

General Information

Detect Elements button is  provided  to  enable  approach  recognition  of  the  mouse  pointer  to  Waypoints, 
Tracklogs and Routes. This allows the program to find which element the User wants to select, edit, or combine, 
(in the case of a new Tracklog or Route).

So, with the  button pressed, the following functions will be enabled: 

• Waypoint highlight, represented by a small circle over the icon 

• Tracklog or Route segment highlight, represented by the segment color change. 

• Waypoint and Tracklog or Route segment editing with the right mouse button.

• Tracklog or Route union. A small circle will appear in the extremities of the segment, indicating that the 

program will make the connection at that point. 

• Enables the Pop-Up menu of digitized images.

The  button turned off allows to draw isolated Tracklog or Route segments when the screen is full, without 
combining them with other segments or Waypoints. 

Limitations

The  GPS TrackMaker®  program is designed to be used in fast PCs as well as in slower machines. With the 
button pressed, each movement of the mouse pointer over the screen causes the PC to make thousands of 
comparisons using complex geometry calculations to recognize the approach of the mouse pointer to Waypoints 
and Tracklog or Route segments. All those calculations demand execution time in the processor. With lots of data 
in the screen, the recognition could become too slow, even in fast PCs.

If the screen is full, with thousands of Tracklogs, Waypoints or Routes, and it is causing significant delay in the 
detection of the elements in screen, use the zoom function to reduce the amount of visible data in the screen. This 
procedure will increase the speed of detection of the elements in the screen.
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 8.6  Selecting Data

Item selection in GPS TrackMaker® allows to delete data from memory as well as calculate area and distance, 
drag Tracklogs, Routes and Waypoints in the screen, modify data, etc. Many other functions use selected data.

When a Waypoint is selected a small red/gray square will appear over the icon.
For Tracklogs and Routes, a small red circle in the center of each segment represents selection. 

Selection of All Data in Memory

To select all data,  press <CTRL A> or choose the Select All option in the Tools menu.

Item Selection

There are six different types of item selection:

Direct Selection

For this type of selection, the Detect Elements button in the Drawing Toolbar must be pressed.

Press and  click  with  the  left  mouse button over  a  Waypoint  icon,  or  a  Tracklog  or  Route segment.  For 
Waypoints, you must wait until a small circle appears over the icon and then click. For Tracklogs and Routes, you 
must wait until the segment changes its color.

To select all segments of a Tracklog or Route, just double-click in one of the segments. This procedure is useful 
when calculating Tracklog or Route areas or lengths.

Selection by Description

Using the list boxes in the second tool  bar, it  is possible to select items by selecting the Waypoint name or 
comment, Tracklog number or Route name. Just locate the description in one of the two list boxes and then click 
on it. The program will redraw the screen to show the Waypoint, Tracklog or Route chosen. 

This procedure is useful to locate specific Waypoints, Tracklogs or Routes when there is a lot of data on screen.
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Selection by Inclusion

Press and drag the mouse with the left button pressed over the area that you want to select. This selection 
can only be done if the Detect Elements button in the Drawing Toolbar is enabled. When the mouse button is 
released, everything that is inside of the rectangle will be selected.

Selection by Exclusion

Many times, it’s necessary to delete most of the data in the screen, with the objective of transferring to the GPS 
receiver  just  a few Waypoints,  Tracklogs  and Routes.  GPS TrackMaker® allows the selection by exclusion, 
through the following steps: with Detect Elements button pressed, press and hold down the SHIFT key 
and drag the mouse with the left button pressed. Everything that is outside the rectangle will be selected, allowing 
deleting the data by exclusion.

Waypoint Selection by Icons

To select Waypoints by icons, press located on the Toolbar. A window will 
appear indicating only the icons used in the file. Click in one of the icons and the 
program will select all the Waypoints that have that same icon.

Selecting Tracklogs by Style

To select  Tracklogs  by  style,  press located on the Toolbar.  A window will  appear asking which style and 
color of Tracklogs to select. After choosing one style and its color press the <OK> button. The program will select 
all Tracklogs that have that same style.

Inversion of the Selection

The selection by exclusion can also be done through the  Invert Selected Points button,  located  on  the 
Tool  Bar.  When pressed, all  selected points related to Waypoints,  Tracklogs and Routes will  be automatically 
deselected, and all non-selected points will be selected, even if they are not being shown in screen. If no data is 
selected and the button is pressed, the result will be the same as the Select all function, accessed through 
<CTRL A>.
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 8.7  Removing Accents

 This option is available only in GPS TrackMaker Professional®.

This tool removes all common graphic accents of Portuguese, Spanish, French and German, present in Waypoints, 
Tracklogs and Routes. To use it, click in Tools > Remove Accents and choose: 

Waypoints: remove accents from names and comments.
Tracklogs: Remove accents from names.
Routes: remove accents from Route names and Waypoint (Routepoints) names and comments.
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 8.8  Rectangular Clipping Tool

This option is available only in GPS TrackMaker Professional®.

The Rectangular Clipping Tool is an advanced resource that allows clippings in Tracklogs and Waypoints, dividing 
the selected areas in rectangles.

To use it, select the Tracklogs and Waypoints and click in Tools > Rectangular Clipping.

Clipping Options

Number of Subdivisions

Choose the number of horizontal  and vertical  subdivisions that will  be created after clipping. The button
configures the same number for vertical and horizontal subdivisions.

Clip only Selected Tracks

 If checked, only the selected Tracklogs will be clipped.

Use Clipping Rectangle

Only  the  data  located  inside  the  clipping  rectangle  will  be  preserved  and  clipped  conform  the  number  of 
subdivisions. All elements outside the rectangle will be eliminated.

Insert Tracklogs of Control

Selecting this option, Tracklogs with the styles  Green Map Border and  Yellow Map Background will be created, 
facilitating the visualization of the clipping areas.

Apply Global Rectangle

Your can choose predefined global clipping rectangles located in the same region of the selected data. Global 
rectangles are subdivisions of the globe with 1x1º, 2x2º, 3x3º, 5x5º and so on. It is a good option if you need to 
divide great areas for mapping.
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Extrapolate Borders

If checked, the dimensions of clipping rectangle will be increased some hundreds of meters. It is a good technique 
to avoid discontinuity of the maps, allowing a small border overlapping.

Clipping Rectangle

By pressing the button , the windows is expanded, showing the coordinates of the upper-left and lower-right 
side of the clipping rectangle. New coordinates can be inserted or Waypoints can be selected to indicate the new 
limits of the rectangle.

To conclude the clipping, press  

Examples

Example 1:   in  the  first  example,  the whole  map was  selected by pressing  CTRL A and the clipping was 
accomplished with 2 horizontal subdivisions and 3 vertical subdivisions.

Example 2: in the second example, a rectangular Tracklogs was created in the middle of the map and selected 
with a double click. The clipping was made with 1 horizontal subdivision and 1 vertical subdivision. Note that only 
the clipped area remains on screen. The rest of the image is deleted.

Example 3: only the green pentagon was selected and clipped with the option “Clip only Selected Tracks”, with 3 
horizontal subdivisions and 3 vertical subdivisions.
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 8.9  Expanding Rectangular Zones

This option is available only in GPS TrackMaker Professional®.

Some coordinate systems supported by GTM PRO® possess multiple zones, separated by red dashed lines. When 
two or more zones are shown on screen, the True Grid mode is automatically disabled and the program returns to 
the Normal mode.

See the picture above: the left map is located in four different UTM zones after calibrated. The most part of the 
map is located in the zone 1 and only a small part is located in the other zones.  To be visualized correctly, it is 
necessary to activate the True Grid mode, but this task is impossible with four zones on screen. 

To solve this  problem,  GTM PRO® allows  to  expand one of  the zones,  creating a User Grid with the same 
coordinates of the chosen zone. Thereby, the map image will be correctly visualized under the  True Grid mode 
because the zone is expanded beyond their limits. In the example of the picture, the area 1 was expanded, 
allowing to visualize correctly the whole map.

It is possible to expand zones in the following coordinate systems:
• UTM
• RTM
• LTM
• British National Grid
• Irish National Grid
• German Grid
• Grid of Colombia

Expanding Zones through Zoom Tool

• Press the Zoom Tool located in the Tool Bar.
• Click with the left button of the mouse on the zone to be expanded. 
• A pop-up menu will appear close to the pointer of the mouse.
• Choose Expand Zone

Expanding Zones through pop-up menu of the Image 

• Press the Detect Elements button and the Selection Tool button .
• Click with the left button on the part of the image located in the zone to be expanded. 
• A pop-up menu will appear close to the pointer of the mouse.
• Choose Expand Zone

For further information, see True Grid Mode.
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 9  GPSTrackMaker's Configuration

 9.1  Configuring the Behavior of the Program

The Options window accessed through Tools menu allows to configure the program’s behavior for three different 
events: 

Ask About Tracklogs/Routes Union
 
This is a check box that determines the behavior of the program when using the Pencil tool to draw a Tracklog or 
Route that finishes at another Tracklog or Route. There will be two situations:

Enabled : The program will always ask whether to connect the two Tracklogs or Routes every time you draw a 
segment that finishes at another Tracklog or Route.  
Disabled : The program connects the Tracklogs or Routes without asking the User.

   Ask about Wpt/Tracklog deletion  

This check box controls the behavior of the program when you select several elements on the screen and try to 
delete them. Two situations can exist:

Enabled : The program always asks which items to delete. You can delete only the Waypoints, or only Tracklogs 
or Routes, or delete all selected data. This is a true selective deletion option.
Disabled : The program deletes all selected items without asking. 

Increase Line Width on Map

This option will only be available if the  button is pressed. 
When inserting a digitized map into the background of the screen, a lot of times it is necessary to increase the line 
width of Tracklogs and Routes to facilitate a better visualization. The User can opt to leave this option: 
Enabled: In this case, every time that you insert a map image in the background of the screen, the program will 
automatically increase the line width of Tracklogs and Routes. The User must be aware because the increase of 
the Routes line width will imply the change of the dotted line for the continuous pattern of the line.
Disabled: the program won't increase line width.
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Zoom with Mouse Wheel

Some mice have a small wheel between the two mouse buttons than can be used to active Zoom in and Zoom out. 
As default, this option remains activated, however if the mouse wheel provokes any instability in the program, the 
option must be disabled.

Enabled: Default option. The mouse wheel will act as Zoom In and Zoom Out.
Disabled: This option is only recommended if the mouse wheel provokes any instability in the program.

Always Create a Name for Tracks

Enabled:  In any process of creation of new Tracklogs and importing files that don’t have tracklog names, the 
program will create automatically names for Tracklogs, like Track 001, Track 002 …  
Disabled: no name is created, leaving blank the name of Tracklogs. This options is useful to create map files. 

Save as GTM Format as Default

Enabled:  every time you click on  Files -> Save As, the GTM format will appear as default. It is a safe option 
because if the file is saved in a format that doesn't allow edition, MAP format for example, the file cannot be edited 
later.
Disabled: the last file opened will be shown 

Use Geographic Coordinates as Default

Enabled: Whenever the program is opened, the coordinate system will be defined as geographical coordinates 
with decimal degrees notation.  
Disabled: Default option.  The last coordinate system will be used.

Remove <tags> when creating MAP files

Enable this option if you wish to eliminate tag texts located in Tracklog names and Waypoint comments. Usually 
these tags are created when a Mapdekode file is opened. 

Google Earth in aeronautical mode

Enable this option to use absolute altitudes when creating KML files or navigating in real-time with Google Earth.  

Variable text size depending on scale (Waypoints)
 
Mark this option to decrease the size of Waypoint texts according the scale. It is necessary to apply a zoom level 
different from Permanent  to the Waypoint. 
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 9.2  Choosing Grid and Background Color

Through the  Options window, accessed on the  Tools menu, the User can configure the background and grid 
colors.

Grid

Line color and grid number can be defined by pressing the Grid button located in the Options window. 

Background

The background color can be defined using the <Background> button in the Options window. 

94



 9.3  Choosing the Communication Port

The communication between PC and GPS receivers is done through the serial ports of the PC. Note that many PCs 
might not have an available port, which will make the connection impossible. The serial ports are normally located 
in  the  back  of  the  PC  cabinet  and  the  connection  is  done  using  DB-9  (9-pin  connector)  or  DB-25  (25-pin) 
connectors.

The cables used to make the connection between the GPS receiver and PC are specially designed for each GPS 
receiver and require a special connector. 

It is possible to determine the number of the communication port as it follows:

Through Tools > Options menu

By  default,  the  program  automatically  detects  the 
available  communication  port.  However,  some 
external devices, such as a three buttons mouse and 
synchronism  programs  for  Palms  and  HPC,  can 
generate  some conflict  during  detection  and  it  can 
lock the computer. To avoid this, you should disable 
the  Auto-detection  option  in  the  Options 
window, and choose one of the serial ports available. 

Communication Interface Window

In  the Interface  window,  the  program  will  show the  available  serial  ports  and  you  can  choose  the  most 
appropriate port. Note that some devices (like modems) use communication ports, so you must determine which 
port is available so that there is no communication conflict. To know more about the connection of GPS to the 
computer, see Connecting the GPS to the Computer 

Modem Communication Port

The communication port for the internal or external modem used by the GTM Tracker Interface is configured as a 
GPS communication port. 
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 9.4  Configuring the Data Shown by the Mouse 

With  the  Detect  Elements  button pressed,  every  time  that  the  mouse  arrow  is  close  to  Waypoints, 
Tracklogs or Routes,  a small yellow box shows the data of the element. 

To configure which data will be shown close to the mouse arrow, click in Tools > Options > Show Data Properties 
> Configure.

Waypoints

- Name or comment
- Coordinates in the current notation
- Altitude
- Date
- Angle of text rotation
- Style number (S)
- Icon number ( I )

Tracklogs/Routes

- Tracklog/Route name
- Azimuth arrow (bearing)
- Azimuth angle
- Tracklog  number (T#) / Route number (R#)
- Segment number (S#)
- Total of points (Tp)
- Total length  (Tl)
- Segment length (Sl)
- Average altitude of the segment (Alt)
- Segment speed (Spd) *
- Average speed in the whole Tracklog (Asp) *
- Time interval of the segment (TS) *
- Total time interval in the Tracklog (Tt) *
- Date of the segment *
- Start date of the Tracklog (Sdt) *
- End date of the Tracklog (Edt) *

* Not available for Routes.
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 9.5  Configuring the Length Unit of Measurement 

In Tools > Options > Units your can choose several units of measurement that will be used to calculate the length 
of Tracklogs and Routes. Changing the length unit of the measurement also changes the speed units, as follows:

• For units in English measures (like yd, mi., and nmi.), speed will be indicated in mi/h (miles per hour) or Nmi/
h (knots). Otherwise, they will be in km/h (kilometers per hour)

• In the same way, windows that show or require data with distance set for English units, the distance will be 
indicated in miles. Other cases, it will be in kilometers.

The units of measurement for lengths available in TrackMaker program are:

       Unit Symbol unit in meters
Meter      m                1
Kilometer    Km             1000
Feet     ft           0.3048
Yard     Yd           0.9144
Mile      Mi         1609.344
Nautical Mile    Nmi             1852
Varas *   Varas               1.1
Bracas *  Bracas               2.2
Leguas *  Leguas             6600

*Old units – restrict use
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 9.6  Configuring the Speed Unit

The configuration of the speed unit is made choosing the length unit in Tools > Options > Units. 

• If you choose an English unit such as ft, yd and mi, the speed unit will be mi/h (miles per hour)
• Choosing nmi (nautical miles), the speed unit will be kt (knots) 
• Choosing other options, the speed unit is configured to km/h (kilometers per hour)
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 9.7  Configuring the Surface Unit of Measurement 

This option is available only in GPS TrackMaker Professional®.

In Tools > Options > Units you can choose several units of measurement that will be used to calculate the surface 
limited by Tracklogs. The measurement units for surfaces available are:

Surface Unit Symbol unit in m²
Square meters    m²            1
Square Kilometers    km²     1000000 
Ares    ares          100
Hectares                                 hectares        10000
Square feet    ft²    0.09290304
Square Yards    yd²    0.83612736
Square Miles    mi²  2589988.110336
English Acre  acres 4046.856422
Square Bracas*  braca²          4.84
Alqueires (SP)*                      alqueires        24200
Alqueiroes (MG)*                  alqueiroes        48400
Square Legua*                         legua²     43560000

*Old surface unit of measurement – restrict use
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 9.8  Configuring the Azimuth Angle

This option is available only in GPS TrackMaker Professional®.

The notation of the azimuth angle can be changed in  Tools > Options > Units > Azimuth Angle. The following 
notations are supported:

• dd.ddddd: degrees with 13 decimal places. 
• dd mm' ss'': Degrees, minutes and seconds.
• dd mm':  Degrees, minutes and its  decimals.

The azimuth (bearing) must be between 0º and 360º  (as shown).  The reference will be the true 
axis North-South when the program is configured for geographic coordinates (Azimuth/North). In 
rectangular systems such as UTM, if the segment is contained in only one zone, the reference will be 
the north-south axis of the grid (Azimuth/Grid). 

 9.9  Configuring Local Time

The GPS receiver transfers to PC the UTC time (London Time) and the User must configure the time difference 
between the local time and UTC in Tools > Options > Units > Local Time Zone. 

Places located west of the Greenwich Meridian (0º) will have negative time differences, and places located east will 
have positive differences.
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 9.10  Configuring the Coordinate System

The GPS TrackMaker® program supports several coordinates systems such as shown below.

Geographic Coordinates (Angular Coordinates) 

Geographic Coordinates (or angular coordinates) are the basis for the familiar latitude and longitude lines found on 
most maps.  Lines of latitude are circles that are parallel to the equator and one to another. That’s why lines of 
latitude are also called parallels. Lines of longitude are half-circles that extend from the North Pole to the South 
Pole. Lines of longitude are also called meridians.

For latitudes to the south of the equator line (0º), and for longitudes to the west of Greenwich (0º), the values are 
negative.

The GPS TrackMaker® program presents geographical coordinates in degrees, through 3 different notations: 

Deg (dd.ddddd : decimal degrees): Default notation of the program, using 13 decimals. Depending on the 
Windows®’ Regional Settings, there would be a dot or comma for the decimal values.
Example: latitude -19,9478667572357   longitude -43,9863802100454

Deg / Min / Sec (degrees,  minutes,  seconds):  Notation  that  represents the value of the coordinates in 
degrees-minutes-seconds. “dd” represents the degrees (from –180 to 180), "mm" represents the minutes (0 to 59) 
and “ss” represents the seconds and its decimals (0 a 59.999999''). When writing this notation, insert a space after 
the hours, an apostrophe “ ' ” after the minutes and double apostrophes “ '' ” after the seconds. 
Example: latitude 19 56' 52,32033''  longitude -43 59' 10,96876''

Deg / Min (degrees and minutes): Notation that represents the value of the coordinates in degrees-minutes, 
where “dd” represents the hours (or degrees, from –180 to 180), "mm" represents the minutes and its decimals (0 
to 59.999999999’). When writing this notation, the User must insert a space after the degrees and an apostrophe “ 
' ” after the minutes.
Example: -19 56,87201' -43 59,18281'
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Rectangular Systems

UTM Coordinate System

UTM: GPS TrackMaker® allows the visualization of data in True Grid mode. More information, see True Grid 
Mode

The UTM system was created to determine the rectangular coordinates in military charts, in large scale, for the 
whole world. It is a practical method to calculate the transformations of plane coordinates in geographic and vice-
versa, or the conversion of plane coordinates on the ellipsoid according to ellipsoidal sides and angles, or the 
calculation of the meridian convergence and of the azimuths and plane and ellipsoidal sides.

The UTM systems determines that the Earth is divided in zones, limited by 60 sections of 6 degrees of longitude, 
with its origin in Greenwich anti-meridian (180º), and growing from west to east until its union at this same point.

For the extent in latitude, the section begins in 80ºS parallel going up to the 84ºN parallel. For the longitude, there 
are 60 sections, for latitude, the division corresponds to zones of 4º.  A number followed by a character, as shown 
below, represents each zone:

Example :  The coordinates  -19,9478667572357 and  -43,9863802100454 (dd.ddddd)  represent in UTM :
Zone 23K, horizontal coordinate  S7794181,82477, Vertical coordinate  W606056,63507
(Conversion made in WGS 84 datum) 

The character W, E, S and N are only indicatives and will be discarded if User inserts them.

The program shows at screen up to 4 consecutive zones, giving a global view. Above 4 zones, the program will 
show only the meridians and the separation parallels of each zone in red color.

LTM and RTM Coordinate System

LTM system (Local Transverse Mercator) and RTM system (Regional Transverse Mercator) are available 
only in GTM PRO®, and they are used basically in specialized works of topography and geodesy. 
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Other rectangular systems supported by GPS TrackMaker® :

Before using the systems indicated below, configure the program to the local datum. See  Configuring the Datum. 
For some systems that have a specific datum, the program will recommend the change.

• New Zealand Map Grid
• Swiss Grid
• Finnish Uniform Grid
• Swedish National Grid
• British National Grid
• British Uniform Grid
• Irish National Grid
• German Grid
• Taiwan 67 Grid
• Dutch Grid
• Grid of Colombia (GTM PRO®)

True-Grid Mode

 Pressing this button, the data indicated in rectangular coordinates is shown in  True-Grid mode. For further 
information, see True Grid Mode.

103



 9.11  True Grid Mode

Rectangular systems divide the earth into zones, presenting it in sections, which can be an obstacle for User in the 
beginning. However, for UTM and others rectangular systems, GPS TrackMaker® allows a detailed presentation 
on screen of up to 4 serial zones, allowing a global view. Above 4 zones, the program will only show the meridians 
and separation parallels of each zone in red. For more about UTM and others rectangular system, see Configuring 
the Coordinate System

 

Normal Grid Mode

When a rectangular coordinate system is chosen in the Tools > Options menu, without enabling True Grid button
, the program enters normal mode. 

To  assist  in  viewing  several  zones,  this  method  is  used  to  draw  on  screen  the  coordinates  in  geographic 
coordinates  (angular  coordinates)  and  grid  lines  with  the  positions  defined  by  the  rectangular  system.  This 
method, in spite of allowing a general view of several zones, brings the inconvenience of not being very accurate, 
because rectangular systems present small variations in the extremity of the zones. These variations are called 
Meridian Convergence or Grid Declination.

The advantages of normal mode are: 

• Allows for quick viewing on the screen 
• Visualization of several zones in the rectangular system

Disadvantages:

• Presents variations on screen, introduced by Meridian Convergence (Grid Declination).
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True Grid Mode

GPS TrackMaker® can view data in True Grid Mode. This view mode is enabled when the True Grid  button
is selected.
In True Grid mode, when the program verifies that screen limits are in a same zone, it will internally change the 
whole visualization structure, modifying the screen for True Grid Mode, doing the conversion of all data on the 
screen for the respective rectangular system. The indication TRUE will appear in left side of the status bar at the 
bottom of the screen, together with an icon .

Thus, all Waypoints, Tracklogs and Routes coordinates, will first be converted to the rectangular system and then 
they will be shown on the screen or printer.

The great advantage of  True Grid mode is to facilitate a greater precision in data visualization on the screen, 
without deformations created by Meridian Convergence. In rectangular systems, scanned and inserted maps in the 
background of the screen will also be more precise for Waypoints, Tracklogs and Routes.

The advantages of True Grid Mode are:

• Facilitates  the visualization  and data  handle  more  precisely  regarding in  normal  mode.  The deformations 
created by Meridian Convergence are eliminated. 

• Scanned Maps in rectangular systems inserted in the background of the screen will have greater precision.

Disadvantages:

• True Grid Mode becomes slower, because all data is converted to the respective rectangular system before 
being displayed.

• It will be activated only when there is just one zone on screen.

Comparison between Normal Mode and True Grid Mode

The illustration indicates the difference displayed between Normal Mode 
and True Grid Mode. Notice that the display in Normal Mode presents a 
small rotation created by the Meridian Convergence (Grid Declination). 
In True Grid Mode, there isn’t any rotation.

Expanding Zones

GTM PRO® has a resource called Expand Zones allowing to expand a single rectangular zone, extrapolating 
the limits of the True Grid mode. For further information, see Expanding Zones.
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 9.12  Configuring Images

In Tools > Options> Images you can configure the behavior of the program for background images as it follows: 
 

Hide Raster Images when Dragging

Images Raster usually are big and can take some time to be printed on screen. Like images BMP, JPG and GIF of 
maps that usually have some dozens of megabytes. 

With this option selected, Raster images will be hidden when you click with the right button of the mouse to drag 
the screen. In slow computers, it is advisable to select this option. 

Hide Metafile Images When Dragging

Metafile Images usually are smaller than Raster images and not cause big problems of time to be printed on 
screen. WMF and EMF are an example of Metafiles (Cliparts® of MS Windows®). 

With this option selected, Metafile images will be hidden when you click with the right button of the mouse to drag 
the screen. This option must be selected only when the User uses big Metafiles that take some time to be printed 
on screen. Otherwise, it is advisable not to select this option. 

Save Images in TXT Files

Selecting this option, the program will save images inserted in the background of the screen with the file standard 
TXT from GPS TrackMaker®. 

It is advisable to keep this option selected. 

 Options Available in GTM PRO®
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Images with up to 256 colors will be imported as…

GTM PRO® is able to import TIFF, PNG and PCX formats that are converted to JPG, GIF or BMP formats supported 
by the free version.
To define in which format the images with up to 256 colors will be converted, select:

• GIF (recommended) to obtain compressed images with small sizes
• BMP to obtain images without compression

Images with more than 256 colors will be imported as…

To define in which format the images with more than 256 colors will be converted, select:

• JPG (recommended) to obtain compressed images with small sizes
• BMP to obtain images without compression
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 9.13  Configuring the Altitude Profile

To open the configuration window of Altitude Profile, click in Tools  > Options > Profile.

Use Predefined Color

This option defines the color of the Profile. 

Enabled: Allows to choose the color of the profile.
Disabled: the Profile will have the same color of the Tracklog (default).

Text Color

Defines the text color of the nearest Waypoints.

Angle of Text Rotation 

Defines the angle of  text rotation of the nearest Waypoints. The default value is 45º.

Detect Nearest Waypoints Until. 

Defines the maximum distance between the Tracklog and the nearest Waypoints. The default value is 3000m 
(9840 ft).
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 9.14  Configuring the Datum

The Datum is a reference surface that has 5 parameters :

• Point of the ground;
• geoidal height;
• reference ellipsoid;
• geodesic coordinates of each starting point ;
• azimuth from this point.

The GPS TrackMaker® program makes the conversion of more than 280 different parameters of datum, as shown 
in Datum Table.

 

Choosing List of datum supported by GPS option, the list of datum supported by most of Garmin® and Magellan® 
GPS will be shown.

Keep in mind that each map may have been built using a specific datum. Then, in order to keep compatibility 
among the different maps, it is necessary to change the datum used by the GPS TrackMaker®. In Tools > Options 
> Datum, choose the datum option that corresponds to the map used.

In GTM PRO® it is possible to create a User Datum. For further information, see Datum Defined by User.

Example:

Data are collected with the GPS then transfers them to GPS TrackMaker®, which is configured for the WGS 84 
Datum.

Then, a topographic chart created in the  Corrego Alegre datum is inserted in  GPS TrackMaker®. Usually, the 
datum is indicated in the bottom of the map charts.

When transferring to the map the data obtained with the GPS, probably the points will be located up to a few 
hundreds of meters away from the real position.

In order to prevent this error, change the datum in the GPS TrackMaker® to  Corrego Alegre All  coordinates 
coming from the GPS will be converted to the map datum (Corrego Alegre).
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As an example, the table below shows the value in decimal degrees for the same point, using different parameters 
of datum:  

    Datum           Latitude           Longitude
WGS 84 0.00000 24.00000
South American 69 0.00037 23.99978
Pico de las Nieves 0.00115 23.99963
Campo Inchauspe 0.00081 23.99834
Corrego Alegre 0.00005 23.99784

If you don’t need a specific datum, use WGS 84 datum, which is the default of GPS TrackMaker®. This is also the 
default  datum for  GPS receivers.  Using this  datum,  you prevent  the  computer  of  wasting  time for  the  data 
conversion every time a file is opened and send or receive data from the GPS.

TIP: You can use any datum in your GPS..  During the transfer  to GPS TrackMaker®, generally  the data  is 
converted by the GPS to WGS 84.  If it is not necessary to use a specific datum, configure the GPS to WGS 84.
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 9.15  Datum Defined by User 

 In GTM PRO®, the User can configure their own datum that will  be called  User Datum. This is done 
through the Options window accessed through the Tools menu, or by pressing the button  

In the Options window, click on the Datum tab and on the <User Datum> button, so that the five fields of the 
datum configuration be enabled. 

DX, DY and DZ Field

These fields represent the conversion differences (delta) between User's datum and the default WGS 84 datum. 
They are specific values using the Molodensky pattern formula for datum conversion. To obtain a complete list of 
DX, DY and DZ fields, see Datum Table

1/Flattening

It is the inverse of the flattening value of the Earth’s ellipsoid. Each datum has its own flattening value. The values 
accepted by GPS TrackMaker® for the inverse of the flattening are between 280 and 310. 
Major Semi-axis 

Field destined to the length of Earth's larger semi-axis. The values chosen by the User must be between 6376000 
and 6379000 meters. 

Predefined Earth Ellipsoid 

If the User doesn't want to define the fields for the flattening and the larger semi-axis of the Earth, they can 
choose between the several reference ellipsoids contained in the Predefined ellipsoid list. To learn which are the 
Predefined ellipsoids of GPS TrackMaker®, consult the Datum Table.
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 9.16  Grid Defined by User

This option is available only in GPS TrackMaker Professional® .

Introduction

The  Grid defined by User allows the creation of a metric coordinates system, 
similar to a UTM zone, but with coordinate values defined by the User. Like the 
UTM system, the User Grid will extend from the 84N parallel to the 80S but it 
will have only one zone with a maximum width of 36 degrees, that is to say, a 
maximum of 18 degrees for each side of the central meridian.  The definition of 
the  parameters  is  done in  Tools  > Options  > User  Grid.  To enable  choose 
Coordinates > User Grid option in the list of rectangular grids.  

Parameters

Central meridian (Longitude Origin)

The  central  meridian  or  Longitude  origin  is  the  first  parameter  to  be  defined.  The  value  must  be  typed  in 
geographical coordinates, being limited between -180º and 180º. The central meridian will determine the zero 
origin of the X-axis or Easting of the system of the user's coordinate.

False Easting

After choosing the central meridian, the second step is to choose the false origin of X-axis. The false origin is 
represented in meters and it corresponds to the initial value of the X-axis (Easting) on the central meridian.  So, if 
the chosen value was 50000 meters, this will be the initial value of the X coordinate (or Easting) on the central 
meridian.  Negative values are supported.

112



False Northing  

In the definition of the User's Grid, it is not necessary to indicate any parallel (latitude), because the origin (point 
zero) of the vertical Y-axis always will be the equator line (0º). However, in most cases, the definition of a false 
origin of the Y-axis is necessary to best represent the data. Thus, False Easting will be the initial value, in meters, 
of the Y-axis on the Equator Line. If the User chooses, for example, the value 500000 meters, this will be the initial 
value of the Y coordinate (or Northing) on the Equator Line. Negative Values are supported.

Scale Factor

Maybe this is the most difficult parameter to define. It is a multiplication constant of each coordinate of the User's 
Grid, to minimize the deformations due to the Transverse Projection of Mercator.  This projection is used in User's 
Grid, with a growing scale error of the central meridian for the extremities of the zone. Thus, the Scale Factor 
reduces the difference between the scale error of extremities and of the central area of the zone. The Scale Factor 
is a number close to 1 (one), and this is the default value. The Scale Factor for UTM system is 0.9996.

Choosing a Waypoint as Origin

The definition of the parameters of User's Grid is not always an easy task, especially when you want to define the 
origin point (0,0) in a specific place. To solve this problem, GPS TrackMaker® allows you to choose a Waypoint 
to be the origin (0,0), just click on list box. When the Waypoint is chosen, the program will immediately calculate 
the parameters of the User's Grid, and the origin will be the Waypoint.

Warnings:

Changing the datum will affect the coordinate values of the User Grid. Use the specific datum of your region.

Even though GPS TrackMaker® allows the visualization of an area of 18º on each side of the central meridian, 
the User must use only up to 3º on each side to avoid bigger scale errors.

Adopting the Scale Factor 1 (one), the area next to the central meridian will provide values of cartographic area 
and cartographic length relative to the ellipsoid of the datum in use.

 9.17  Displaying Grid Lines

Grid lines are horizontal and vertical dashed lines displayed on screen when the option Grid in the button is 
enabled.

Grid lines are shown in several  Coordinate Systems supported by the program. In UTM and other rectangular 
coordinate systems, up to 4 zones can be shown simultaneously. Limit coordinates for each zone are displayed in 
red.

The shortcut key <CTRL G> also shows or hides grid lines.
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 9.18  Showing Scale on Screen

Notes about scale

Scale is a relation of distance between two points of the map with the corresponding distance on the Earth’s 
surface. It is generally indicated by a fraction or a relation between linear distances indicated on the map and 
corresponding distances on the Earth’s surface.

Numeric scales can be represented by a direct relation of multiplication or through a relation of distance.  GPS 
TrackMaker® uses the second method, because it is more intuitive and easy to understand. Thus, the scale of 
1:100 km indicates that 1 cm on the map is equal to 100 km on the Earth’s surface.

For the English system (yards, miles, etc), the relation will take inches as a base. This way, the scale 1:50 miles 
indicates that 1 inch on the map (2,54 cm) corresponds to 50 miles on the  Earth’s surface.

Scale indication at GPS TrackMaker® 

 To enable scale indication on screen, choose View >  Scale or press <CTRL E>. 

Scale indication will appear in the upper left corner of the screen, as indicated in the illustration. 
For scale calculation, the program always considers the linear horizontal length of the center of 

screen. Thus, in larger scales (1:500km, 1:1000 km, etc), distortions can occur among the values indicated in scale 
and the real scale in areas around the screen’s edges.

Scales can be changed in the Scale box in Tool Bar. Just click on one of the scales indicated in the box so the 
screen will be modified to the respective scale. Zoom Tools will also modify the scale indicated on the screen. 

 9.19  Changing the Language

To modify the language, choose one of the available options in Help > Language menu. The sentences of each 
supported  language  are  registered  in  the  file  called  Language.dat  located  in  the  same  directory  of  GPS 
TrackMaker®.

Verify the list of supported languages at http://www.gpstm.com 
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 10  Calculations with Tracklogs, Routes and Waypoints

 10.1  Topographic Surface x Cartographic Surface

This topic refers to exclusive functions of GTM PRO®.

Introduction

Survey work done with a GPS will not always correspond exactly to the local surface. It happens because the 
handheld GPS can’t measure the direct distance between two points, like other topographical equipment such as 
Total Station and Theodolite.

The GPS provides GPS TrackMaker® with the geographic coordinates of the ellipsoidal Earth surface, that must 
be converted for an appropriate rectangular coordinate system (UTM for example), only after that, the distances 
and the area are calculated. However, these distances will be related to the chosen cartographic surface and not 
to the local topographical surface.

 Several  rectangular  coordinate  systems  have  the  Earth’s 
ellipsoid as a base that in most cases doesn't coincide with the 
local  topographical  surface. The dimensions and the ellipsoid 
shape can be defined choosing the most appropriate datum for 
the region.

The cartographic grids try to represent the Earth’s curvature as a plane, suffering the influence of an angular 
deformation called Meridian Convergence.

Meridian Convergence is the angle formed between the grid north and true north. Taking the UTM system as a 
base, the closer to the central area of a UTM zone, smaller the value, getting to zero in the central meridian of the 
UTM zone.

The side picture shows the north of Germany with its two UTM zones. 
As an example, the meridian convergence is shown bigger than it really 
is, indicating that in the central area of the zone the convergence angle 
is zero and it is maximum in the extremities of the zone.

Notice that the same geometric picture in a UTM grid can present small shape variations if it is measured by a GPS 
in the center of UTM zone or in its extremities. This variation can be seen in the area calculation and in length 
calculation.

That’s why, it is necessary to distinguish between the cartographic surface and the local topographical surface. 
The cartographic surface is obtained through complex mathematical formulas that consider the shape and the 
Earth  dimensions while  the topographical  surface  considers  the measures obtained directly  in  the local  area, 
representing the reality more correctly. 

Example
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Certainly the best way to understand the difference between the local topographical 
surface and the cartographic surface is with a practical  example. The side picture 
shows  three-square  areas  with  identical  angular  dimensions,  located  in  the 
extremities and in the center of the UTM 22M zone, in Para State/Brazil.

The three areas have sides with angular dimensions of 0.5 degree (SAD69) and they 
are aligned in the same latitude, according to the table of dimensions below:

 Area #1 Area #2 Area #3
Latitude         Longitude Latitude Longitude Latitude Longitude
-3.5  -53.0 -3.5 -51.0 -3.5 -49.0
-3.5  -52.5 -3.5 -50.5 -3.5 -48.5
-3.0  -52.5 -3.0 -50.5 -3.0 -48.5
-3.0  -53.0 -3.0 -51.0 -3.0 -49.0

Being that the three areas are located in the same latitude and having the same angular dimension, we could 
expect that it would have the same area. However, when we calculate the cartographic area in a UTM system, we 
get the following results:
• Area #1 = 307290.1056 hectares
• Area #2 = 307008.3940 hectares
• Area #3 = 307478.1052 hectares

Using UTM grid to calculate the cartographic area, we get values with considerable differences, even when the 
three areas are equal! This doesn’t happen if the calculation is done through topographical area:
• Area #1 = 307271.4108 hectares
• Area #2 = 307271.3999 hectares
• Area #3 = 307271.4131 hectares

The small difference in the topographical area calculation happens because of internal rounding errors due to the 
formula's complexity. The topographical area was calculated using the  SAD69 Average datum, with an average 
altitude of 200 meters. The altitude is provided by the GPS, that is to say, in relation to the Earth’s ellipsoid.

NOTE: The file with this example is called  area_topo.gtm and it is in the CD of GTM PRO® program or in the 
home-page: http://www.gpstm.com

Calculating Topographical Distance and Area at GTM PRO®

GTM PRO® calculates distances for topographical areas like it calculates distances for cartographic areas. The 
difference is that the User will have to choose between the Tracklogs altitude or choose NA average altitude for 
the calculation.
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 10.2  Conversion to the Local Topographical Surface 

This option is available only in GPS TrackMaker Professional® .

Introduction

 This function assists in taking Tracklogs, Routes and Waypoints 
to  the local  topographical  surface  using the UTM system as 
support. With the topographical conversion, slight deformations 
are minimized due to the meridian convergence and because of 
the  difference  between  the  topographical  and  cartographic 

lengths, getting a real drawing of the data obtained with the GPS. For further information about the difference 
between the cartographic and topographical surfaces, see Topographical Surface x Cartographic Surface

The topographical conversion is very useful when the user wants to combine survey work done with the GPS with 
topographical survey work that already exists, accomplished with Theodolite or Total Station. When the conversion 
is done, the azimuths will have the true north as origin, not the north of the grid, and the distances will be closer 
to reality.

To do the topographical conversion, select Waypoints, Tracklogs or Routes according to Data Selection, and then 
click on the Topographical Conversion option in the Tools menu.

The window below will appear, offering the following options:

• Point  of  Origin:  To  eliminate  the  influence  of  the  local  meridian  convergence  and  other  angular 
deformations, the selected data must be rotated. For that, it is necessary to choose an origin point that will 
stay fixed while the other data is rotated around it. Generally, the point of origin is an official point with known 
coordinates and created by accurate instruments. Though, another point can be chosen as origin limit. By 
default, GPS TrackMaker® chooses the first point of the first selected Tracklog as origin.

• Tracklogs Altitude: Selecting this option the calculation will be done considering the individual altitudes of 
each Tracklog and Waypoint  segment.  This option is  useful  when the handheld GPS sends the Tracklogs 
altitude to the computer, or when the points of the Tracklogs have the altitude field filled in.
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• Local Average Altitude: This option is useful when the user wants to use an average altitude for the area, 
or  when there are no altitude registrations in the Tracklogs.  A suggested average altitude will  always be 
indicated in this field, based on the altitudes of the selected Tracklog. 

Warning:  The topographical  area calculation  will  depend on the correct  indication  of  the local  altitude.  The 
altitude is the altitude provided by the GPS, that is to say, according to the Earth’s ellipsoid. Also,  use the specific 
datum of your region.

Important:  After  conversion,  the  coordinates  of  the  points  in  UTM  system  will  be  converted  to  the  local 
topographical surface. Because of that, the new coordinates must not be sent back to the GPS,  because they 
won't be in the UTM system anymore, but, they will be in the local topographical surface. 

They should not be taken as geodesic coordinates anymore, but as local topographical coordinates.

Example

 The best way to understand the topographical conversion is with a practical example. 
The  side  illustration  shows  three-square  areas  with  identical  angular  dimensions, 
located in the extremities and in the center of the UTM zone 22M, in Para State/Brazil.

The area #1 will be the subject of the topographical conversion. It has angular dimensions of 0.5 degree (SAD69) 
perfectly aligned with the true north, as indicated below:

Latitude          Longitude Azimuth (True North)
Vertex 1 -3.5            -53.0
Vertex 2 -3.5            -52.5 90º
Vertex 3 -3.0            -52.5 0º
Vertex 4 -3.0            -53.0 270º
Vertex 1 -3.5            -53.0 180º
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These same points if converted for UTM system, will present different azimuths, because they will be relative to 
the cartographic UTM grid. Besides, they will present cartographic distances:

                          Northing           Easting    Azimuth (North of Grid)
Vertex 1 9612901.869 277816.512
Vertex 2 9613005.503 333377.182 89.89º
Vertex 3 9668291.453 333295.107 359.91
Vertex 4 9668202.566 277707.029 269.91
Vertex 1 9612901.869 277816.512 179.89
After the topographical conversion, the angles will be adjusted for the true north and the distances will be adjusted 
for the local topographical surface. The table below shows the new values after the topographical conversion:

Point 1 9612901.869 277816.513
Point 2 9612887.072 333375.263 90.02º
Point 3 9668179.140 333403.647 0.03º
Point 4 9668192.888 277816.506 270.01º
Point 1 9612901.869 277816.513 180.00º

The parameters were:
- Datum: SAD 69 Average
- Point of Origin: Point 1
- Average Altitude : 200 meters

Note that the azimuth of the segment that contains the origin point (Point 1) have the same value of the azimuth 
according to the true north. The other azimuths were close to the original values, but they were not equal due to 
the change of the cartographic lengths to topographical in relation to the origin limit.

The coordinates obtained after the conversion are not cartographic, therefore, they cannot be sent back to GPS 
anymore. A way of improving the data presentation would be to choose the Point 1 as origin, subtracting the 
values of the coordinates of the Point 1 from the other points. This process could be done outside of the  GPS 
TrackMaker®, through some electronic table sheet program (ex: Microsoft Excel®):

Vertex 1 0 m 0 m
Vertex 2 -15 m 55558 m
Vertex 3 55277 m 55587 m
Vertex 4 55287 m 0 m
Vertex 5 0 m 0 m

NOTE: The file with this practical example is called  area_topo.gtm and it is on the GTM PRO® CD and in the 
home-page of the program: http://www.gpstm.com

Warnings: 

Sub metric accuracy will be obtained only by topographical equipment like Total Station or Differential GPS that 
cost much more than a handheld GPS. So, for works that demand accuracy, handheld GPS units must only be used 
as a support tool and not as the main instrument. 

Changes in the datum can produce differences in length calculations. This happens because each datum may have 
a proper value from the Earth semi-axis and of its flattening, it can be seen in  Datum Table. Use the specific 
datum of your region. 
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 10.3  Calculating Cartographic Length of Tracklogs and Routes

Cartographic length is calculated directly on the cartographic grid, and considers only Earth dimensions, not local 
characteristics  like  altitude  and  meridian  convergence.  For  further  information  about  the  difference  between 
cartographic surface and topographical surface, see Topographical Surface x Cartographic Surface
 
GPS TrackMaker® calculates the cartographic length in the following rectangular systems:

- UTM - British National Grid 
- British Uniform Grid - New Zealand Grid
- Swiss Grid - Swedish Grid
- Irish National Grid - German Grid
- Finnish Uniform Grid - Taiwan 67 Grid
- Dutch Grid

 GPS TrackMaker Professional®  also calculates in the following systems:

- User Defined Grid 
- RTM (Regional Transverse Mercator)
- LTM (Local Transverse Mercator)
- Grid of Colombia

Warning: use the specific datum of your region.

If the program is configured to geographical coordinates, the cartographic area will be calculated based on the 
UTM system.

To calculate the cartographic length, select the Tracklog or Route as shown 
in Selecting Data and click on the Cartographic Length button  on the 

Toolbar or in the Tools menu. The value will be indicated in the status bar 
at the bottom of the screen, in the Length Unit of Measurement, as well in 
the Report window.

TIP: The calculated length can be indicated on the screen as a Waypoint. When creating the Waypoint, just click 
on the comments textbox and, using the arrow keys, select the value. When length and area are calculated, the 
values are registered (hidden) in the textbox of the Waypoint comments.

Warnings : 
Sub metric accuracy is only obtained with topographical equipment like Total Station or Differential GPS that cost 
much more than a small handheld GPS. So, for tasks that demand accuracy, the handheld GPS must be used only 
as a support tool and not as main equipment. 
Many handheld GPS don't transfer altitudes (relative and absolute) of each point to the program. So, the distance 
calculation cannot consider the natural ground elevations. In these cases, the values refer only to the horizontal 
distances. 

Changes in the datum can produce differences in length calculations. This happens because each datum may have 
a proper value from the Earth semi-axis and of its flattening, it can be seen in  Datum Table. Use the specific 
datum of your region.
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 10.4  Calculating Topographical lengths of Tracklogs and Routes

This option is available only in GPS TrackMaker Professional® .

The  calculation  of  topographical  distance  benefits  the  local 
topographical  surface,  the  Tracklog,  or  the  Route  to  be 
measured, making length values more accurate than the value 
obtained in the cartographic grid. For further information about 
the  difference  between  such  surfaces,  see  Topographical 

Surface x Cartographic Surface

To  calculate  the  topographical  length,  select  the  Tracklog  or  Route 
according  to  the  Data  Selection section  and  click  on  the  Topographical  
Length button on Tool Bar or in the Tools menu.

The window of altitudes will appear, offering two options for the calculation:

• Tracklogs  Altitude:  Selecting  this  option  the  calculation  will  be  done 
considering the individual  altitudes of  each Tracklog segment.  This  option  is 
useful when the handheld GPS the Tracklogs altitude sends to the computer, or 
when the points of Tracklogs have the altitude field filled in.

• Local Average Altitude: This option is useful when the user wants to use an 
average altitude for the area or when there are no altitude registrations in the Tracklogs. A suggested medium 
altitude will always be indicated in this field, based on the altitudes of the selected Tracklog. 

Remember: The topographical length calculation will depend on the correct indication of the local altitude. The 
altitude is the altitude provided by the GPS, or that is to say, in relation to the Earth’s ellipsoid. Use the specific 
datum of your area.

The resulting calculation will be indicated in the status bar in the lower part of the screen, in the respective Area 
Unit, as well as in the Report window.

The calculated length can be indicated on the screen as a Waypoint. When creating it, just click on the text box of 
the Waypoint comments, and with the arrow keys, choose the value. When the length and the area are calculated, 
the values are registered hidden in the text box of the Waypoint comments.  

Warnings: Sub metric accuracy is only obtained with topographical equipment like Total Station or Differential 
GPS that cost much more than a small handheld GPS. So, for tasks that demand accuracy, the handheld GPS must 
be used only as a support tool and not as main equipment. 

Many handheld GPS don't transfer altitudes (relative and absolute) of each point to the program. So, the distance 
calculation cannot consider the natural ground elevations. In these cases, the values refer only to the horizontal 
distances. 

Changes in the datum can produce differences in length calculations. This happens because each datum may have 
a proper value from the Earth semi-axis and of its flattening, it can be seen in  Datum Table. Use the specific 
datum of your region. 
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 10.5  Horizontal Length of Tracklogs and Routes 

In GTM PRO®, to calculate the length of the horizontal projection, select the Tracklog or Route according 
to  Data  Selection and  click  on  the  Horizontal  Cartographic  Length button or  the  Horizontal  
Topographical Length button located on the Tool Bar. The value will be indicated on the status bar at 

the bottom of the screen, in the respective length unit. 

The horizontal length disregards the Altitude values, considering only the horizontal projection of the Tracklogs 
and Routes. To calculate the length accounting for the altitudes, see Calculating Cartographic Length of Tracklogs 
and Routes. 

The horizontal length can be seen in the Report window.  
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 10.6  Calculating Cartographic Areas 

This option is available only in GPS TrackMaker Professional® .

The  cartographic  area is  calculated  directly  on  the  cartographic  grid,  considering only  Earth  dimensions,  not 
accounting  for  local  characteristics  like altitude  and meridian  convergence.  For  further information  about  the 
difference between cartographic  surface and topographical  surface,  see  Topographical  Surface x  Cartographic 
Surface.

GPS TrackMaker® calculates the cartographic area in the following rectangular systems:

- User Defined Grid
- UTM (Universal Transverse Mercator)
- RTM (Regional Transverse Mercator)
- LTM (Local Transverse Mercator)
- British National Grid
- British Uniform Grid
- New Zealand Grid
- Swiss Grid
- Swedish Grid
- Irish National Grid
- German Grid
- Finnish National Grid
- Grid of Colombia
- Taiwan 67 Grid
- Dutch Grid

If the program is configured to geographical coordinates, the cartographic area will be calculated based on the 
UTM system.

Note: use the specific datum of your area.

To calculate cartographic areas delimited by Tracklogs, select the Tracklog 
as shown in Selecting Data then click on the Cartographic Area on the 
Toolbar or in the Tools menu. The value will be indicated in the status bar 
at the bottom of the screen, in the Area Unit of Measurement, as well as in 
Report window.

TIP: The calculated area can be indicated in the screen as a Waypoint. Just click on the comments textbox when 
creating the Waypoint, and using the arrow keys, select the value. When length and area are calculated, they are 
recorded (hidden) in the textbox of the Waypoint comments.

Ellipsoidal Area:  the cartographic area is only calculated, if all points of Tracklog are in the same zone. If any 
point is located in other zone, GTM PRO® will calculate the Ellipsoidal Area. This area is calculated considering a 
tangent surface from Earth Ellipsoid, ignoring the scale factor.
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Warnings: 
Area calculation is possible only if the segments are located between parallels 80ºS and 84ºN.
The picture shows how the program calculates area for open geometric figures. The end segments are 
always considered closed for area calculations.

Avoid Tracklog segment crossings. The figure shows the results if this is done. The area calculated by the 
program will be not the real area.

Sub metric accuracy is only obtained with topographical equipment like Total Station or Differential GPS that cost 
much more than a small handheld GPS. So, for tasks that demand accuracy, the handheld GPS must be used only 
as a support tool and not as main equipment.

The area calculation is accomplished without considering the altitude differences. So, only the horizontal projection 
will be considered for area calculation purposes. 

Occasional changes in the datum can produce variations in the area calculation. This happens because each datum 
may have a proper value from the Earth semi-axis and of its flattening, it can be seen in Datum Table. Use the 
specific datum of your area. 
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 10.7  Calculating Topographical Areas

This option is available only in GPS TrackMaker Professional® .

The  calculation  of  topographical  area  brings  the  area  to  be 
measured  to  the  local  topographical  surface,  this  way;  you 
obtain area values more accurately than the values obtained in 
cartographic grids. For further information,  see  Topographical 
Surface x Cartographic Surface.

 To calculate areas delimited by Tracklogs, select the Tracklog according to 
the Data Selection section and click on the Topographical Area button

o n the Tool Bar or in the Tools menu. 

The altitude window will appear, offering two calculation options:

• Tracklogs Altitude: Selecting this option the calculation will be done considering the individual altitudes of 
each Tracklog segment. This option is useful when the handheld GPS sends the Tracklogs altitude to the 
computer, or when the points of the Tracklogs have the altitude field filled in.

• Local Average Altitude: This option is useful when there are no registrations of altitudes in the Tracklogs. A 
suggested medium altitude  will  always  be  indicated  in  this  field,  based  on  the  altitudes  of  the  selected 
Tracklog.

Remember: Topographical area calculation will depend on the correct indication of the local altitude. The altitude 
is the altitude provided by the GPS, that is to say, in relation to the Earth’s ellipsoid. Also, use the specific datum of 
your area.

The resulting calculation will be indicated in the status bar in the lower part of the screen, in the respective Area 
Unit, as well as in the Report window.

The calculated area can be indicated in the screen as a Waypoint. When creating it, just click on the text box of 
the Waypoint comments and with the arrow keys, choose the value. When the length and the area are calculated, 
the values are registered hidden in the text box of Waypoint comments.
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Warning: Area calculation is possible only if the segments are between the 80ºS parallel and the 84ºN parallel.

 The picture shows how the program calculates area for open geometric figures. The end segments are 
always considered closed for area calculations.

Avoid Tracklog segment crossings. The figure shows the results if this is done. The area calculated by the 
program will be not the real area.

Sub metric accuracy is only obtained with topographical equipment like Total Station or Differential GPS that cost 
much more than a small handheld GPS. So, for tasks that demand accuracy, the handheld GPS must be used only 
as a support tool and not as main equipment.

The area calculation is accomplished without considering the altitude differences. So, only the horizontal projection 
will be considered for area calculation purposes. 

Occasional changes in the datum can produce variations in the area calculation. This happens because each datum 
may have a proper value from the Earth semi-axis and of its flattening, it can be seen in Datum Table. Use the 
specific datum of your area. 
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 10.8  Estimate of Area Calculation Error Using Handheld GPS

The GPS technology allows accuracy from 5 to 15 meters with a handheld GPS.  However new technologies are 
emerging and they are able to reduce the horizontal error for values from 1 up to 3 meters. Survey works with a 
handheld GPS must be accomplished with caution because the error is still significant for small areas.  

As an example, two tables are shown below indicating the percentage of error 
that the user gets in the area calculation of a square and a circumference if 
we admit an error of 5 meters outside the drawing. This error can be in any 
direction.

Square Area with a medium error of 5 meters

1 ha 10%
25 ha 2%
100 ha 1%
2500 ha 0,2%
10000 ha 0,1%
40000 ha 0,05%

Circular area with medium error of 5 meters

3,14 ha 10%
28,0 ha 5%
78,0 ha 2%
314 ha 1%
7800 ha 0,2%
31400 ha 0,1%

The tables above show that the larger the measured area with the handheld GPS, the smaller the percentage of 
error. So, the User must verify if the handheld GPS will be useful in the area calculation. For works that demand 
accuracy, the best thing to do is use the handheld GPS just as an auxiliary instrument.

Procedures to reduce the error when registering data 

Whenever possible, check if the area to be measured with the handheld GPS have GPS signals available that 
improve the accuracy, as an example, WAAS or DGPS.  For DGPS an external receiver will be necessary. If you 
region is not covered by WAAS, disable it in you GPS.

The larger the area,  the better the accuracy of the measure with a handheld GPS. For areas smaller than 5 
hectares (50000 m²), the error can be considerable.

Try to do the land demarcations with Waypoints. Don't trust the Tracklogs registered by GPS because they to not 
always provide a safe registration of the correct position of each vertex of the area. In the office, create the 
Tracklogs with the pen tool of GTM PRO®, and join the Waypoints registered in field.

When collecting, check if there are signals for at least 5 satellites. Also verify the EPE value. If it is under 10 
meters, you will have a good register. 

In GTM PRO®, calculate the topographical areas instead of cartographic areas. They best represent the reality of 
data in field.
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If your GPS doesn't register the altitudes of Waypoints or Tracklogs, remember to write down the local altitude 
because it will be useful in the topographical area calculation.

Whenever  possible,  in  the  reports,  write  the  word  “approximately”  down  before  the  calculated  values  from 
handheld GPS.

 10.9  Calculation of Arithmetic Average of the Points 

In GTM PRO® you can calculate the arithmetic average of Tracklogs, Routes and Waypoint coordinates. 
Just select the data for which you want to extract an average and then press the button . A new 

Waypoint located exactly in the average latitude and longitude of the points will be created, indicating in the 
comments the amount of points considered in the calculation. 

The average can also be seen in the Report window, when calculated.
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 10.10  Calculation of Maximum Difference of Altitudes 

In GTM PRO® you can calculate the maximum altitude, minimum altitude and maximum altitude difference 
from Tracklogs or Routes. Just select the data in which you want to extract the altitude difference and then 
press the  button . 

In the Report window, the maximum altitude, minimum altitude and the maximum difference from altitudes will be 
shown.

 10.11  Speed and Total Time in Tracklogs

By  pressing  the button  it  is  possible  to  calculate  the  maximum, 
minimum and medium speed, and the travel time spent in the Track. Select 
the Tracklog according to the  Data Selection,  and click on the  Speed in 
Tracklogs button on the Tool Bar or in the Tools menu. The value will 

be indicated in the Report window.

 10.12  UTM Scale Factor and Meridian Convergence 

 This option is available only in GPS TrackMaker Professional®.

UTM Scale Factor
Scale factor represents the scale distortion on a rectangular zone. The more distant of the central meridian, bigger 
will be the deformation in the scale. For UTM system, the more distant from the value 0.9996, bigger will be the 
deformation in the scale.  
To calculate the UTM scale factor, first select the desired Waypoints through selection tools already described in 
Selecting Data. Then choose  Tools > UTM Calculations > Scale Factor. The values will be shown in the Report 
Window.

UTM Meridian Convergence
Meridian Convergence is the angle formed between the north grid and true north. Taking the UTM system as a 
base, the closer to the central area of a UTM zone, smaller the value, getting to zero in the central meridian of the 
UTM zone.
To calculate the UTM meridian convergence, first select the desired Waypoints through selection tools already 
described in Selecting Data. Then choose Tools > UTM Calculations > Meridian Convergence. The values will be 
shown in the Report Window in degrees, minutes and seconds. 
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 11  Inserting a Map's Image in Background

 11.1  General Information About Map Images

GPS TrackMaker® uses a process of calibration with two stages:

1 – Image rotation to match the angle of the 
map grid with the program grid.
2 – Image calibration with two points, 
changing the position, height and width of the 
image. 

This method allows that many digitized map 
images  or  pictures  be  inserted  as 
backgrounds.
So, it is possible to create complete mosaics of 
background  images,  being  one  of  the  most 
important advantages of GPS TrackMaker®.

• In order for the program to configure a background map image correctly, it is necessary that the meridians and the 
parallels be of equal distance, parallel and relatively rectilinear

• See the figure above. The images of the item 1 are not appropriate for calibration in GPS TrackMaker®. The first 
image has parallel grid lines, but note that the distance among the lines is not uniform, generating scale deformations. 
The other images cannot be calibrated because the grid lines are not straight or parallel.

• The image of the item 2 has the same scale in all its extension and the grid lines are parallel but it is not possible to  
calibrate the image using two points because it is rotated. This image can be calibrated in GPS TrackMaker® but first  
it must be rotated to match with the grid of the program.

• The image of the item 3 doesn't need to be rotated and can be calibrated using two points.
• The free version of GPS TrackMaker® doesn’t rotate images. So, before calibrating, the images must be rotated in 

some graphic program like PhotoPaint® or Paint Shop Pro®.
• Big images may leave the program slow or may cause instability in the system.
• The PC screen resolution is 96 DPI. In order for the map size to approximate the actual displayed size, you should 

digitize it using a resolution close to that (ex.: 100 DPI). You should avoid resolutions above 300 DPI, because the 
image size would be too large.

• Take care when using compressed formats such as GIF or JPG. These files seem to be small when saved in disk, but 
when decompressed in the memory of the computer they become very big. To know Real size of a compressed image, 
export it to BMP format without compression.

• The capacity to handle images depends on the available memory of PC. For example: a GIF image with 5MB may have 
100MB after decompressed in the memory. Other programs such as MS Windows also use the available memory, so, it 
would be necessary at least 256MB of memory to handle a GIF image with 5MB.

• Monitors with resolution of 1024 x 768 pixels or above are recommended to view background images. Resolution 
below 800x600 pixel is not recommended.

• When a GTM file is saved, the images are attached to it. The images are saved in its original format; so, GIF and JPG 
formats require less space than BMP in GTM file.

• Map images with different datums must be saved in separated files.

TIP: GIF images are opened 10 times faster than JPG images but are limited to 256 colors. The GIF format is not appropriate 
to aerial photos or satellite photos. 

 GPS TrackMaker Professional® has special tools to rotate and cut background images, accelerating the calibration 
process.  See the topics Rotating Images and Clipping Images.
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 11.2  Rotating Images

 This option is available only in GPS TrackMaker Professional®.

GPS TrackMaker® uses a process of calibration with two stages:

1 – Image rotation to match the angle of the map grid with the program grid.
2 – Image calibration with two points, changing the position, height and width of the image. 

Only Raster images are rotated. Vector images like WMF, EMF and icons cannot be rotated.  It is possible to rotate 
images with hundredth-degree accuracy.

Image Rotation Tool

Image Rotation Tool located in the tool bar can easily rotate map images with grid lines. This tool allows to 
create a segment of line on the grid lines of the image, calculating the correct angle of rotation.

Press the button and click with the mouse left button on the beginning of the grid line on the image. Drag the 
mouse to the other extremity of the grid line and click again in the left button. It is not necessary to drag the 
mouse with the button pressed. The Image Rotation Window will  be opened, indicating the correct angle of 
rotation. Press the button to conclude the rotation of the image.

Simple Rotation

Another way to rotate the image is by typing the angle of rotation:

• Press the Detect Elements button and the Selection Tool button.
• Click with the left button of the mouse on the image. 
• A pop-up menu will appear close to the pointer of the mouse.
• Choose the Rotate Image option.
• The Image Rotation Window will be opened.
• Type the angle and press
TIP: If the image was incorrectly calibrated and needs a new calibration, first restore its original aspect ratio. For 
further information, see Restoring the Aspect Ratio of the Image.
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 11.3  Calibrating Map Images

How to Calibrate a Map Image

To configure the program for the map coordinates inserted in the background of the screen, first load an image 
through Tools > Insert Map Image button  or by pressing F7. The map will appear in the center of the screen, 

the button will be enabled and the button will appear to its side.

GTM PRO® will also show the Map Rotation Tool and the Map Clipping Tool . 

GPS TrackMaker® uses a process of calibration with two stages:

1 – Image rotation to match the angle of the map grid with the program grid.
2 – Image calibration with two points, changing the position, height and width of the image. 

The rotation stage is available only in GTM PRO®. To calibrate images in free version of the program, be sure the 
image is already rotated.

Rotating the Image before calibrating with two points

If the inserted image is rotated, it won't be possible to calibrate it with two points. It is necessary to rotate the 
image to match the image grid with the grid of the program.

To know how to rotate images in GTM PRO®, see the topic Rotating Images.

Calibrating the Map through the Points of the Extremities of the Image

After rotated, an easy way to calibrate map images is through the indication 
of the coordinates of the upper-left and lower-right corners of the image. 
This method, in spite of being easier, can’t provide good precision because its 
not always that it is possible to obtain the values of the extremities of the 
map  in  a  precise  way,  mainly  when  there  are  borders  at  the  map  or 
generated in scan process.

To know how to calibrate an image this way, see Calibrating Images through Extremities Points.
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Calibrating the Map through Two Generic Points with Known Coordinates

This is the usual way to configure map images and it must be used after loading   or after rotating the image. The 
practical example below illustrates how to configure a map through two generic coordinates:

First press the button to enter in map configuration mode:

Configure the program for the coordinate system listed on the map. In the 
example given, the program should be configured to geographic coordinates 
in decimal degrees (dd.ddddd). The map datum is  SAD 69 Mean, therefore, 
GPS TrackMaker® must also be configured for this datum.

TIP:  to  know in which datum the map was created,  see the text together with the map scale.  Usually  the 
indication of the horizontal datum is close to the scale map. Only the horizontal datum is used.

Mark the first point (#1) on the map where there are known coordinates, placing the pointer of the mouse on the 
point and pressing the left button of the mouse.

A window will open, asking for the true coordinate of that point. In the example given, for the point #1, type: 

Point #1
Latitude: -19,00
Longitude:-43,5

Attention:  Verify  the  configuration  of   Microsoft  Windows®  for  comma  or  decimal  separators.  If  the  MS 
Windows® is configured for English System, type –19.00 and –43.5 

The next step is to choose a second point and repeat the same procedure. In the example, mark the second point 
(#2) where there are known coordinates, typing the following values in the configuration window: 

Point #2
Latitude: -19,5
Longitude:-44,5

Important: For a better precision, mark the second point as far as possible from the first  point,  and avoid 
choosing points that are in a same horizontal or vertical straight line.
Immediately  after  choosing  the  second point,  the  program will  reconfigure  the  screen and it  will  delete  the 
perpendicular straight line close to the pointer of the mouse, exiting the configuration mode.
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When calibrating the map for the screen coordinates, be careful not to reverse the location of the indicated points. 
Keep in mind that the indication pattern of the coordinates is always:

• Latitudes: always growing from south to north (from bottom to top) 

• Longitudes: always growing from west to east (from left to right) 

Not obeying this rule will cause an error message after marking the second point.

To hide or show the map image, click on Show Maps button located on the Tool Bar. 

Calibrating the Map through Two Waypoints

Other  way  to  configure  map  images  with  generic  points  is  through  two 
Waypoints. In the example, the map image was inserted anywhere on the 
screen. In the map image there are two points #1 and #2 that correspond 
to Waypoints  Wpt1 and  Wpt2 marked in the GPS. Before configuring, the 
program doesn't know that Waypoints  Wpt1 and Wpt2 corresponds to the 
points #1 and #2 in the map image.

To  start  the  calibration  press the  button .  Two perpendicular  straight 
lines will appear close to the pointer of the mouse.

Mark on the map image the first point (#1), placing the pointer of the mouse over the point and pressing the left 
button of the mouse.

 The configuration window will open, asking for the coordinate in that point. In the list 
box look for Waypoint Wpt1. Click on it and press the <OK> button.

Next, choose the second point and repeat the same procedure. In the example, the 
User would mark the second point (#2) on the map image, and in the configuration window, look for Waypoint 
Wpt2. Click on it and press <OK>.

 
After inserting the second point, the program will reconfigure the screen and 
it will erase the perpendicular straight line close to the pointer of the mouse, 
leaving the configuration mode. The illustration shows the final position and 
size of the map on the screen after the configuration. Note that Waypoints 
Wpt1 and Wpt2 coincide with the points #1 and #2 marked in the map.

To  hide  or  show the  map image,  click  on  Show Maps button on the 
Toolbar.
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Removing the Image

There are two ways to remove an inserted image: 

Through Map Image Properties Window

The scanned image can be removed by accessing the Image Properties window in the Tools menu. Then, choose 
the image to be removed by pressing the arrow keys up or down, or selecting the index number of the image. 
After choosing the image, press the Remove button to remove the image. 

Through the Pop-Up Menu

To remove an image through the Pop-Up menu, follow these steps: 

• Press the Detect Elements button and the Selection Tool button.
• Click with the left button of the mouse on the image to be removed. 
• A pop-up menu will appear close to the pointer of the mouse.
• Choose the Remove Image option.

Fine Adjust - Moving Only the Map in relation to the Coordinates System 

With the button pressed, the map can be moved in relation to the coordinates system of the program. Press 
the right button of the mouse and drag it, so that the map follows it.

The  movement  of  the  map  will  not  be  a  far  as  the  movement  of  the  mouse,  to  facilitate  a  more  precise 
adjustment. Generally, this feature is used after accomplishing the configuration for two well-known points, to 
adjust the map inside the coordinate system of the program.

For a better adjust, enable the grid lines. For that, press  <CTRL G>.

Fine Adjust - Expanding and Compressing the Map 

Another way to fine adjust the map is through the change of the height and width of the scanned image. For that, 
press the right button of the mouse together with <SHIFT> key and move the image. The  button must be 
pressed.

As indicated in the illustration, when there is expansion or the compression of the map, the upper 
left border of the image will stay in the same position, it won’t be changed. The movement of the 
mouse will only act on the width and height of the image. The amount variation needed for those 
adjustments are thereby reduced, facilitating a more precise adjustment.

Making a New Calibration 

Many times, the calibration doesn't coincide with the coordinates of the scanned map or it is not precise enough. 
To make a new map configuration, press the button , repeating the steps described above. 
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 11.4  Calibrating Images Through the Points of Extremities

 An  easy  way  to  calibrate  map  images  is  through  the  indication  of  the 
coordinates of the left superior side and right inferior side of the image. This 
method, in spite of being easier, may not provide good precision because its 
not always that it is possible to obtain the values of the extremities of the 
map in a precise way, mainly when there are borders at the map or excesses 
generated in scan process.

The Calibration through extremities is made in  Properties of Image window 
that can be accessed from  Tools menu or clicking with the left button of the mouse on image. It can also be 
accessed through button.

Inserting the coordinates manually

To calibrate the image, first verify the system of coordinates and the notation and then insert the values of the 
coordinates of the point #1 and point #2, that respectively correspond to the upper-left and lower-right corners of 
image. Then, press the button <Recalibrate Image>. If inserted points are compatible, a message will appear 
informing that the calibration was successful. 
Calibrating with 2 Waypoints

Instead of inserting the coordinates manually, it is possible to use the coordinates of Waypoints to define points 
#1 and #2. For that, click on options #1 or #2 in the Calibrate with Waypoints box and then choose the Waypoint 
that corresponds to that point. Repeat the procedure for the second point and press  <Recalibrate Image> 
button.

To alternate the search of Waypoints of names or comments, click on the box on the side of the Waypoint list.
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 11.5  Showing Image Properties

The Map Image Properties window can be accessed through the Tools menu, by clicking with left mouse button 
on the scanned image inserted in the background of the screen, or pressing . 

This window shows all scanned images inserted in the background of the screen and its respective characteristics, 
allowing to find the position of the image on the screen, save it to hard disk, remove it from memory, modify 
comments, modify the image file name or modify the configurations of calibration. 

To view images, just press the arrow keys up or down, or type the index number of image.

The Map Image Properties function will show:
 
• Map image or scanned Photo 

• Index of each scanned image 

• Size of the image file in KB

• File name of the scanned image 

• Image comments

• Virtual Width and height of the image on the screen

• Points of calibration of upper-left and lower-right corners

Available Buttons: 

• <Go To>: Shows the image centered on screen.
• <Save As>: Saves the image in disk 
• <Replace>: Replaces the image to another, maintaining the same coordinates of the first image
• <Remove>: Removes the image from the memory 
• <Exit>: Closes the window 
• <Recalibrate Image> : Makes a new image calibration through the indicated points

In GTM PR®, the <Save as> button allows to save the image in its original format or to convert the image to 
other formats.  See the topic Saving Images.
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Opening Map Image Properties window through the Pop-up menu

To open the Map Image Properties window through the pop-up menu, follow these steps :

• Press Detect Elements button and Selection Tool button .
• Click with left mouse button on the image.
• A pop-up menu will appear next to the mouse pointer.
• Choose Map Image Properties.

Modifying File Name of the Image 

When a scanned image is inserted on screen, the file name is registered and it can be seen through the  Map 
Image Properties window. To modify the image name, click on the button located on the side of the field where 
the name of scanned image appears.

Inserting an Image Comment  

Each image can have its own comment text with up to 32600 characters. This allows to register the characteristics 
of the image.
To modify the image text, click on text box and write the comments. The registration of the comments will be 
accomplished through the OK button or simply by changing the images through index number, or through the up 
and down arrow keys on the keyboard.  

Recalibrating the Image

To  know  more  about  the  recalibration  of  images,  see  the  topic  Calibrating  Images  through  the  Points  of 
Extremities.

 11.6  Bringing Image to Front

GPS TrackMaker® allows to insert several images of maps or photos in the background of the screen. The 
Tracklogs, Routes and Waypoints are shown on the screen over these images.  

Any new inserted image will always be put on top of the other images. To bring a scanned image to front, leaving 
it superposed over the other images, you must follow these steps:

• Press Detect Elements button and Selection Tool button .
• Click with the left mouse button on the image.
• A pop-up menu will appear next to the mouse pointer.
• Choose Bring to Front.

 11.7  Sending Image to back of the others 

It is possible to insert several images of maps or photos into the background of the screen. Tracklogs, Routes and 
Waypoints are shown on screen over these images.  

To send an image to back of the other images, follow these steps:   

• Press Detect Elements button and Selection Tool button .
• Click with the left mouse button on the image.
• A pop-up menu will appear next to the mouse pointer.
• Choose Send to Back option.
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 11.8  Removing Images

There are two ways to remove a background  image:

Through Map Image Properties window

You can remove the scanned image by accessing 
the  Map Image Properties window in the  Tools 
menu. Then, choose the image to be removed, 
using the up or down arrow keys, or by typing 
the index number of image. After choosing the 
image,  press  the  Remove button  so it  will  be 
removed from the memory of the program. See 
Showing Image Scanned Properties

Through pop-up menu

To  remove  an  image  through  pop-up menu, 
follow these steps:

• Press Detect Elements button and  Selection Tool button.
• Click with the left button of the mouse on the image.
• A pop-up menu will appear next to the mouse pointer.
• Choose Remove Image.
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 11.9  Saving the Image

In GTM PRO®, the <Salve as> button saves the image in its original format or converts the image to the 
following formats:

• BMP - Windows and OS/2 Bitmap
• JPG - JPEG Compliant
• GIF - Compuserve Graphics Interchange
• TIF - Tagged Image File Format
• PNG - Portable Network Graphics
• PCX - ZSoft PaintBrush

Icons and vector files such as WMF and EMF are always saved in its original formats.

Attention: free version of GPS TrackMaker® saves images only in its original formats.

There are two ways to save the scanned image: 

Through Map Image Properties window

Scanned  images  can  be  saved  to  disk  by 
accessing the  Map Image Properties window in 
the Tools menu or  button. Then, choose the 
image to be removed by pressing the arrow keys 
up or down or selecting the index number of the 
image. After choosing the image, press the Save 
as button.   See  Showing  Image  Scanned 
Properties. 

Through pop-up menu

To save in disk an image through pop-up menu, follow these steps: 

• Press Detect Elements button and Selection Tool button.
• Click with the left mouse button on the image.
• A pop-up menu will appear next to the mouse pointer.
• Choose Save Image as. 
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 11.10  Clipping Images

This option is available only in GPS TrackMaker Professional®.

To clip a background image, press the button, click with the left button and drag the mouse maintaining the 
button pressed. To finish the clipping rectangle, release the left button.  The image will be clipped, remaining on 
screen only the area of the rectangle.

The calibration parameters of the image will be preserved.

To undo the clipping, press CTRL Z.

Note: Only raster images are clipped. Vector images such as WMF and EMF and icons cannot be clipped.

 11.11  Restoring the Aspect Ratio of the Image

This option is available only in GPS TrackMaker Professional®.

The  restoration  of  the image aspect  ratio  must  be accomplished before  rotating  it,  removing eventual  angle 
deformations of grid lines contained in the image.

This resource is used for images that were not calibrated correctly and need a new rotation to be later recalibrated 
with two points.  

To restore the aspect ratio, follow the steps below:

• Press the Detect Elements button and the Selection Tool button.
• Click with the left button on the image.
• A pop-up menu will appear close to the pointer of the mouse.
• Choose Restore Aspect Ratio.
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 12  Interface of GPS's Comunication

 12.1  Connecting the GPS to PC

The Interface menu allows the connection GPS-PC through RS-232 serial communications port. Bi-directional 
transfers of data are supported for Waypoints, Routes and Tracklogs, and unidirectional transfers for the clock and 
turning off the GPS through the computer, for the Garmin® models. 

GPS TrackMaker® allows bi-directional communication with the following GPS models:

• Garmin®
• Lowrance®
• Eagle®
• Magellan®
• MLR®
• Brunton®
• Silva®
• GTM Tracker®

For other GPS models not implemented yet, the communication can be done in the NMEA 0183 protocol, but only 
in real time navigation. To learn more about NMEA protocol, refer to Interface NMEA 0183. 

Warning: By default, the program automatically detects the first four available communications port. However, 
some external  devices like three button mouse can generate conflicts when detecting and it can lock-up the 
computer. To avoid this situation, disable the Auto-detection option in the Options window, and choose one of the 
available serial ports.

Connecting the GPS to the Computer

Many Users are not able to connect the GPS to the computer, because they don’t know how the serial 
communication ports work.

The illustration above shows the back-side of a computer with the ideal configuration for connecting a GPS unit. 
The User should verify which serial port is available for GPS connection. In the example above, the serial port 2 is 
being used by the internal Modem. Even if the  GPS TrackMaker® program reports that port 2 is temporarily 
free, the internal connection of the Modem can generate conflict. In the example above, only serial port 1 is 
available for connecting the GPS. 

Message No Data on Serial Port

Many users still own computers that use a serial port to connect the mouse. In these cases the mouse is usually 
assigned to serial port #1. One of the most common mistakes is to try to disconnect the mouse with the computer 
turned on, and connect the cable of GPS where the mouse was plugged in. With this procedure the program will 
report  No Data on Serial  Port.  It happens because the computer continues recognizing the GPS as a mouse, 
causing conflict, and blocking the communication.
To avoid this problem, try one of these procedures: turn on the computer with the mouse disconnected and then 
connect the GPS. This procedure is not the most appropriate, because you will have to start GPS TrackMaker® 
program through the keyboard, and it is not an easy task. Besides, you would also have to configure Windows® in 
Control Panel, removing the driver information for the mouse on the available serial port. 
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 The second procedure is to change the serial mouse with the DB9 connector for another 
mouse  with  a  PS/2  connector.  This  is  the  appropriate  procedure,  because  it  leaves  the 
communications port free for the GPS. Many computers also have USB communication ports. 
A special USB mouse can also be acquired to free the serial communications port. The side 
illustration  shows the  PS/2  connector  of  the  mouse and  the  DB9 connector  of  the  GPS 
communications cable.

Finally, one of the most common mistakes of GPS Users it is to try to communicate with the GPS configured to 
another communications protocol (NMEA for example). This configuration is changed in the Interface menu of the 
GPS device. 

Conflict with Synchronization Programs for PALM, PDA, Cellular and other 
Equipments 

Other common problem connecting the GPS to the computer is the unavailability of serial 
ports  because  of  conflict  generated  by  synchronization  programs  for  Palms,  PDAs, 
cellular telephones and other equipments. These programs constantly verify the serial 
ports status, blocking the connection with the serial port for the GPS recognition. 

In general it is not necessary to uninstall these programs to use GPS TrackMaker®. Just 
disable the auto-detection function (or other similar) to release the communication port. 
If the synchronization program doesn't allow to disable the auto-detection, the solution is 
to uninstall it or to use the synchronization through USB. 

Computers with Connectors DB25 instead of DB9

Users that own computers with communication ports that use DB25 connectors experience another problem. The 
cables are generally supplied with DB9 connectors and it makes the connection with the computer a difficult task.

 The first step to try to solve this problem is not to mistake the parallel port of the 
printer with the serial connector DB25 shown on the side. To distinguish the two 
connectors, see if the connector of the computer has pins or holes. If it has pins, it 

is the serial connector DB25. If it has holes, it is the parallel connector of the printer.

The simplest way to connect the GPS unit to a computer with a DB25 connector is to purchase a DB25 to DB9 
adapter. They can be purchased almost everywhere that computer cables are sold.
If the User wants to build their own cable, the table below indicates the compatibility of pins of connectors DB9 
and DB25 of the serial ports:

Signal DB-9 DB-25
CD 1 8
RXD 2 3
TXD 3 2
DTR 4 20
GND 5 7
DSR 6 6
RTS 7 4
CTS 8 5
RI 9 22
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 12.2  Setting the PC Local Time Clock through GPS 

This function is available only to Garmin® models.

 To set the PCs internal Clock, just click on the <Local Time> button 
located in the Garmin Interface window so the date and time stored in 
the GPS will be transferred to the PC clock. For that, it is necessary 
that the program recognizes the receiver; if not, this button will  be 
disabled. To configure the local time, see Configuring Local Time.
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 12.3  Sending and Receiving Waypoints, Tracklogs and Routes

The communication between the PC and the GPS is very easy with the 
GPS  TrackMaker®.  Just  open  the  specific  window  for  your  GPS 
model, clicking on the Interface menu. Then, turn on the GPS. 

The first step to initiate the communication is to inform the computer 
which GPS model is connected to the serial port. To do this, press the 
<Product ID> button.  If communication is established, the program 
will  indicate the GPS model name and the software version and will 
enable the send/receive data buttons.

If the communication cannot be established, the message Acquiring ID will remain on the screen, and you should 
review the cable connections and the GPS configuration. If the program does not support the GPS, the message 
Unknown GPS will be displayed.
Once the GPS is detected and the send/receive buttons are enabled, the User can choose the send/receive 
function that they want to use.

Sending data to GPS

To send data to the GPS click on the <Send to GPS> option and choose one of these options: <Waypoints>, 
<Tracklogs> and <Routes>. You can also click on the <All> button to send all data.

When sending  Waypoints,  the  program changes  all  lowercase  into  uppercase  and  removes  all  accents.  This 
procedure is necessary because the GPS does support lowercase or accents in storing names and comments of 
Waypoints.

To send only the selected data to the GPS, mark Send Only Selected Data option. To learn more about how to 
select  data,  see  Selecting  Data.  Selected  Tracklogs  and  Routes  will  be  completely  sent,  even  if  only  some 
segments are selected. If no data is selected when opening the Interface window, the Send Only Selected Data 
option will be disabled. 

For Lowrence® models, it is possible to send the icons. The GPS TrackMaker® program sends the Waypoints as 
icons. 

Receiving data from GPS

To  receive  data  from GPS,  click  on  the  <Request  from  GPS>  option  and  choose  one  of  these  options: 
<Waypoints>, <Tracklogs> and <Routes>. Click on the <All> button to receive all data.

For Lowrance® models, it is possible to receive the icons stored in GPS’ memory. The program receives the icons 
from GPS, transforming them to Waypoints. 

Stopping the communication

To stop sending or receiving data, just click on the <Abort> button  . The communication will be stopped at that 
point.

Turning off the GPS through PC (Garmin® Models Only)

Clicking on the <Power Off> button will power off the GPS receiver. 
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 12.4  NMEA0183 Interface

Basic concepts

In 1980, a group of professionals joined to develop a  standard communication protocol for nautical equipment. 
The result was the National Marine Electronics Association or simply NMEA0180 standard.

A short time later, in order to accommodate the use of equipment that existed in the market, the NMEA0183 
protocol was developed, and it is now used as standard in almost in all GPS equipment.

NMEA 0183 communication protocol is based on sending unidirectional data between the GPS and the computer, 
through sentences in ASCII format with specific codes. 
Data in the NMEA0183 protocol is continually transmitted. That’s why, when the User enables the GPS to NMEA, 
the GPS communication port will constantly transmit NMEA data, precluding any other kind of communication with 
the GPS. In Garmin® models, for example, after configuring the communication protocol to NMEA, any other kind 
of communication becomes impossible. It means that the User can't download or send Waypoints, Tracklogs and 
Routes to the GPS through the Garmin Interface window.  

NMEA0183 Protocol at GPS TrackMaker®

GPS TrackMaker® uses NMEA0183 protocol only in Real Time Navigation (RTN) mode. It means that the User 
can't transfer data between the GPS and the Computer if the computer is not in real time navigation mode.

Warning: Before using the NMEA protocol,  configure the GPS to NMEA0183 protocol and select the same baud 
rate in GPS and in the program. 

Activating the Communication in NMEA Protocol

To activate the NMEA0183 communication protocol, follow these steps:

• Connect the GPS to the computer.
• Configure the GPS to NMEA0183 communication protocol.
• Choose the same Datum for the GPS and for the  GPS TrackMaker® 

program. This procedure is essential!
• Click on the  NMEA0183 Protocol option in the  Interface menu, to open 

the communication window.
• Press the  Start button and wait until the program recognizes the data 

patterns.

When the program detects the pattern of sentences, the Real Time Navigation mode is automatically enabled.
More information about real time navigation, see Activating Real Time Navigation.
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 13  Real Time Navigation (RTN)

 13.1  Activating Real Time Navigation (RTN) 

Real Time Navigation (RTN) is a function in  GPS TrackMaker® that facilitates the connection of a GPS to a 
portable computer, transferring (in real time) the geodesic coordinates provided by the GPS. This allows you the 
option to view your position in real time, on any maps you may have inserted.

To activate real time navigation in Garmin® Models, open the Garmin 
Interface window  through  the  Interface  menu,  and  do  the  GPS 
recognition  through  Product  ID button  and  then  press  Real  Time 
Navigation button.

Through  the  NMEA  window  it  is  also  possible  to  activate  the  real  time 
navigation.  Open  the  NMEA window  through  Interface menu,  and  then 
configure the GPS to NMEA protocol and then press the <Start> button. 

In  RTN,  the  Toolbars  are  replaced  by  a  window  that  shows  the  Navigation  Console with  LCD  Panel,  the 
Speedometer, the Altimeter and the Compass:
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The LCD Panel displays:

• Coordinates: Latitude and longitude in the chosen Coordinate System   
• Alt: Altitude in meters or feet, at medium sea level 
• EPE: Estimated error of  the position,  in.  The lower this number, the better  the accuracy of the geodesic 

position indication.
• Speed: Instantaneous speed at that moment. It is indicated in km/h or mi/h.
• Date: Date provided by GPS in day-month-year format.
• Hours: Local time in hours:minutes:seconds format
• Status: Status Message of Satellites

The Status messages are:
• Simulation!: Indicates that GPS TrackMaker® is in simulation mode
• No data on Serial Port: Indicates that the computer is not receiving data from GPS
• Failed Integrity Check: Problem in data correction 
• Invalid or Unavailable: No available satellites
• 2D Navigation: Navigation in two dimensions (without altitude reading)
• 3D Navigation: Navigation in three dimensions 
• 3D Diff. Navigation: Navigation in three dimensions in differential mode

The vehicle will appear in the center of the screen, indicating the current position provided by the GPS.

Buttons available in Navigation Console

– Mark Waypoint
– Zoom in
– Zoom out
– General View
– Zoom in on the ship
– Shows the Altitude Profile in real time
– Automatic or manual drag of the screen
– Configures Real-Time Navigation
– Shows/Hides the instruments
– Aborts communication
– Shows the Remote Tracker Console (Vehicular Tracking)
– Select background map
– Open Maps in Google Earth®
– Open Maps on the Internet
– Arrange Windows
– Exits Real-Time Navigation

Important!
For  accurate  use  of  real  time  navigation  it  is  necessary  that  the  GPS  is  outdoors,  capturing  satellites  or  in 
simulation mode. If you want to use real time navigation indoors, it is necessary to enable the Simulation mode in 
the GPS. For that, see the instruction of the GPS manual.

If the datum setting of GPS TrackMaker® is different from the GPS datum setting, there will be small differences 
in the indication of geodesic coordinates in RTN mode. This happens because when receiving the data from the 
GPS, the program makes the data conversion to the current datum.
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 13.2  Manipulating the Screen in RTN Mode

Press the right mouse button to drag the map. Click once with the left mouse button on the map to return the 
vehicle to the center of screen.

Button 

Unpressed:  Automatic mode that changes the screen every time that the ship starts to leave the screen limits. 
This is the default mode that must be enabled when the User wants to have a constant view of their position on 
the screen of the computer. In this mode, dragging the image or to zoom using the mouse is not allowed. 

Pressed:  In this mode, the User can drag the image with the right mouse button, or Zoom with left mouse 
button. However, the ship may not be displayed if it is outside of the screen limits. This mode is very useful when 
the User wants to verify some detail in the map that is out of the limits of the current position. 

The shortcut key  CTRL F5 alternates AUTO view mode to MOVE mode and vice-versa. It is also possible to 
alternate the view mode through the Nav Tools menu. 

The following tools of screen manipulation are also available:
Zoom In  (F2 Key).
Zoom Out (F3 Key).
General View (F4 Key).
Nav Zoom tool that zoom in the ship, placing it in the center of the screen. This function is very useful in case 

if  Move mode is enabled and the ship is out of the screen limits. (Shortcut CTRL F2). 
– Mark Waypoint (W Key)
– Shows Altitude Profile  in real time
– Configures Real-Time Navigation
– Show/Hide instruments
– Abort communication
– Shows the Remote Tracker Console (Vehicular Tracking)
– Select background map
– Open Maps in Google Earth®
– Open Maps on the Internet
– Arrange Windows
– Exits Real-time Navigation mode

CTRL W: Alternates the visualization of Waypoints
CTRL T: Alternates the visualization of Tracklogs
CTRL R: Alternates the visualization of Routes
CTRL G: Alternates the visualization of grid lines
These functions can also be accessed through the View menu.
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 13.3  Configuring Real Time Navigation 

Pressing  the button, or selecting the Configure option in the NavTools menu, opens the configuration window 
in RTN mode, with the following options:

Tracklog Register

Enable Tracklog Register:  Enabling this  option,  the program starts  the Tracklog collection  where the ship 
passes through.
Resolution: Method of Tracklog collection based on the geometry of the traveled track. The program verifies if 
Trackpoints are aligned in the same horizontal plane of the width defined by User, not taking into account the 
several straight line segments that present minor deflection. Thus, if Trackpoints are aligned, the program will 
register only the first and the last point.
Time Interval: Trackpoints are collected at each time interval defined by User. 
Distance Interval: Trackpoints are collected at each distance interval defined by the User. 

If the  Full option was chosen in the selection box, the program will  register all  Trackpoints sent by the GPS, 
independent of the chosen collection method.

Also, choose the Maximum Number of Points (trackpoints) that a Tracklog can have when registered in real-time 
navigation. When this number is extrapolated, a new Tracklog is created.
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Register of Barometric Altitudes

Some Garmin® models send barometric altitudes through NMEA protocol. Enable this option to register barometric 
altitudes instead of altitudes given by GPS system.

Map Orientation

For the navigation screen, there are three orientation options: 
Auto: The program will  change screen orientation so that the direction of the ship is always ascending, from 

bottom to the top of the screen.
North Up: The true north or grid north will always be indicated in the upper border of the screen.
South Up: The true south or grid south will always be indicated in the upper border of the screen.

Catalog of Images

If a Catalog of Images is loaded in memory and the Enable Autoload is marked, the program automatically loads 
the map that corresponds to that area in which the ship is in that moment. For more information about Images 
Catalogs, see Creating an Image Catalog.

Speed of Simulation

The speed of simulation mode is configured as follows: 

Slow: Slow motion of the ship 
Normal: Normal speed of the ship
Fast: Fast motion of the ship 

Arrange Windows on Startup 

This  option  activates  the button every time the Real-Time Navigation window is opened. The Console of 
Instruments,  the Altitude  Profile  and the Navigation  Window are automatically  arranged,  facilitating  the data 
visualization on the screen.

Configure Speedometer to Nautical Use 

Mark this option to reduce the speedometer scale for nautical use.

Auto-Save

The Auto-save option  allows  you to  save the data  at  predetermined time intervals.  For  that,  the  User  must 
configure the time interval in minutes and the file name in which the data will be saved.  To disable Auto-Save, 
choose Off in the list box.
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 13.4  Registering Waypoints in Real Time

To select a Waypoint in RTN mode, press button,  or press W key or F9. Immediately a window indicating the 
data of the created Waypoint will appear.

Pressing <OK> button the Waypoint will be registered, appearing on screen if View Waypoints option is enabled.

 13.5  Simulating Real Time Navigation

To activate the simulation mode of real time navigation, choose Interface > Simulation menu. 

Entering in simulation mode, the program will open real time navigation screen simulating data reception from 
GPS. The blue ship will be looping on screen, facilitating to test all functions in RTN mode without being really 
navigating with GPS.

If a Tracklog or a Route is selected before entering in the simulation mode, the ship will make the same Route 
indicated in the Tracklog or in the Route, indicating in Tracklog the relative real values of the speed and date of 
storage of the Track. To know more about how to select data, see Selecting Data

 13.6   Vehicular Tracking Interface
'
The tracking modules manufactured by Geo Studio introduce a new way to locate and track vehicles, allowing to 
track your vehicle directly from your computer. No monthly fee is required. Just insert a SIM card from any GSM 
operator and track your vehicle.

For further information, visit http://www.gpstm.com
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 14  Printing Data

 14.1  Print Preview

 This option is available only in GPS TrackMaker Professional®.

Print Preview function allows to view the map on screen before sending it to printer. To access it, choose File > 
Print Preview or press the button

Important: print preview is properly shown only with true-type fonts.

Print and View Options

Modify printer configurations.

Prints accordingly indicated on screen.

Zoom in . <Page Down> , <+> ou <F2>

Zoom  out. <Page Up>, <-> or <F3>

Buttons of small displacement of image. <Arrow Keys>

Buttons of big displacement of image.

General view on the whole image. < F4 >

Option of Print in Scale: Activates the Print in Scale

Option of Line Width: Modifies the Line Width on Printer

Adjustment of Horizontal and Vertical Deformation: Adjusts Deformation of Paper
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 14.2  Printing Data

To print, just click on the button on the tool bar.

The GPS TrackMaker® program allows you to send screen data to the printer. Only the data displayed on the 
screen will be sent to printer. Waypoints, Tracklogs and Routes will be printed.

The background color is not sent to the printer. By default, the background will be white with black Waypoint 
icons. Avoid choosing white as a text or grid color, because it will not be printed.

Map images inserted as background will also be printed. 

To print, click on the Print button on the Tool bar or select the  Print option in the  File menu. You can also 
press  <CTRL P>.

To modify the thickness of Tracklogs and Routes to be printed, you can modify the  Line width on Printer field 
under Options in the Tools menu, choosing the thickness from 1 up to 10 times the normal value.

 Before printing, use the Print Preview function in GTM PRO® to see exactly how the data will be printed on 
the paper. For details, see Print Preview.
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 14.3  Printing in Scale

To print in scale, enable the Print in Scale option, in Tools > Options > Printer.

Every time a map is printed,  the program automatically configures the printer to the scale indicated on the screen. 

The different types and brands of printers available in the market can create small variations while printing in 
scale. These variations or deformations can occur in either the horizontal or vertical direction. To minimize this 
effect, configure the program for the characteristics of their printer. See Configuring Printer. 

For more information about scale, see Showing Scale on Screen. 
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 14.4  Configuring Printing

To configure the printer, choose Tools > Options > Printer.

Printing with no Scale 

This kind of printing is for Users that only want to have the contents of the screen on paper, not depending on 
scale. The drawing size will depend on the paper size and not the map’s scale. 

To print  the entire  screen on the paper,  disable  the  Print  in  Scale option.  When using this  option  the scale 
indicated must not be considered. 

Printing in Scale 

To print in scale, just enable the Print in Scale option.

The different models and types of printers available in the market can bring small variations in printing to scale. 
These variations or deformations can occur horizontally  or vertically. To minimize this effect, the User should 
adjust the Horizontal Deformation and  Vertical Deformation controls, right after doing the necessary print tests, to 
verify if scale is really correct.

To facilitate the printer adjustment, is recommended that you modify the coordinate system to UTM and enable 
grid visualization. With these settings you can measure the distance between horizontal and vertical grid lines with 
a ruler (indicated in meters), comparing the print to scale.

For more information about print in scale, see Showing Scale on Screen and Printing in Scale.

Line width on Printer

High-resolution printers can present problems in Tracklog thickness when printing. This option allows to define the 
Tracklog thickness up 10 times the normal thickness, allowing better print quality.

Any modification in Line width on Printer field will result only in modifications to the printout, it will have no effect 
on the screen configurations in the program. 
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 14.5  Printing List of Data

To print tables with Waypoints, Tracklogs and Routes attributes, just choose File >  Print > Print List of Data. 

Type of data

The program will open the window to the side. Choose which type of data 
to be printed.  
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 15  Catalog of Images

 15.1  Creating a Catalog of Images 

Introduction

The manipulation of big map images that occupy a large amount of memory is not always so simple. Especially in 
computers with insufficient memory or low capacity graphic cards, you can spend too much time loading and 
viewing map images (or photos).

To avoid problems with big images, GPS TrackMaker® offers the Images Catalog resource, that is a registration 
of all inserted images in the User’s GTM files.  This way, the User can create several small maps of relatively 
reduced size, which will be shown on the screen as needed, eliminating the use of a large amount of memory or 
video resources.

Basically, with the Images Catalog, the User can have only the contour of all inserted maps on the screen of the 
computer, without the need to load them.  The Images Catalog is also useful in real time navigation. Through the 
Autoload option, enabled in the configuration window of  RTN mode, it is possible to automatically load just one 
map, when the ship is passing through the area of that map.

Important: after the catalog has been created, GTM files that are in it can’t be modified, without damaging the 
Catalog data. It would then be necessary to create a new Catalog. It is good procedure to store GTM files from the 
Catalog in an exclusive directory, creating a Backup of the original files. 

Creating a Catalog

First, it is necessary to have GTM files with inserted images. Image Catalogs will not be created if the GTM file 
contains only Waypoints, Tracklogs or Routes.

To create an Image Catalog,  choose the  Autoload Catalog in  the  Tools 
menu. The Catalog Window will immediately open.

Select the drive and the directory where the GTM files with the inserted 
images are stored. Then, press the  <Add to Catalog> button and the 
program will seek all GTM files containing images in the directory.
The User can see the list of all  GTM files with its respective maps. This 
information is stored in the memory of the program and can be saved to 
disk, in CTG format. 

To save the new Catalog in disk, see Saving Catalog in Disk.
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Removing Files From Catalog

After creating or loading an Image Catalog, all map images (or photos) from the Catalog with the name of the 
GTM files in which they are inserted are shown on the screen. 

To remove an image from the Catalog, click on the image name and then press the <Remove File> button. To 
remove several images at the same time, just use the <SHIFT> or <CTRL> key to select several images at the 
same time. 

Removing the whole Catalog From Memory

To remove the Catalog from the memory of  GPS TrackMaker®,  press the  <Clear Catalog> button.  This 
procedure will delete only data from the memory of the program. The Catalog file stored on disk won't be affected.

 15.2  Opening a Catalog from Disk

Catalog files are saved in CTG format. These are text files exclusive from the Catalog.

To open a file from the Images Catalog,  choose the  Autoload Catalog option in the  Tools menu to open the 
Catalog Window. 

Then, press the <Load Catalog>  button and choose a file from the Catalog.

Also press the  <Load Last Catalog> button to load the last created or opened Catalog. This function is the 
default of the Catalog window. Just press <ENTER> when opening the Catalog window, to open the last catalog 
file.
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 15.3  Uniting Several Catalogs

To combine files from the Image Catalog, choose the  Autoload Catalog option in the  Tools menu to open the 
Catalog Window .

Then, press the <Merge Catalog> button and choose the Catalog file. The file will be automatically added to the 
Catalog stored in GPS TrackMaker®'s memory.

 15.4  Saving the Catalog in Disk 

Catalog files are saved to disk in CTG format, which is nothing more than text files exclusive of the Catalog .

To save an Image Catalog file in disk, choose the Autoload Catalog option in the Tools menu to open the Catalog 
Window.

Then, press the <Save Catalog> button.
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 15.5  Loading Images from Catalog

With the Images Catalog loaded in the memory of GPS TrackMaker®, your can have the contour of all maps (or 
photos) from the Catalog on the screen of the computer, without the need to load them. Specific images can also 
be loaded, guaranteeing an efficient handling of the memory in the computer and of data on the screen.

To use a specific image from the Catalog, it needs to be loaded into memory. To create a new Catalog, see 
Creating an Image Catalog. To know if the Catalog is in memory, verify if the image appears on the Status 
Bar at the bottom of the screen.

Loading an image is accomplished through Tools -> Autoload catalog -> Extract images from catalog. All maps 
inserted within the screen limits will be loaded. Be careful for not to load a lot of images, because it can bring 
reduce the overall performance of the program.

 15.6  Showing on screen Images from Catalog 

With the Images Catalog loaded in the memory of GPS TrackMaker®, you can have the contour of all maps (or 
photos) from the Catalog on the screen of the computer, without the need to load them.

To view the available images of the catalog, click in Tools -> Autoload catalog -> View catalog of images on 
screen.
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 16  Maps on the Word Wide Web

 16.1  Accessing Maps on the World Wide Web

Important: this tool requires the installation of Internet Explorer®,  Netscape Navigator® or other compatible 
browser. 

Many websites offer free maps that can be accessed through geographical coordinates (latitude and longitude). 
GPS TrackMaker® can be configured to open the Internet browser, allowing to show the position of a Waypoint, 
Tracklog or Route segment on the map. 

The first step to access maps is to configure the program GPS Trackmaker® with the list of websites that offer 
maps. Please, see Configuring Web Pages of Maps for details.

After creating the list of maps, click on the arrow beside the and select a website from the list. Press  <OK> 
to close the window.

Select  a  Waypoint  or  a  segment  of  Tracklog  or Route  and  press to  open the Internet browser with the 
position on the map.

Note: select only one Waypoint or one Tracklog/Route segment. See Selecting Data for details.
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 16.2  Configuring Web Pages of Maps

GPS  TrackMaker®  can  be  configured  to  open  the 
Internet  Explorer®,  Netscape  Navigator®  or  other 
similar  program,  allowing  to  show  the  position  of  a 
Waypoint, Tracklog or Route segment on a map.

To add a website to the list, choose Tools -> Options -> 
Internet 

Type the webpage URL in the text box on the top of the 
window.  Use the buttons  and the list  boxes  to  insert 
tags delimited by < > that will inform to the program 
how the URL will be opened in the browser.

Follow the steps below to create a URL to a map webpage:

1) Create a name for the webpage

2) Determine the datum of the data. Most of web pages use the WGS84 datum as default. For WGS84, a label 
<D=217> will be created in the beginning of the text, indicating that the coordinates will be converted to the 
WGS84 datum when the URL is opened in the browser. 

3) Click on the http://www button to insert the header of the URL.

4) Type the URL of the web page that offers the maps.

5)  Choose  where  the  coordinates  will  be  inserted  and  the  coordinate  notation.  Insert  the  latitude  and  the 
longitude.

6) The error tags allow to move horizontally and vertically the point on the map. They are usually inserted after 
opening the URL and verified position errors. The use of these tags is not frequent.

7) Press <Add> to include the URL to the web page list.

To edit the URL text, make the modifications in the text box on the top of the window and press <Modify>. 

To delete a URL from the list, first select it on the list and press <Remove>.
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 16.3  Opening Maps in Google Earth®

Google Earth® is a fantastic program to visualize 3D maps through Internet, offering free satellite images of all 
World.

To install  Google Earth®, it is necessary to have a fast Internet connection and a good video card.  You can 
download the program at http://earth.google.com

GPS TrackMaker® has total support for Google Earth®:

- Allows to import and export KML files with support for images, Tracklogs, Routes and Waypoints.
- sends selected Tracklogs, Routes and Waypoints to Google Earth®.
-   In  Real-Time Navigation,  press to see the current position  in Google Earth®.
- Click on map images and choose the option View 3D in Google Earth

Important:  for map images, Google Earth® doesn’t support True Grid Mode. Before sending an image to Google 
Earth®, first change the datum to WGS84 and the coordinate system to  Geographic Coordinates. If the image 
doesn’t present relevant variation of position, it can be sent to Google Earth®. 
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 16.4   Opening Images from Google Maps®

Google Maps® is a fantastic service that distributes in Internet free maps and high resolution satellite images. To 
access Google Maps® press . It is necessary that your computer is connected to Internet.

The Google Maps® will be opened with a zoom level similar to the current scale of GPS TrackMaker®.

● Click with the left mouse button to drag the screen.
● Click on  button to refresh the images.
● Click in the map type box to choose satellite images, maps or both.
● The buttons  and  and the mouse wheel define the map zoom level.

Tip: if you select Waypoints before opening the Google Maps window, they will be shown on the map.

 Press  to transfer the georeferenced image from Google Maps® to the main screen of GPS TrackMaker 
Professional®.  
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 17  Internal Tables

 17.1  Datum Table 

The GPS TrackMaker® program features the conversion of geodesic coordinates between different parameters 
of datum. For that, the program uses internal tables that contain the characteristics of several ellipsoids and datum 
systems.

The default datum in GPS TrackMaker® is WGS 84, code #217.

The characteristics of each reference ellipsoid as well as each datum can be seen in the tables below: 

Ellipsoids

1)     Airy 1830
2)     Modified Airy
3)    Australian National 
4)    Bessel 1841 (Namibia) 
5)    Bessel 1841
6)    Clarke 1866 
7)    Clarke 1880
8)    Everest (India 1830)
9)    Everest(Sabah Sarawak)
10)  Everest (India 1956)
11)  Everest (Malaysia 1969) 
12)  Everest (Malay. & Sing) 
13)  Everest (Pakistan)
14)  Modified Fischer 1960
15)  Helmert 1906
16)  Hough 1960
17)  Indonesian 1974
18)  International 1924
19)  Krassovsky 1940
20)  GRS 80
21)  South American 1969
22)  WGS 72
23)  WGS 84
24)  French NTF
25)  Israeli
26)  Danish 1934
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 Datum   Region

1 )  Adindan Burkina  Faso 
2 )  Adindan Cameroon 
3 )  Adindan Ethiopia 
4 )  Adindan Mali 
5 )  Adindan Mean for Ethiopia ;  Sudan 
6 )  Adindan Senegal 
7 )  Adindan Sudan 
8 )  Afgooye Somalia
9 )  Ain el Abd ’70 Bahrain
10 )  Ain el Abd ’70 Saudi  Arabia
11 )  Am. Samoa ’62 American Samoa Islands
12 )  Anna 1 A’65 Cocos Islands
13 )  Antigua Isd ’43 Antigua (Leeward Islands)
14 )  Arc 1950 Botswana
15 )  Arc 1950 Burundi
16 )  Arc 1950 Lesotho
17 )  Arc 1950 Malawi
18 )  Arc 1950 Mean Mean for Arc 1950 
19 )  Arc 1950 Swaziland
20 )  Arc 1950 Zaire
21 )  Arc 1950 Zambia
22 )  Arc 1950 Zimbabwe
23 )  Arc 1960 Mean for  Kenya ;  Tanzania
24 )  Arc 1960 Kenya
25 )  Arc 1960 Taanzania
26 )  Ascension Isd ’58 Ascension Island
27 )  Astro Beacon E’45 Iwo Jima
28 )  Astro DOS 71/4 St. Helena Island
29 )  Astro Tern Isd’61 Tern Island
30 )  Astron. Station ’52 Marcus Island
31 )  Australian G. ’66 Australia ;  Tasmania
32 )  Australian G. ’84 Australia ;  Tasmania
33 )  Ayabelle Light. Djibouti
34 )  Bellevue (IGN) Efate & Erromango Islands
35 )  Bermuda 1957 Bermuda
36 )  Bissau Guinea-Bissau
37 )  Bogota Obsty Colombia
38 )  Bukit Rimpah Indonesia  (Bangka and Belitung Ids)
39 )  Camp Area Astro Antarctica (McMurdo Camp Area)
40 )  Campo Inchauspe Argentina
41 )  Canton Astro 1966 Phoenix Islands
42 )  Cape South Africa 
43 )  Cape Canaveral Bahamas ;  Florida
44 )  Carthage Tunisia
45 )  Chatham Isd A. ‘71 New Zealand (Chatham Island)
46 )  Chua Astro Paraguay
47 )  Corrego Alegre Brazil
48 )  Dabola Guinea 
49 )  Deception Island Deception Island ;  Antarctia
50 )  Djakarta (Batavia) Indonesia (Sumatra)
51 )  DOS 1968 New Georgia Islands (Gizo Island)
52 )  Easter Island 1967 Easter Island
53 )  Estonia  System ’37 Estonia
54 )  European 1950 Cyprus
55 )  European 1950 Egypt
56 )  European 1950 England  Channel Islands ;  Scotland ;  Shetland Islands 
57 )  European 1950 England ;  Ireland ;  Scotland ;  Shetland Islands 
58 )  European 1950 Finland ;  Norway
59 )  European 1950 Greece
60 )  European 1950 Iran
61 )  European 1950 Italy (Sardinia)
62 )  European 1950 Italy (Sicily)
63 )  European 1950 Malta
64 )  European 1950 Mean for  Austria ;  Belgium ;  Denmark ;  Finland ;  France ;  W. Germany
 Gibraltar ;  Greece ;  Italy ;  Luxembourg ;  Netherlands ;  Norway 
 Portugal ;  Spain ;  Sweden ;  Switzerland 
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65 ) European 1950 Mean for  Austria ;  Denmark ;  France ;  W. Germany ;  Netherlands ;
 Switzerland 
66 )  European 1950 Mean for  Iraq ;  Israel ;  Jordan ;  Lebanon ;  Kuwait ;  Saudi Arabia ;  Syria 
67 )  European 1950 Portugal ;  Spain
68 )  European 1950 Tunisia
69 )  European 1979 Mean for  Austria ;  Finland ;  Netherlands ;  Norway ;  Spain ;  Sweden;
 Switzerland 
70 )  Fort Thomas 1955  Nevis ;  St. Kitts (Leeward Islands)
71 )  Gan 1970 Republic of  Maldives
72 )  Geod. Dat. ‘49 New  Zealand
73 )  Graciosa  SW ‘48 Azores (Faial ;  Graciosa ;  Pico ;  São Jorge ;  Terceira) 
74 )  Guam 1963 Guam
75 )  Gunung Segara Indonesia (Kalimantan)
76 )  GUX 1 Astro Guadalcanal Island
77 )  Herat North Afghanistan
78 )  Hermannskogel Croatia-Serbia ;  Bosnia-Herzegovina 
79 )  Hjorsey 1955 Iceland
80 )  Hong Kong 1963 Hong Kong
81 )  Hu-Tzu-Shan Taiwan
82 )  Indian Bangladesh
83 )  Indian India ;  Nepal
84 )  Indian Pakistan
85 )  Indian 1954 Thailand
86 )  Indian 1960 Vietnam (Com Son Island)
87 )  Indian 1960 Vietnam (Near 16øN)
88 )  Indian 1975 Thailand
89 )  Indonesian 1974 Indonesia
90 )  Ireland 1965 Ireland
91 )  ISTS 061 ‘68 SouthGeorgia Islands
92 )  ISTS 073 ‘69 Diego Garcia
93 )  Johnston Isld ‘61 Johnston Island
94 )  Kandawala Sri  Lanka
95 )  Kerguelen Isld ‘49 Kerguelen Island
96 )  Kertau 1948 West Malaysia and  Singapore
97 )  Kusaie Astro1951 Caroline Islands
98 )  Korean System South Korea
99 )  L. C. 5 Astro 1961 Cayman Brac Island
100 )  Leigon Ghana 
101 )  Liberia 1964 Liberia
102 )  Luzon Philippines (Excluding Mindanao) 
103 )  Luzon Philippines (Mindanao) 
104 )  M'Poraloko Gabon
105 )  Mahe 1971 Mahe Island
106 )  Massawa Ethiopia (Eritrea) 
107 )  Merchich Morocco
108 )  Midway Astro ‘61 Midway Islands
109 )  Minna Cameroon 
110 )  Minna Nigeria 
111 )  Montserrat ‘58 Montserrat (Leeward Islands)
112 )  Nahrwan Oman (Masirah Island) 
113 )  Nahrwan Saudi Arabia 
114 )  Nahrwan United Arab Emirates 
115 )  Naparima BWI Trinidad & Tobago
116 )  NAD 1927 Alaska (Excluding Aleutian Ids)
117 )  NAD 1927 Alaska (Aleutian Ids East of  180øW)
118 )  NAD 1927 Alaska (Aleutian Ids West of 180øW)
119 )  NAD 1927 Bahamas (Except San Salvador Id)
120 )  NAD 1927 Bahamas (San Salvador Island)
121 )  NAD 1927 Canada (Alberta ;  British Columbia)
122 )  NAD 1927 Canada (Manitoba ;  Ontario)
123 )  NAD 1927 Canada (New Brunswick ;  Newfoundland ;  Nova Scotia ;  Quebec) 
124 )  NAD 1927 Canada (Northwest Territories ;  Saskatchewan) 
125 )  NAD 1927 Canada (Yukon)
126 )  NAD 1927 Canal  Zone
127 )  NAD 1927 Cuba
128 )  NAD 1927 Greenland (Hayes Peninsula)
129 )  NAD 1927 Mean for  Antigua ;  Barbados ;  Barbuda ;  Caicos Islands ;  Cuba ;
 Dominican Republic ;  Grand Cayman ;  Jamaica ;  Turks Islands 
130 )  NAD 1927 Mean for  Belize ;  Costa Rica; El Salvador ;  Guatemala ;  Honduras;
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 Nicaragua 
131 )  NAD 1927 Mean for  Canada
132 )  NAD 1927 Mean for  CONUS
133 )  NAD 1927 Mean for  CONUS (East of Mississippi ;  River Including Louisiana;
  Missouri ;  Minnesota)
134 )  NAD 1927 Mean for  CONUS (West of  Mississippi ;  River Excluding Louisiana,
  Minnesota ;  Missouri) 
135 )  NAD’27 Mexico
136 )  NAD’83 Alaska (Excluding Aleutian Ids)
137 )  NAD’83 Aleutian Ids
138 )  NAD’83 Canada
139 )  NAD’83 CONUS
140 )  NAD’83 Hawaii
141 )   NAD’83 Mexico ;  Central America
142 )  North Sahara 1959 Algeria
143 )  Obs. Met. 1939 Azores (Corvo &  Flores Islands)
144 )  Old Egyptian 1907 Egypt
145 )  Old Hawaiian Hawaii
146 )  Old Hawaiian Kauai
147 )  Old Hawaiian Maui
148 )  Old Hawaiian Mean for  Hawaii ;  Kauai ;  Maui ;  Oahu
149 )  Old Hawaiian Oahu
150 )   Oman Oman 
151 )  OS G. Britain ‘36 England
152 )  OS G. Britain ‘36 England ;  Isle of Man ;  Wales
153 )  OS G. Britain ‘36 Mean for  England ;  Isle of Man ;  Scotland ;  Shetland Islands ;  Wales 
154 )  OS G. Britain ‘36 Scotland ;  Shetland Islands
155 )  OS G. Britain ‘36 Wales
156 )  Pico de las Nieves Canary Islands
157 )  Pitcairn Astro ‘67 Pitcairn Island
158 )  Point 58 Mean for  Burkina Faso & Niger
159 )  Pointe Noire 1948 Congo
160 )  Porto Santo 1936 Porto Santo ;  Madeira Islands
161 )  PSA1956 Bolivia
162 )  PSA1956 Chile (Northern ;  Near 19øS)
163 )  PSA1956 Chile (Southern ;  Near 43øS)
164 )  PSA1956 Colombia
165 )  PSA1956 Ecuador
166 )  PSA1956 Guyana
167 )  PSA1956 Mean for  Bolivia ;  Chile ;  Colombia ;  Ecuador ;  Guyana ;  Peru;
 Venezuela 
168 )  PSA1956 Peru
169 )  PSA1956 Venezuela
170 )  PS Chilean 1963 Chile (Near 53øS) (Hito XVIII)
171 )  Puerto Rico Puerto Rico ;  Virgin Islands
172 )  Pulkovo 1942 Russia
173 )  Qatar National Qatar
174 )  Qornoq Greenland (South)
175 )  Reunion Mascarene Islands
176 )  Rome 1940 Italy (Sardinia)
177 )  S42 (Pulkovo ‘42) Hungary
178 )  S42 (Pulkovo ‘42) Poland
179 )  S42 (Pulkovo ‘42) Czechoslavakia
180 )  S42 (Pulkovo ‘42) Latvia
181 )  S42 (Pulkovo ‘42) Kazakhstan
182 )  S42 (Pulkovo ‘42) Albania
183 )  S42 (Pulkovo ‘42) Romania
184 )  S-JTSK Czechoslavakia (Prior 1 Jan 1993) 
185 )  Santo (DOS) 1965 Espirito Santo Island
186 )  Sao Braz Azores (São Miguel ;  Santa Maria Ids)
187 )  Sapper Hill 1943 East Falkland Island
188 )  Schwarzeck Namibia
189 )  Selvagem G ‘38 Salvage Islands
190 )  Sierra Leone 1960 Sierra Leone
191 )  SAD 1969 Argentina
192 )  SAD 1969 Bolivia
193 )  SAD 1969 Brazil
194 )  SAD 1969 Chile
195 )  SAD 1969 Colombia

169



196 )  SAD 1969 Ecuador
197 )  SAD 1969 Ecuador (Baltra ;  Galapagos)
198 )  SAD 1969 Guyana
199 )  SAD 1969 Mean Mean for  Argentina ;  Bolivia ;  Brazil ;  Chile ;  Colombia ;  Ecuador ;
 Guyana ;  Paraguay ;  Peru ;  Trinidad & Tobago ;  Venezuela 
200 )  SAD 1969 Paraguay
201 )  SAD 1969 Peru
202 )  SAD 1969 Trinidad & Tobago
203 )  SAD 1969 Venezuela
204 )  South Asia Singapore
205 )  Tananarive  1925 Madagascar
206 )  Timbalai 1948 Brunei ;  E. Malaysia (Sabah Sarawak)
207 )  Tokyo Japan 
208 )  Tokyo Mean for  Japan ;  South Korea ;  Okinawa 
209 )  Tokyo Okinawa 
210 )  Tokyo South Korea 
211 )  Tristan Astro ‘68 Tristão da Cunha
212 )  Viti Levu 1916 Fiji (Viti Levu Island)
213 )  Voirol 1960 Algeria
214 )  Wake Isld  ‘52 Wake Atoll
215 )  W Eniwetok ‘60 Marshall Islands
216 )  WGS 1972 Global Definition 
217 )  WGS 1984 Global Definition 
218 )  Yacare Uruguay
219 )  Zanderij Suriname
220)   Amersfoort Netherlands
221)   French NTF France ; Nouvelle Triangulation Francaise
222)   Potsdam Germany
223)    RT 90 Swedish
224)     CH-1903 Swiss
225)   Austria Austria
226)   European 1950 Belgium
227)   Israeli Israeli
228)   Rome 1940 Luxembourg
229)   Finland Hayford Finland
230)   Dionisos Greece
231)   SAD 69 (IBGE) Brazil
232)   Potsdam II Gemany
233)   Datum 73      Portugal
234)   WGS 1972 (GPS)   Global Definition 
235)   Adindan (GPS) Burkina Faso
236)   Ain el Abd 1970 (GPS) Bahrain 
237)   Arc 1960 (GPS) Kenya and Taanzania 
238)   Ascension Island 1958 (GPS) Ascension Island
239)   Belgium 1950 (GPS) Belgium 
240)   Danish 1934 (GPS) Denmark
241)   Hu-Tzu-Shan (GPS) Taiwan 
242)   Indian Bangladesh (GPS) Bangladesh 
243)   Indian Maen (GPS) Mean for India
244)   Indian Thailand (GPS) Mean for Thailand
245)   Indonesian 1974 (GPS Mean for Indonesia
246)   Johnston Isld 61 (GPS) Johnston Island 
247)   Luzon Mean (GPS) Mean for Philippines
248)   NAD27 Caribbean (GPS) Mean for Caribe 
249)   Nahrwan Saudi Arabia (GPS) Mean for Saudi Arabia
250)   Naparima BWI (GPS) Trinidad and Tobago 
251)   Netherland Tri21 (GPS) Mean for Netherland 
252)   Nou Triag France (GPS) France
253)   Nou Triag Luxemb (GPS) Luxemburg
254)   Old Hawaiian Kauai (GPS) Kauai/Hawaii 
255)   Old Hawaiian Maui (GPS) Maui/Hawaii
256)   Old Hawaiian Oahu (GPS) Oahu/Hawaii 
257)   Portugal 73 (GPS) Portugal
258)   RT 90 (GPS) Swedish
259)   Sapper Hill 1943 (GPS) East Falkland Island
260)   Timbalai 1948 (GPS) Mean for Brunei; E. Malaysia (Sabah Sarawak) 
261)   Tokyo Mean (GPS) Mean for Japan; South Korea; Okinawa
262)   Wake-Eniwetok 1960 (GPS) Marshall Islands
263)  Fahud_ Oman
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264)  Kalianpur Bangladesh; Índia; Pakistan
265)  Manoca Cameroon
266)  Mhast Angola - Cabinda
267)  Monte Mario Italy
268)  GDA94 Australia
269)  Segora Indonesia - Southeast Kalimantan
270)  Voirol 1875 Algeria - north of 32 deg N
271)  MGI Ferro Austria; Yugoslavia
272)  Samboja Indonesia - east Kalimantan - Mahakam delta area
273)  LKS94 Lithuania
274)  ETRS89 Europe
275)  Aratu Campos Brazil
276)  Aratu Espirito Santo Brazil 
277)  Aratu Cumuruxatiba-Alagoas Brazil
278)  Aratu Mean Brazil 
279)  Aratu Potiguar Brazil 
280)  Aratu Santos Brazil 
281)  Beijing 1954 Datum China
282)  Camacupa 94 Angola
283)  European 1987 Mean Europe - West
284)  La Canoa Venezuela
285)  Malongo 1987 Angola
286)  NAD27 for Michigan USA - Michigan (elevated ellipsoid) 
287)  Pulkovo II Russia
288)  SIRGAS 2000 Geocentric Reference System for the Americas
289)  NZGD 2000 New Zealand Geodetic Datum 2000
290)  EGSA 87 Greek Geodetic Reference System 1987
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 17.2  Internal Icon Table of GPS TrackMaker®

The list below shows the icon index numbers, used by the GPS TrackMaker® program in TXT and GTM files, and 
their descriptions. Note that there are several icons that don’t have equivalents in the GPS. When these icons are 
sent to the GPS, they will be changed to the Waypoint default icon. 

1 - Airport
2 - Ball Park
3 - Bank
4 - Bar
5 - Boat Ramp
6 - Campground
7 - Car
8 - City Large
9 - City Medium
10 - City small
11 - Dam
12 - Danger Area
13 - Drinking Water
14 - Fishing Area
15 - Gas Station
16 - Glider Area
17 - Golf Course
18 - Heliport
19 - Hotel
20 - Animals
21 - Information
22 - Man Overboard
23 - Marina
24 - Mine
25 - Medical Facility
26 - Parachute Area
27 - Park
28 - Parking Area
29 - Picnic Area
30 - Private Field
31 - Residence
32 - Restaurant
33 - Restroom
34 - Scenic Area
35 - School
36 - Seaplane Base
37 - Shipwreck
38 - Shopping Center
39 - Short Tower
40 - Policy
41 - Skiing Area
42 - Soft Field
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43 - Swimming Area
44 - Tall Tower
45 - Telephone
46 - Tracback Point
47 - Ultralight Area
48 - Waypoint
49 - Boat
50 - Exit
51 - Flag
52 - Duck
53 - Buoy
54 - Back Track
55 - Beach
56 - Bridge
57 - Building
58 - Car Repair
59 - Cemetery
60 - Church
61 - Civil
62 - Convenience
63 - Crossing
64 - Fast Food
65 - Forest
66 - Ghost Town
67 - Levee
68 - Military
69 - Oil Field
70 - Post Office
71 - Rv Park
72 - Scales
73 - Summit
74 - Toll Booth
75 - Trail Head
76 - Truck Stop
77 - Tunnel
78 - Highway
79 - Gate
80 - Fall
81 - Fence
82 - Mata-Burro
83 - Fitness Center
84 - Movie Theater
85 - Live Theater
86 - Zoo
87 - Horn
88 - Bowling
89 - Car Rental
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90 - City Capitol
91 - Controlled Area
92 - Stadium
93 - Museum
94 - Amusement Park
95 - Skull
96 - Department Store
97 - Pharmacy
98 - Pizza
99 - Diver Down
100 - Light
101 - Pin
102 - (Blank)
103 - Pigsty
104 - Tree
105 - Bamboo
106 - Banana Plant
107 - Arrow-Down
108 - Bifurcation
109 - Cavern
110 - River
111 - Rock
112 - Arrow-up
113 - Trunk
114 - Soccer Field
115 - Sporting Court
116 - Flag-Green
117 - Trench
118 - Ship-Yellow
119 - Green Sign
120 - Swamp
121 - Lake
122 - Stop!
123 - Fishing Area
124 - Speed Reducer
125 - Stairway 
126 - Cactus
127 - Ship-Red
128 - Letter-S
129 - Letter-D
130 - Letter-N
131 - Crossing
132 - Cross
133 - Flag-Red
134 - Curve1
135 - Curve2
136 - Curve3
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137 - Curve4
138 - Letter-W
139 - Letter-L
140 - Letter-R
141 - Radio Beacon
142 - Road Sign
143 - Geocache
144 - Geocache Found
145 - Traffic Light
146 - Bus Station
147 - Train Station
148 - School
149 - Mile Marker
150 - Conservation Area
151 - Magellan® Waypoint
152 - Box
153 - Aerial
154 - Auto Repair
155 - Boat (1)
156 - Exit Ramp
157 - Fixed Nav Aid
158 - Floating Buoy
159 - Garden
160 - Fish Farm
161 - Lighthouse
162 - Truck Service
163 - Resort
164 - Scuba
165 - Shooting
166 - Sight Seeing
167 - Sounding
168 - Winery
169 - Navaid (Amber)
170 - Navaid (Black)
171 - Navaid (Blue)
172 - Navaid (Green)
173 - Navaid (Green;Red)
174 - Navaid (Green;White)
175 - Navaid (Orange)
176 - Navaid (Red)
177 - Navaid (Red;Green)
178 - Navaid (Red;White)
179 - Navaid (Violet)
180 - Navaid (White)
181 - Navaid (White;Green)
182 - Navaid (White;Red)
183 - Buoy (White)
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184 - Dot (White)
185 - Red Square
186 - Red Diamond
187 - Green Square
188 - Green Diamond
189 - Restricted Area
190 - Navaid (unlit)
191 - Dot (Small)
192 - Libraries
193 - Lowrance WPT)
194 - Lowrance WPT1
195 - Lowrance WPT2
196 - Mark (1)
197 - Mark (2)
198 - Mark (3)
199 - Cross(Red)
200 - Store
201 - Exclamation
202 - Flag (EUA)
203 - Flag (CAN)
204 - Flag (BRA)
205 - Man
206 - Animals (1)
207 - Deer Tracks
208 - Tree Stand
209 - Bridge(1)
210 - Fence(1)
211 - Intersection
212 - Non-Direct Beacon
213 - VHF Omni-Range
214 - Vor/Tacan
215 - Vor-Dme
216 - 1st Approach Fix
217 - Localizer Outer
218 - Missed Appr. Pt
219 - Tacan
220 - Checked
221 - Flag (Blue)
222 - Flag (Green)
223 - Flag (Red)
224 - Pin (Blue)
225 - Pin (Green)
226 - Pin (Red)
227 - Box (Blue)
228 - Box (Green)
229 - Box (Pink)
230 - Skiing Area(1)

176



231 - Bicycle
232 - Police(1)
233 - Tractor
234 - Ice Skating
235 - Man Overboard(1)
236 - Restricted Area(1)
237 - Contact, Afro
238- Contact, Alien
239 - Contact, Ball Cap
240 - Contact, Big Ears
241 - Contact, Biker
242 - Contact, Bug
243 - Contact, Cat
244 - Contact, Dog
245 - Cont., Dreadlocks
246 - Contact, Female1
247 - Contact, Female2
248 - Contact, Female3
249 - Contact, Goatee
250 - Contact, Kung-Fu
251 - Contact, Pirate
252 - Contact, Ranger
253 - Contact, Smiley
254 - Contact, Spike
255 - Contact, Sumo
256 - Water Hydrant
257 - Anchor Prohibited
258 - Circle with X
259 - Diamond, Blue
260 - Beacon
261 - Coast Guard
262 - Reef
263 - Weed Bed
264 - Dropoff
265 - Dock
266 - Buzzer 1
267 - Buzzer 2
268 - Buzzer 3
269 - Buzzer 4
270 - Buzzer 5
271 - Buzzer 6
272 - Buzzer 7
273 - Buzzer 8
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