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COMO SE CREA UNA TIPOGRAFIA DIGITAL

0 como introducirse al diserio de tipogradfico mediante FontLab

UnosTiposDuros - Valencia - CampusParty 2010
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C6mo se crea una tipografia Digital saunostiposduros (@) Sampes

Antes de dibujar: Efectos opticos, las formas base




C6mo se crea una tipografia Digital saunostiposduros (@) Sampes

Antes de dibujar: Efectos opticos, el espacio Gromenauer




C6mo se crea una tipografia Digital saunostiposduros @) Sa7pss

Antes de dibujar: Efectos opticos, horizontales y verticales, anchos desiguales




Como se crea una tipografia Digital 2@-unostiposduros

Antes de dibujar: Efectos opticos, Tamano de las verticales Vs curvas

48 px 58 px



(6mo se crea una tipografia Digital 2@-unostiposduros

Antes de dibujar: Efectos opticos, un ejemplo practico




Como se crea una tipografia Digital 28-unostiposduros oS

Dibujando tipos: Intenta repetir siempre los mismos anchos

/ Y Ancho contraforma
\ , interna con rectas

‘ Ancho redondeadas

Ancho horizontales
‘ redondeadas

® Ancho union asta
y horizontales




(6mo se crea una tipografia Digital saunostiposduros (@) Sarpss

Dibujando tipos: los modulos nos aportan coherencia

| | | |
Asta Remates o o
Asta

-5 Kkimnopgr
- St ‘VWXYZ

Interno

AN O



(6mo se crea una tipografia Digital saunostiposduros (@) Sampes

Dibujando tipos: Como crear familias tipograficas

El ancho de las astas y los blancos internos, son inversamente proporcionales

bbbbbbb



Como se crea una tipografia Digital 28-unostiposduros S

Dibujando tipos: Encuentra viejas tipografias olvidadas o crea las tuyas!

;@g*f:k%v*:k e 2 e e o e e e o e 3

3 MUESTRA

53¢ DE LETURA GORDA EN ATANASIA.

b 6

ARA TODOS LOS FINES DISPUSO LA DIVINA
Providencia sus medios proporcionados.
%4 Sin éstos regularmente no se consiguen. Co-
mo no consigue el Labrador la cosecha de-
seada, si alasiembra falran las condiciones
b4 necesarias , para que la semilla fructifique:
%4 asi, pues, en vano ( dice San Bcrnardo) T
se cansa la lengua , si a esta no acompana el
corazon ; esto es, sus afectos por medio de
34 los quales dispuso Dios consiguiera su desea-
do fin la oracion.

< 2 o o
¥¥¥¥¥¥¥¥¥¥¥¥¥¥

CURSIVA
Y asi asistidme para que peleando fiel-
%< mente en esta vida , pueda despues entrar
% a reynar eternamente en companm

%%%%%%%%%%%%%%%%%%%%*%

e s o
EETEEE ST T




Como se crea una tipografia Digital 28-unostiposduros oS

Las tipografias se miden con puntos

Configuracion en lllustrator y FreeHand

lllustrator FreeHand
Nuevo documento a00 41 Sin titulo-2 |
Nombre: |Nueva Tipo ‘ Ei) r
—Nuevo perfil de documento: —| [A medida] l—— ( cancelar )
Nimero de mesas de trabajo: 311 | =]  Pantlias_ )
Espaciado! 520 pt Filas El
Area de recorte: [ [A medida] w Propiedades » =
Anchura: |3 Unidades: Cbjeto ‘m‘
Altfra: W}rien(a:ién: e Pagina maestra:
nferior lzquierda Derecha Ninguno

Sangrado: EO pt ‘EQ pt |EQ pt |m0 pt ‘

—
1z | TR [ YIRvista previa € [Puntos o a Sangrado: |
0 Resolucién:

0] (200 ) PP




Como se crea una tipografia Digital 28-unostiposduros S

Situa los caracteres en las lineas maestras para definir la métrica

[ AscenpenTe | X

SOBREDIMENSION
ALTURA MAYUSCULAS

ALTURA X -

PUNTOS

LINEA BASE it e ==

Lineas “"Gromenauer"

7) AL



(6mo se crea una tipografia Digital @ unostiposduros @ Sarrpss

Dibujado vectorial siguiendo los principios de la ortogonalidad




Como se crea una tipografia Digital

28 unosti posd uros

Campus
Party™

Calcula la métrica de la fuente

Ascendentes
TuL

ASCENDENTE

SOBREDIMENSION

ALTURA MAYUSCULAS
Altura u uscu

maytsculas
544 puntos

ALTURA X

Altura "x"
348 puntos

Descendentes
=256 puntos

DESCENDENTE



C6mo se crea una tipografia Digital saunostiposduros (@) Sampes

Programas de edicion tipografica

Fontlab

fontlab.com




Campus

Como se crea una tipografia Digital 28-unostiposduros Sarne

FontLab: Crear un archivo de fuente

File > New

ea00 Glyph - A from unnamed font
+|:' |Mac0S Roman D@E el 2; RS ” y .‘5?? X, .‘5?(‘) o & o g
Lslash | Islash "Semmag plvecute [yacute | KT _Liels®I | thorn | CR | Zcaron [zcaron | (O] n \71” ‘m Im Im Im ‘m ‘m Im B
v 1 ‘ & | ;-r_P—m . ‘ | b | n | ‘ 5 2 rr -Eu ool S v e Bt Dot e e B D o
DLE DCc1 Dcz2 DC3 Slone: $E5 us SO_E P
Codificacion de la fuente: ol
space | exclam 3 . 2 | slash
| Configuramos que co_njun- )
.+ tode caracteres contiene la e E
0|1|2]|3| fuentey el orden que apare- ? e
= s ¢ [ cen en la rejilla E E
) c ) I 0 E
e’ | YO me siento comodo con el S E
P R|S| "MacOS Roman” _ ¥
grave b < o E m
: b|c 0 )
P r s t u v w x z racelef] bar DEL E
p ris|tjujv|w | x|ylz|{|]||}]|~ i
Adieresi{ Afihg |Ccedilla | Eacute esi{ aacute | agrave |acircumiadieresid atilde | aring [ccedilla| eacute | egrave o é
B e = e e ;
lieresid iacute | igrave |icir i ntilde | oacute | ograve jocircumiodieresid otilde |uacute | ugrave jucir . =
ale|i|3|7|i|n|6|o|6|6|o|ajajajal Hazdoblecdic o
el sute [deress ozl | O en la casilla E
tl°|¢|£]|8|-|T|(r|®|O|™ # ? de cualquier E .
nfinity en | mu |parta product| o i Omega| 2 |oshsh| |5 ca ré C te r = 4
@[ L2 | ¥ alz(n|m J : S - ; Vwaz‘ju Zoom | | (&) A5 4




Como se crea una tipografia Digital 28-unostiposduros oS

Definiendo la métrica de la fuente en FontLab

File > Font Info > Metrics and Dimensions > Key dimensions

Font Info - Peleguer

I Names and Copyright Most important font dimensions |L| |L|
[+ Version and Identification
- Metrics and Dimensions

Key dimensions Set dimensions for the master:  Single master =
TrueType-specific metrics P—
Subscript and Superscript Ascender: 744 Descender: -256 @
[» Encoding and Unicode . Y evrmm R
b Hinting Settings Caps height: 544 x height: | 348
PostScript-specific settings ["| Copy values to TrueType metrics
[ TrueType-specific settings
Binary and custom tables Italic angle: Slant angle:
Font note

E Copy Slant angle to Italic angle
Slant is based on FontMatrix and works only in T1 fonts.

Underline: -100 Thickness: 50

"I Font is monospaced
This option is synchronized with the Panose identification

Font BBox: (-98, -262) - (1070, 805)

( cancel ) [ Apply Y Bk




Como se crea una tipografia Digital

28-unostiposduros gampus

FontLab: las capas de la ventana de los caracteres

800 Clyph - A from unnamed font 8] Editing Layers F\b{
|| L A A LA a8 ™ Outline =
s B T BT IR B T ™ Metrics
E = .
il = @ Cuides
= || Hints
@ Mask
[ Auto select layer
L |
Y
v
= (8)[%) Zoom | {

Y4 e (7] 2



Como se crea una tipografia Digital

28-unostiposduros BarPms

FontLab: la paleta “Editing Layers”

Window > Panels > Editing Layers

Editing Layers

Outline
Metrics
Cuides
Hints
Mask

RORE®E|®

1 Auto select layer

S

Outline
Es la capa principal, donde ira el dibujo de los caracteres

Metrics
En esta capa definimos las lineas maestras globales de la tipografia,
y el espaciado particular de cada caracter

Guides
Permite poner guias para alinear los caracteres con exactitud, las
guias pueden ser especificas de cada glifo o globales para todos

Mask
Funciona a modo de papel cebolla, los trazados de esta capa no son
visibles, pero sirven para calcar en la capa “Outline"



Como se crea una tipografia Digital 28-unostiposduros S

Trasladar la métrica a FontLab

Dibujado, y copiado de las lineas maestras @ m

A — Dibujar unas pequeiias lineas en
cada una de las lineas maestras de
la fuente, seleccionarlas todas y
copiarlas

1000
PUNTOS

——— —_— Truquillo!
Haz la linea de la linea base un poco mas
ancha, te ayudara a no confundirte




Como se crea una tipografia Digital 28-unostiposduros oS

Comprovar la métrica en FontLab

Copia y pega las guias maestras en la capa “Mask" @ Ai| > \k; Pﬁ
(&) Editing Layers ®00 Glyph - A from unnamed font
E Outline = ” *..;. |“““2‘97.|*.+.i.|$.y‘::.?“\‘T“. .T\T...l’f“.:.:..::‘H.ol‘f". | | DDD
E Metrics el ©
™ Guides ol
[] Hints 1
W Mask E
[ Auto select layer _E =
Selecciona la capa -
"“"Mask" y pega las : 0
lineas maestras. ¥
E Ajusta tu linea
i base con la linea
E base de FontLab
E@U Zoom~ ] { e <[+ (5] .




Como se crea una tipografia Digital 28-unostiposduros S

Trasladar la métrica a FontLab

Selecciona la capa "Metrics" y ajusta las lineas maestras de FontLab

(5] Editing Layers ® 00 Glyph - A from unnamed font ® 00 Clyph - A from unnamed font
M oOutline = [ v v &y L S [ v 2wy 2oy & N
E Metrics T O A O AP i o g T T B T i | (RO
. )]
M Guides 3
= ]
|| Hints EE
M Mask R
[ Auto select layer B
R »
s :
-
-
n T
1 : e ft
AE)E Zaome) [=) [8]7) Zoomv ] 1 (=) <5




Como se crea una tipografia Digital 28-unostiposduros oS

Trasladar la métrica a FontLab

Selecciona la capa "Guides” y coloca las lineas Gromenauer

(3] Editing Layers ®00 Glyph - A from unnamed font ®O0 Glyph - A from unnamed font Situa el cursor sobre
™ Outline = | v siss e 2 £ Eal Bey 2450 =3 ¢ las guias, accede al
a Metrics b il i i il Tl Lt U U BV BT B B | mer"j contextual
a Cuides k. EJ . (¥4
O Hints Ey s y elige la opcion
™ Mask E “Convert to global”
] Auto select layer s@fﬁ'ﬂ “““““““““““““““““““ S N I R Faaie

= Observareis que las lineas
E v cambian de color azul a
Wasg | T et st ] i
o - e —— = [0jO
ST Convert to Global
E Aligr m
& Delete
3 Create Orthogonal
“’—2 Properties
3 —
e T S e e e e e
i | Arrastra desde las barras para 13
3 | crear las lineas
T I . wnlood L
] * T i
£ v
g[8 ][+ Zoom ] | e RS P ual8)L =) Zoom ) § e AR W)

File > New



(6mo se crea una tipografia Digital 28-unostiposduros

Pegar los trazados de lllustrator o Freehand

Pega el caracter en la capa "Outline” del caracter correspondiente @ Ai > Q

e Editing Layers 0,0 Clyph - p from unnamed font ann Glyph - p from unnamed font Si Ia contraforma

. 5 338 -1 - s o M 17 EI ¢ R 1 o o M 17
™ Outline Bl mes ®ey Pl 0 Lro @ws @y 807 Bk ¥ aparece en negro,
M Metrics A L T e e e e T e P Ly (OB e e s
™ Cuides s e =l seleccionala con un
T Hints E E doble clic, y elige en
M Mask o s el meni contextual

la opcion “Reverse
"1 Auto select layer

by

: — Contours”
Una vez pegado, Ezltw
arrastralo hasta que Delete 200 o s
COindda con su po- Free Transform gt "

Retract BCPs
Align Points
Reverse Contours e

sicion con las lineas
maestras

Convert

Connection >

Properties 4
Macro > T




Como se crea una tipografia Digital 28-unostiposduros oS

Pega el resto de caracteres de la fuente

| Font - Adobe Garamond Regular [/Users/pepel/Library/Fonts /AGarReg]
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Como se crea una tipografia Digital

28 unosti posd uros

Campus
Party™

El espaciado

Window > New Metrics Window

Debemos estar en el
modo de métrica par
dar los valores

t

800 Metrics - Farrerons Sans Light

I

866 = % u|n e [@ES
T

96 @ Los valores del espaciado

80)

space d e [ space [ +
309 435 397 203 493 435 225 203 435

5
397

Nombre del caracter
I Anchura (en puntos)
Il Prosa izquierda
I Prosa derecha

[z |

80 37 45 40 7 80 37

45
12 35 48 B0 35 B0

35 48

488 307 203 397 433|225 488 309 435 307 203 493 435 | 225|203

@

Los valores del

40 = 4

espaoado

Es tan importante
un buen espaciado
como el diseno de la
tipo



Como se crea una tipografia Digital 2@-unostiposduros

El espaciado

Espaciando las mindsculas

00 Metrics - Adobe Garamond Regular 1 o
leelae =0 -ulp=BEE . T
? T |256 @ nannnnnnnn @ T =] Esp.aCIamos Ia n
W) :.I 528 w8 58 55 58 55 w8 525 525 * tenlendo en cuenta
[ina] = | 24 34 34 34 34 34 34 34 34 34
— | 20 20 0 20 0 20 20 0 20 que Ia prosa dere_
Ay I — - - - - P .
=g cha sera algo infe-

rior a la izquierda
ya que la primera
tiene mas blanco en
el "arco"

o
+Er EB



Campus

Como se crea una tipografia Digital 28-unostiposduros Sarne

El espaciado

Espaciando las minusculas

800 Metrics - Adobe Garamond Regular 2.
BB | BB E RN e BEF .
|=®]3 = = =85 . Espaciamos la 0"
I T | 256 @ [slalelslo} @ =) U .
I R = dando los mismos
e valores en las pro-
= = = = = == sas izquierda y de-
recha

Recuerda igualar los
blancos internos y
los externos!

1o i
B4

=
FSRILY - )



Como se crea una tipografia Digital 2@-unostiposduros

El espaciado

Espaciando las minusculas

800 Metrics - Adobe Garamond Regular 3

”:Iﬁg, ELT&ES YJOJ:;; M|:m - |EJIEJ @ @LJ comprODamos que

R e + los dos caracteres

LrE . —— combinados tienen
= = = = = == buen ritmo, si es

necesario, hay que
refinar el espaciado



(6mo se crea una tipografia Digital saunostiposduros (@) Sarpse

El espaciado

Vincular a las formas basicas al resto de caracteres
con la misma métrica

1
)
o]

a d
h- 1 1 'k
0
\%

Ajuste manual
del espaciado



Como se crea una tipografia Digital 2@8-unostiposduros

El espaciado

Completar y refinar el espaciado colocando
todos los caracteres entre dos “n"

00 Metrics - Adobe Garamond Regular
[ a®|de|e]u - un ez
ILEL] @ nanbnecndnenfngnhninjnkninmnenpngnrnsntnunynwnxnynz @ TU
wr[ n a n b n c n d n e n G n 9 n h n i n &
AR T : : : . _ _ _ ] - +
M w | 3
| 20
Av |
s2s 404 28 a00 ses s2s S ses [zm0 | =S 448 ses et | ses  |msa|  ses asz

nanbncndnenfngnhnm Jnk
nlnmnonpngnrnsntnunvn
wnxnynz



C6mo se crea una tipografia Digital saunostiposduros (@) Sarpse

El espaciado

Las mayusculas: Repetir el proceso con las letras “H" y 0"



Como se crea una tipografia Digital 2@8-unostiposduros

El espaciado

Completar y refinar el espaciado colocando
todos los caracteres entre dos "H"

o000 Metrics - Adobe Garamond Regular

| 28| | [%-ur=|(=)xF

1 w[78 | [HARBHCHDHEHFHGHIHIHKHLHMHNHOHPHQHRHSHT HUHV HWHXHY HZH ® a0

am ED - BB H F H G H | H 1 H K H L H M H N H =
w | 806 584 806 538 806 747 806 338 806 345 806 675 806 553 806 912 806 783 806 795

[int] v | 39 29 39 39 39 46 39 38 39 38 39 39 39 34 39 24 39 20 39 46

! | 40 10 0 46 40 35 40 38 40 40 40 24 40 0 40 35 40 27 40 46

A e |

806 =]

HAHBHCHDHEHFHGHI]
HKHLHMHNHOHPHQHRH
SHTHUHVHWHXHYHZH

)




28 unosti posd uros

Como se crea una tipografia Digital
El espaciado

Utiliza la “"n" y la "H" para espaciar el resto de caracteres

Metrics - Adobe Garamond Regular

|28l e =% ure|gx=F
1 (78 | [HIH2H3H4HSHEH7HEHIHON @n:n—n.n(n)He HEHEHPHIH H#Hn - n CJE[E
P [ H H wo H three H Four H five H six H | seven H eight H ne H e[
ad | 806 500 806 500 806 500 806 500 806 500 806 500 806 500 806 500 806 500 806 500
ey * | 39 117 39 26 39 41 39 20 39 62 39 40 39 29 39 58 39 47 39 43
- + | 40 17 40 36 40 54 40 EE] 40 70 40 32 40 21 40 s7 40 49 40 43
AV e
&)

H1H2H3H4H5H6H7HSHYHO
n@n:n-n.n(n)H* H$H%HH'H"
H#Hn-+n



Como se crea una tipografia Digital 28-unostiposduros oS

Creacion de los caracteres acentuados

Es bueno empezar rellenando las casillas madre de las tildes y acentos

® 00 | Font - Adobe Garamond Regular [,fl.lsers,u‘pepel,’Library_."Fonts,u‘AGarRes_],
= (Name |3 MacOS Roman () (| o o
eth | Lslash | Islash [ Scaron | scaron | Yacute | yacute | HT LF | Thom | thorn CR__[Zcaron | zcaron | DLE Dc1 [ ord DC3 DC4 onehalfIgneguadgnesuﬁ@mﬂu@mesudtﬁosugéhmkeng] minus | |0
< = ! ’ I = 1 1 1 z
3| E|H|S|8|Y]y P p 7|3 g | 5% % | s -
o o o
multiply| RS us space | exclam jquotedbinumberg dollar |percent ersguctesinparenlefiparenrig|asterisk| plus | comma |hyphen | period | slash | zero ona twa | three | four fve Sixt saven | eight | nine

% m! " #m$ mn/'c'm r ( ) * -

& )
colon [semicolg less equal |greater jquestion]  at A B [ D E F G I
C 1]

slel=>|?|@|A|B
o o o o o o
w X Y z El b I d e f []
W IX|Y|Z a|lblc|d|e|f|g
o o o o o
t u W W lbracelef] {Adieresy Aring [Ccedilla | Escute | Mtilde ieresid atilde | aring |ccedillal eacute
tlul|v wix|ylz|[{]|]|}]- A|lA|C|E|N (3
o o o o o o
edieresis iacute | igrave |icircumflidieresis| ntide | oacute | ograve jocircumfodieresiy otilde |wacute | ugrave |ucincumiudieresiq dagger | degree sterling | section
= - ~ ~ o= = - -~ ~ = = - - ~ o o
E|li|i|i|i|nlo|lo|d|6|o|la|alqa|alT*Tt ¢ | £19

AE | Oslash | infinity |plusmindlessequagreaterd  yen mu__|pertialdijsummatiproduct| pi  |integral jordfeminordmasg Omega | ae | oslash |questionexclamd|logicaing

E|OD|w | +|<|2|¥ ol alx (M| I a o |0} 2@ ¢ - vj Fl=14A]«]|»

o
A circumEcircumd Aacute

Agrave | Atilde | Otilde OE oe |endash |emdash jquetedbjquotedbiquetelefiquoteng| divide |lozenge fydi

A‘ A D CE @ | 3 kil § 3

Edieresig Egrave | lacute |icircumflidierasis| igrave |Oacute [Ocircurm ke | Ograve | Uacute |Uci
E|E|I | I |I|I|0|O 0o|u

ellipsis juni00AD

o
Euro_|guilsingllguilsingl]

A|E|A
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Creacion de los caracteres acentuados

Haz doble click encima de '”03 R | Después abre la ven-
las casillas de los caracteres S g me w o g tana del caracter, y

o = ajusta la tilde o acento
acentuados

a la forma de la letra.

E Nunca al reves, ya que
W XY |Z][[|\V]] ]|~ oy variariamos la métrica
a o o E 1
t u W W X ¥ z bracelef] E hEI'Edada.
tlu| v |w|x|yl|lz]| E
o o o o o =
dieresigi=tehicl igrave |icircumflidieresis| ntilde | oacute | ograve gu_f
sl i|7|i|n|6]|o ®
AE | Oslash | infinity |plusminglessequagreaterd  wen mu Zu_;
E O|=|zx<|z2|¥ |np g
Agrave | Atilde | Otilde 0OE oe_|endash |emdash :uatedb é
AlAID|CG|le|-|—]|"¢ I

(8])()(Zoom ] { (=) LS &4 7]
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Los Pares de Kerning

Selecciona la opcion de kerning en la ventana de “Metrics”

N.TeNe Metrics - Adobe Garamond Regular

|B8|aele-lu une|mE

1 128 |[§) [VVAATTA @ C (-]
am we[ W v A A T T A P

W | e7e 676 623 623 660 560 623

Y - -26 -26 7 7 -26

e T 2 =20 -20 10 10 20

AV| e | -125 -118 B,

. )
Ajusta el espaciado
entre pares de letras

Lmanualmente mediante
el desplazador, o nu- — — —
méricamente.

A
=N
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Las “Classes"” para automatizar los pares de kerning

Windows > Panels > Classes

.
(i-.)—_> Si queremos hacer la

classe de la “A" debe-
mos escribir “_A: "y
darle a "Accept”

N

=

| classes

) ¥

New Kerning Class

New Metrics Class
New OpenType Class

[ All classes hﬂ‘ I
+ -/ @ Mo glyphs in this kerning Accept

UTD llet
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Las “Classes"” para automatizar los pares de kerning

5] Classes
S Trw X oo [EH - . .
A [Eer] Arrastrar en este espacio el caracter
ﬂ ) madre, en este caso la “A" desde la
A rejilla de caracteres
Y
» Seleccionando estas casillas definimos si
los pares de kerning afectan a la prosa

= =) derecha, izquierda o ambas

+ || T Lglyphs in | Accept
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Las “Classes"” para automatizar los pares de kerning

Arrastra el resto de caracteres asociados a la celda

[:) Classes
B0y XA E- » Seleccion de kerning en la prosa izquierda
KA M | fAla ]
I_i A | Adieresis .
ﬂmg » Caracteres asociados a la “Classe”
E|AE
MAgrave
A | Atilde
G ) Classes
"mor v W o [EH -
A el | |[A]a
K _A2 [ el A adieresis
. A | Ari
— Ahora debemos ir creando las ﬂ:””g
rim rave £ rave
it “Classes” hasta completar el T .
igézzgmflex roceso A Atilde
P A Acircumflex
[ Al classes '%] ﬂ Aacute
+ - @J S_gl\fphs in | Accept
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Las “Classes"” para automatizar los pares de kerning

Podemos mezclar mas de un caracter diferente, la forma es la que manda

&) Classes

o Drv X H-

£ pl [ @[ Marme |L.Ir1icude |Width | <—{M

K _o2 el |la]o 006F 482 37|
6] cacute 00F3 482 37
L& | ograve 00F2 482 37|
_i|ocircumflex  DOF4 482 37
_i] odieresis 00F6 482 37 &
_a] atilde 00F5 482 37
| oe 0153 763 37
e 0063 430 37
d]d 0064 506 36
e e 0065 427 37 -
a]q 0071 497 37 4
_0ol: o' ogcute ograve ocircumf lex
odiereziz otilde oe ¢ d & q ccedilla
eqcute egrave ecircumflex edieresis
c_t c_h c_k c_l e.zwash d.zwash
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Las “Classes"” para automatizar los pares de kerning

La ventana de métrica antes de usar las “Classes”" de kerning

a00 Metrics - Adobe Garamond Regular
= = a

| BB e|E % e|5E

1 [128 |[§) [TATATATATAT/AE/T/T/ Aring/T/Atilde/T 80

{ﬂ.? M \ T A T Aacute T Adieresis T Agrave T Acircumfle: T AE T T Aring T Atilde T i
B \ 660 623 660 623 660 623 660 623 660 623 660 850 660 660 623 660 623 660

.M‘ * ‘ 7 -26 7 -26 7 -28 7 -26 7 -26 7 -40 7 7 -26 7 -26 7

= + \ 10 -20 10 -20 10 -20 10 -20 10 -20 10 10 10 10 -20 10 -20 10

AV| w | -117 -11a | | |

TAT@TATATATAZT
TATAT

G
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Las “Classes"” para automatizar los pares de kerning

Tools > Kerning Assistance

OpenType Kerning Assistance

='m RO BO @™

1st Classes ﬂlh 2nd Classes ﬂlh

e |y i

M K1,k ™ 0,0

M 12,1 ™ _u1,u

¥ M1 M [EAY

™ 02,0 M _v1,v

™ PL,P ™ aa

™ R1,R ™ _ol,0

M TL,T ™ _u,

™ _u2,u ™ v, v

@ V2,V @ _Al_sc, Asc 3
e os o o -~ -~ ~

AARA|AA AE AA B

There is no kerning defined for this pair

_A2: A' Adieresis Aring Agrave Atilde Acircumflex Aacute A.swash

ﬂ;ﬁ » Pulsa el boton “Expand” para generar los
Compress | [ Update [kern] feature nuevos pares de kernlng

( Cancel ) ' Save




Como se crea una tipografia Digital

28-unostiposduros gampus

Las “Classes"” para automatizar los pares de kerning

Expand Kerning

Selecciona esta configuracion y
With this function you can convert class-based kerning dale al bOton Expand

to some pair kerning table. Note that this may result in
generation of thousand of new kerning pairs.

:: reate only pairs with glyphs in these codepages/encodings:
|| [Contents of the emap (1,0} table]

[_] [Current codepage in the Font Window]
» Codepages
 Encodings

|| Keep existing pairs

@imil total number of pairs in the table to: 2048
(" Cancel )
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Las “Classes"” para automatizar los pares de kerning

Resultados de la expansion de los pares de Kerning

800 Metrics — Adobe Garamond Regular
[ N = (=

|28 B elE- % -une|mE=

— i R H . . N

T (128 |[§) TATATATATAT/AE/T/T/Aring/T/Atilde/T CIEIE

o T A T Racute T Adieresis T Agrave T [tcircumfles] T AE T T Aring Atilde =
w | s60 623 560 623 560 623 560 623 560 623 560 850 560 660 623 660 623 660

wior |7 26 26 -26 26 26 7 49 7 6 7 26 7

s | w 20 10 20 10 20 10 20 10 20 10 10 10 10 -20 10 -20 10

AV ke |-z -118 117 -118 | -m7 | o118 117 -118 | -m7 | o118 S o -117 -118 -117 -118

©

TATATATATATETTA

_ﬂ_ — —
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Optimizando los trazados de la fuente

( Edit > Slect All ) Selecciona todos los caracteres de la rejilla y...
1 - Contour > Correct connections
2 - Contour > Close Open Contours
3 = Contour > Paths > Set PS Direction

4 - Tools > Hint & guides > Autohinting
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Configuracion de la fuente antes de su exportacion

File > Font Info

Font Info - Untitled

[ Names and Copyright

> Version and Identification

|+ Metrics and Dimensions

|» Encoding and Unicode

| Hinting Settings
PostScript-specific settings

[ TrueType-specific settings
Binary and custom tables
Font note

Basic set of font names

[5]]

Apply and change font: w » =~

Family Name: TallerMuuu —_}
Weight: |Normal @ '400 | [Font s italic
Width: [Medium (normal) ) Sl
More Styles =
Style Name: |Regular @ | Build Style Name JI
PS Font Name:
Full Name:
Menu Name:
FOND Name:
? Build Names | =g feiflelep : >

Copy...

( cancel ) Apply ) ( oK )

28-unostiposduros BarPms

Avanza y retrocede por las
pantallas de configuracion

1 - Rellena estas casillas con la si-
guiente informacion de la fuente:

* Nombre de la fuente
* Peso

* Anchura

* Estilo

2 - Pulsa sobre el diamante, y con-
fia en el para la configuracion de la
fuente.

Continua hacia adelante con la flecha dere-
cha superior
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Configuracion de la fuente antes de su exportacion

Sigue avanzando a golpes de “Diamante” en caso que los haya.

(" )
Font Info - Untitled
= Names and Copyright OpenType-specific font names

LU
OpenType-specific names

Additional OpenType names Q u e Ia I u e rza
Copyright information OT Family Name: |TallerMuuu

Embedding .

Designer information OT Style Name: |Regular

t 1 l
License information Mac Name: |TallerMuuu p .

I Version and Identification

[ Metrics and Dimensions

I» Encoding and Unicode

[» Hinting Settings \_
PostScript-specific settings

[ TrueType-specific settings
Binary and custom tables
Font note

[ # Blild OpenType Names J [ *® Remove Names J

Apply and change font: EJ > = - Copy...

( Cancel ) [ Apply ) f—ﬁk—a
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Creacion de los archivos tipograficos

File > Generate Font

Generate Font

o .
Save As: | TallerMuuu.ttf T » 3 = Si algo no funcio-

_ : : na, metete en este
[4]» ]| [22= m] & Escritorio 4] (Q sdarch beren.enal
¥ DEVICES Name Cate Modi§ed L] j

EI pepel ﬂ ADBEFWKSCS4_L51.dmg Today, 1§16 n

@ iDisk cache.db Today, 10843

- [ seripts Cs Today, 10435

[ universal Adob... Cs4 Programs] Today, 1§18

Acglite &
i Aea Universal_Adob..._Programs_.rar Today, 1§18

¥ SHARED Adobe Master ...empest].torrent Today, 1811
| afPon ... | [ Adobe Master ...] [CodeTempest]  Today, 10411 3
Y v
LE_‘SMB on ... 3 ( Adolko Mocsox e | Tocae 10811 o i
Font Form*[: Win TrueType/OpenType TT o ] Options... !
.
("New Folder ) ("Cancel )| G5ave) 2 - Genera, instala la

fuente, y tésatela en
1 - Elige el formato de la fuente un editor de texto
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Parece mucho pero eso solo es el principio

FontLab es un programa real-
mente complejo, de momento
solo hemos visto la punta del
iceberg

Aun te queda aprender...
Acciones

Interpolaciones de fuentes
Macros

Programacion Open Type
Multiple Masters
Hinting...
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Quieres profundizar mas sobre el programa...

Necesitaras un buen nivel de inglés!

) i tesiie chemnca kAR
| I - Fontlab 7*
waand Studio

NEX
POSTSCRIPT, TRUETYPE, i

Google

Learn Lontlab Fast Manual oficial de FontLab
By Leslie Cabarga

www.logofontandlettering.com/ http://www.FontLab.com
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Muchas Gracias

www.unostiposduros.com

www.slideshare.net/unostiposduros



